Overclock.net › Forums › AMD › AMD CPUs › no boot
New Posts  All Forums:Forum Nav:

no boot

post #1 of 3
Thread Starter 
after formatting raided drives for win xp i recieved an error. i recieved the same one earlier and was able to reboot. now I cant reboot and I dont even get a post bios screen or anything. I glanced in at the leds and only 3 of them are lit up. help please?
My System 2
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4690k Asrock Z97 Extreme 4 Evga SC GTX 750TI Kingston KHX16C9B1RK2/8X HyperX Red 8GB (4GB 51... 
Hard DriveCoolingOSMonitor
500GB WESTERN DIGITAL Coolermaster Hyper Evo 212 WIN 7 HOME PREMIUM 20 INCH ACER G205H 
PowerCase
Ocz 650watt ZT modulart Antec p 180 
  hide details  
Reply
My System 2
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4690k Asrock Z97 Extreme 4 Evga SC GTX 750TI Kingston KHX16C9B1RK2/8X HyperX Red 8GB (4GB 51... 
Hard DriveCoolingOSMonitor
500GB WESTERN DIGITAL Coolermaster Hyper Evo 212 WIN 7 HOME PREMIUM 20 INCH ACER G205H 
PowerCase
Ocz 650watt ZT modulart Antec p 180 
  hide details  
Reply
post #2 of 3
I'm guessing this is the DFI Mobo. 3 lights means it's you ram. Pull it out and reset it and try to use only one stick.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 3.6 1.35v Asus P5B Deluxe Wifi 8800gtx 2Gb Crucial Ballstix 667 
Hard DriveOSMonitorKeyboard
2x WD raptors XP Pro -SP2 Samsung 204b Saitek Eclipse II 
PowerCaseMouse
OCZ GX 600w Lian-Li 1000vb Logitech Mx-518 +MX revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 3.6 1.35v Asus P5B Deluxe Wifi 8800gtx 2Gb Crucial Ballstix 667 
Hard DriveOSMonitorKeyboard
2x WD raptors XP Pro -SP2 Samsung 204b Saitek Eclipse II 
PowerCaseMouse
OCZ GX 600w Lian-Li 1000vb Logitech Mx-518 +MX revolution 
  hide details  
Reply
post #3 of 3
had the same problem on a school computer...our computer club simply changed the ram, and it worked
    
CPUMotherboardGraphicsRAM
Intel C2D e6400 GIGABYTE GA965P-S3 nVidia GeForce 7600GT 1 GB DDR 800 OCZ Gold 
Hard DriveOptical DriveOSMonitor
160GB WD DVD+-RW XP-games+Gentoo-programmin 21' Sun CRT (pwns LCD) 
KeyboardPowerCaseMouse
Regular PS/2 "Quietkey" 680WEchoStar+500Wforfans Uber-modded SuperTower(got for $16!)dual PSU+LEDs USB Optical Dell *ewww, dell* 
Mouse Pad
"ALGOR" POS 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel C2D e6400 GIGABYTE GA965P-S3 nVidia GeForce 7600GT 1 GB DDR 800 OCZ Gold 
Hard DriveOptical DriveOSMonitor
160GB WD DVD+-RW XP-games+Gentoo-programmin 21' Sun CRT (pwns LCD) 
KeyboardPowerCaseMouse
Regular PS/2 "Quietkey" 680WEchoStar+500Wforfans Uber-modded SuperTower(got for $16!)dual PSU+LEDs USB Optical Dell *ewww, dell* 
Mouse Pad
"ALGOR" POS 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › no boot