Overclock.net › Forums › AMD › AMD CPUs › I dunno why this isn't working...Help in overclocking!
New Posts  All Forums:Forum Nav:

I dunno why this isn't working...Help in overclocking! - Page 6

post #51 of 54
Thread Starter 
Alright... I was worried there for a second!
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 X2 3800 Manchester ASUS A8N32-SLI Deluxe XP Pro x86/64 Bit Opiquest by Viewsonic 
KeyboardPowerCaseMouse
Wifi Microsoft NUUO 460 ATX NZXT Nemisis Wifi Microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 X2 3800 Manchester ASUS A8N32-SLI Deluxe XP Pro x86/64 Bit Opiquest by Viewsonic 
KeyboardPowerCaseMouse
Wifi Microsoft NUUO 460 ATX NZXT Nemisis Wifi Microsoft 
  hide details  
Reply
post #52 of 54
OK, you need to listen to this!
The reason you can't go above 2.35GHz is because your HyperTransport frequency(HT) is way to high. Right now in your BIOS, it's set to 1000MHz or 5, you need to lower it to 800MHz or 4, or even down lower the higher your FSB is. FSB x HT = 1000 <---this is the goal. So I have a FSB of 250mhz right now so my HT is set to 800mhz or 4. 250 x 4 = 1000MHz. Make sense?
Right now yours is like 235 x 5 =1175Mhz which is barely stable. This should be all you need to start cranking it up. Overclocking AMD 64's requires a lot more math than the older XP's did. I hope this helps.

p.s. I'm running X2 3800 @2.5GHz 1.36v with corsair value @ 208mhz and 1T timming. Rock stable.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
X2 3800+ @ 2.5GHz EVGA Nforce 4 SLI XP Pro Samsung 712n 17&quot; 12ms 
KeyboardPowerCaseMouse
Logitech Wireless Antec 400 Smart Power Antec Black Quiet tower Logitech Wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
X2 3800+ @ 2.5GHz EVGA Nforce 4 SLI XP Pro Samsung 712n 17&quot; 12ms 
KeyboardPowerCaseMouse
Logitech Wireless Antec 400 Smart Power Antec Black Quiet tower Logitech Wireless 
  hide details  
Reply
post #53 of 54
Read the thread before posting. The issue was resolved.
post #54 of 54
Uh,...Ok, well I did read it and no where does it mention him breaking 2.35ghz, just alot of talk of PSU's. So what happened?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
X2 3800+ @ 2.5GHz EVGA Nforce 4 SLI XP Pro Samsung 712n 17&quot; 12ms 
KeyboardPowerCaseMouse
Logitech Wireless Antec 400 Smart Power Antec Black Quiet tower Logitech Wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
X2 3800+ @ 2.5GHz EVGA Nforce 4 SLI XP Pro Samsung 712n 17&quot; 12ms 
KeyboardPowerCaseMouse
Logitech Wireless Antec 400 Smart Power Antec Black Quiet tower Logitech Wireless 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › I dunno why this isn't working...Help in overclocking!