Overclock.net › Forums › AMD › AMD - General › my mp3 player isn detected
New Posts  All Forums:Forum Nav:

my mp3 player isn detected

post #1 of 3
Thread Starter 
for some reason windows cant find my bloody mp3 player (rio carbon 5gb), either two things: 1-the usb cables buggered, or 2-mp3 players broken (even though the mp3 player itself knows its being connected by usb)

after going on the internet and looking at reviews, ive seen some poor things said about the mp3 player anyway

(for non-british people out there, buggered means broken )
My System
(13 items)
 
  
CPUMotherboardOS
Athlon XP 2600+ 2.08 GHz MSI KM3M-V (non-oc :() Windows XP Pro SP2 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOS
Athlon XP 2600+ 2.08 GHz MSI KM3M-V (non-oc :() Windows XP Pro SP2 
  hide details  
Reply
post #2 of 3
Thread Starter 
oh wait drivers not installed lol *smacks self* works now hehe
My System
(13 items)
 
  
CPUMotherboardOS
Athlon XP 2600+ 2.08 GHz MSI KM3M-V (non-oc :() Windows XP Pro SP2 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOS
Athlon XP 2600+ 2.08 GHz MSI KM3M-V (non-oc :() Windows XP Pro SP2 
  hide details  
Reply
post #3 of 3
Thread Starter 
btw what things would you guys have suggested i do other than install drivers?
My System
(13 items)
 
  
CPUMotherboardOS
Athlon XP 2600+ 2.08 GHz MSI KM3M-V (non-oc :() Windows XP Pro SP2 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOS
Athlon XP 2600+ 2.08 GHz MSI KM3M-V (non-oc :() Windows XP Pro SP2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › my mp3 player isn detected