Overclock.net › Forums › AMD › AMD Motherboards › -5v rail 12 times too high!!!
New Posts  All Forums:Forum Nav:

-5v rail 12 times too high!!!

post #1 of 8
Thread Starter 
Hey guys,
This is really odd, basically I have an abit nf7-s v2 motherboard, with amd 3200 cpu and a gig of ocz ram. Recently I was having issues with a new x800xl because my psu was insufficient, so I brought a Hiper one which are meant to be kinda good, but my motherboard is reading -62 V on the -5V rail. The machine boots fine, but randomly blue screens, or crashes applications The only thing I don't get is how the voltage can be 12 times what its meant to be!!!

Anyone got any ideas?

Kris
post #2 of 8
Check to make sure you dont have a short some where. If not It's defective send it back for a new one.

Funny thing is I've seen alot of bad Hiper PSU's lately, but almost all have been in the UK and not the ones being exported.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 3.6 1.35v Asus P5B Deluxe Wifi 8800gtx 2Gb Crucial Ballstix 667 
Hard DriveOSMonitorKeyboard
2x WD raptors XP Pro -SP2 Samsung 204b Saitek Eclipse II 
PowerCaseMouse
OCZ GX 600w Lian-Li 1000vb Logitech Mx-518 +MX revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 3.6 1.35v Asus P5B Deluxe Wifi 8800gtx 2Gb Crucial Ballstix 667 
Hard DriveOSMonitorKeyboard
2x WD raptors XP Pro -SP2 Samsung 204b Saitek Eclipse II 
PowerCaseMouse
OCZ GX 600w Lian-Li 1000vb Logitech Mx-518 +MX revolution 
  hide details  
Reply
post #3 of 8
Thread Starter 
where might there be a short?, i take it that this could be what is giving me blue screens and crashing applications then?

grrrrrr, typical

Kris
post #4 of 8
Do you still have your other psu? If so, then I would exchange it and retest the rails. Are the rails reading correctly? If so then the problem is the PSU. If there are errors in reading on this PSU then the problem is the mainboard reading.

R
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
post #5 of 8
Sorry for bumping this thread. I know its a couple of months old, but I have the same issue.

NF7-S v2.0
Athlon XP2800+
Hiper Type R 480w ATX12v v2.0 PSU (Supplies no -5v)*
Patriot XBLK PC3200 DDR

I'm was sure I had seen readings of -5v in BIOS, MBM5 and Speedfan, but looking at the MBM5 "High / Low" Log it has always recorded -5v as being between +3.50v and +3.55v so my memory could be playing tricks on me.

Speedfan reports the same values for the -5v line as MBM5 (+3.55v approx)

BIOS reports the -5v line as being -61.99v (Which I'm sure I would have noticed right?)

Measuring with a multimeter between PSU Comm (Black) and the back of the "absent" -5v line at the motherboard/PSU power connector I actually really DO see +3.3v So it would seem that Speedfan and MBM5 are correct.

All the other voltages are pretty much within tolerance, though the PSU does seem to get warmer than my other Hiper 525w which has 3 fans. But really it is no warmer that the case temp as reported by the motherboard sensors. (PSU temp measured at PSU exhaust vent and very top of PSU enclosure with digital thermometer.)

I ran the system up quickly with a Q-Tec 500w PSU which DOES provide the -5v line (see my note below regarding ATX PSU's) and all readings in BIOS etc were as you would expect them. This was only a test though and I dont recommend anybody use a Q-Tec PSU for anything, ever.

My conclusion.
While I cant really explain the presence of the +3v potential between Comm and -5v pin on motherboard it is actually likely that the -5v is really not used on this motherboard and the BIOS reading is simply an error. An alarming looking sort of error but quite probably not important.
My system runs stable at stock, and has been stress tested with Prime95 for almost a week with a mild overclock (multi x11, FSB 200, v-core 1.675v)
Recently I have been experiencing increasing instability with this OC which has not yet been resolved but is just as likely to be cooling or BIOS related as it is to be Voltage stability or indeed any -5v functionality.

Hope this makes sense.
Obviously any and all comments regarding this subject are welcome.

* ATX12v v2.0 specification does not have to include -5v This is a "Legacy" voltage which was apparently for ISA bus support. Modern motherboards (including the NF7-S) do not have an ISA bus. I have read in several places that the ISA support was the only function for the -5v line and have not yet found anything that indicates it is neccesary in any way on the NF7-S

While some manufacturers seem to include the -5v anyway (probably to make them backward compatible in the case of more expensive brands and simply because it would require a PSU redesign rather than "modification" of existing design in the case of much cheaper brands.) It is notable that neither of my Hiper PSU's supply this voltage.
Monolith
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Asus Maximus V Formula Asus GTX 770 DCI IOC Corsair Vengeance LP dual Channel DDR3 
Hard DriveHard DriveCoolingCooling
Sandisk Ultra Plus SSD Seagate Barracuda HDD Custom Water Cooling Loop - Work in progress XSPC D5 Pump x 2 
CoolingCoolingCoolingCooling
EK D5 Dual Top (series) XSPC Photon 270 Reservoir XSPC RX480 V3 x 2 XSPC EX280 
CoolingCoolingOSPower
Monsoon Hardline Acrylic 16mm Monsoon Hardline Free Center Matte Black and Bl... Windows 7 Be-Quiet Dark Power Pro 1200w 
Case
Corsair Obsidian 900D 
  hide details  
Reply
Monolith
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Asus Maximus V Formula Asus GTX 770 DCI IOC Corsair Vengeance LP dual Channel DDR3 
Hard DriveHard DriveCoolingCooling
Sandisk Ultra Plus SSD Seagate Barracuda HDD Custom Water Cooling Loop - Work in progress XSPC D5 Pump x 2 
CoolingCoolingCoolingCooling
EK D5 Dual Top (series) XSPC Photon 270 Reservoir XSPC RX480 V3 x 2 XSPC EX280 
CoolingCoolingOSPower
Monsoon Hardline Acrylic 16mm Monsoon Hardline Free Center Matte Black and Bl... Windows 7 Be-Quiet Dark Power Pro 1200w 
Case
Corsair Obsidian 900D 
  hide details  
Reply
post #6 of 8
there is nothing like taking out a trusty multimeter and testing the power supply directly to see if the bios or any other program are measuring right. one time speedfan was telling me my PSU was 11.0V on the 12V rail, but my multimeter said 11.86V.
HTPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 2120T Gigabyte Z68XP-UD3 i3 HD2000 8gb Kingston HyperX Blu 
Hard DriveOptical DriveOSMonitor
9.5 TB Storage Samsung BD-ROM Windows 7 Prof 47in LG LCD 
KeyboardPowerCaseMouse
I/O Gear Wireless 500W FSP CM690 Dell M2010 Remote 
  hide details  
Reply
HTPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 2120T Gigabyte Z68XP-UD3 i3 HD2000 8gb Kingston HyperX Blu 
Hard DriveOptical DriveOSMonitor
9.5 TB Storage Samsung BD-ROM Windows 7 Prof 47in LG LCD 
KeyboardPowerCaseMouse
I/O Gear Wireless 500W FSP CM690 Dell M2010 Remote 
  hide details  
Reply
post #7 of 8
From another thread
Quote:
Originally Posted by The Duke
Voltages...
See page 19
http://www.formfactors.org/developer...s%5Catx2_2.pdf
On the 4 pin moldex, Yellow is 12+v and red is 5+v run OCCT for about 20m to load the system and test the 4pin. It's best to close up the case as much as possible with the 4 pin sticking out so the heat in the case is what it is when running normally.
The 24pin is discribed there too and to cold test with all power to the MB and accesories disconnected , jump the green to a black to run it... each power pin value is indicated.
You can also test the PS while installed too but be very careful where you put the meter lead pins so not to short anything out.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #8 of 8
I have actually tried "cold starting" these Hyper PSU's without any luck...the shorting trick works on my older PSU's but not with these.
Monolith
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Asus Maximus V Formula Asus GTX 770 DCI IOC Corsair Vengeance LP dual Channel DDR3 
Hard DriveHard DriveCoolingCooling
Sandisk Ultra Plus SSD Seagate Barracuda HDD Custom Water Cooling Loop - Work in progress XSPC D5 Pump x 2 
CoolingCoolingCoolingCooling
EK D5 Dual Top (series) XSPC Photon 270 Reservoir XSPC RX480 V3 x 2 XSPC EX280 
CoolingCoolingOSPower
Monsoon Hardline Acrylic 16mm Monsoon Hardline Free Center Matte Black and Bl... Windows 7 Be-Quiet Dark Power Pro 1200w 
Case
Corsair Obsidian 900D 
  hide details  
Reply
Monolith
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Asus Maximus V Formula Asus GTX 770 DCI IOC Corsair Vengeance LP dual Channel DDR3 
Hard DriveHard DriveCoolingCooling
Sandisk Ultra Plus SSD Seagate Barracuda HDD Custom Water Cooling Loop - Work in progress XSPC D5 Pump x 2 
CoolingCoolingCoolingCooling
EK D5 Dual Top (series) XSPC Photon 270 Reservoir XSPC RX480 V3 x 2 XSPC EX280 
CoolingCoolingOSPower
Monsoon Hardline Acrylic 16mm Monsoon Hardline Free Center Matte Black and Bl... Windows 7 Be-Quiet Dark Power Pro 1200w 
Case
Corsair Obsidian 900D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › -5v rail 12 times too high!!!