Overclock.net › Forums › Intel › Intel CPUs › Overclocking first time, run into some trouble
New Posts  All Forums:Forum Nav:

Overclocking first time, run into some trouble

post #1 of 43
Thread Starter 
hey guys!!!

just registered today and i hope to get to know u all well

ive tried to overclock my pentium 4 northwood 2.4 ghz cpu for some time, i go into my bios then into power and frequency or w/e it is and everytime i try to adjust the cpu speed option (which is on 133) to 138 and save it and exit bios, which of course restarts the computer, the screen going black never to awake again .
for some reason w/e i do it just stays black, i try restarting and nothing happens but when i restart then restart again it somehow loads up the system settings thingy but with the same cpu speed as before =/

anyone know why the hell my pc is doing this? all ive done is raise the cpu speed by 5 lol


thanks for any help, hope to become a great part of this community
    
CPUMotherboardGraphicsRAM
Core i5 6400 @ 4.8 ghz Delidded  Asus ROG Z170 Maximus viii ranger MSI GTX 1070 Gaming X x2 SLI 16GB Corsair Vengeance DDR4-2133 @ 2900 mhz 
Hard DriveHard DriveHard DriveCooling
WD Blue 3TB Patriot Blast 480GB SATA 3 SSD Samsung 950 Pro 512gb M.2 PCI-E 3.0 x4 Swiftech H240x2 Prestige 
OSMonitorKeyboardPower
Windows 10 x64 LG OLED65E6P Saitek Eclipse II EVGA SuperNOVA 650 G2 
CaseMouseMouse PadAudio
Corsair Obsidian 750D Logitech G500 Steelpad 5L  Audioengine HD6 Speakers  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i5 6400 @ 4.8 ghz Delidded  Asus ROG Z170 Maximus viii ranger MSI GTX 1070 Gaming X x2 SLI 16GB Corsair Vengeance DDR4-2133 @ 2900 mhz 
Hard DriveHard DriveHard DriveCooling
WD Blue 3TB Patriot Blast 480GB SATA 3 SSD Samsung 950 Pro 512gb M.2 PCI-E 3.0 x4 Swiftech H240x2 Prestige 
OSMonitorKeyboardPower
Windows 10 x64 LG OLED65E6P Saitek Eclipse II EVGA SuperNOVA 650 G2 
CaseMouseMouse PadAudio
Corsair Obsidian 750D Logitech G500 Steelpad 5L  Audioengine HD6 Speakers  
  hide details  
Reply
post #2 of 43
Thread Starter 
lol cant seem to get my sig to work
[img] [/img] doesnt seem to work 0_o
    
CPUMotherboardGraphicsRAM
Core i5 6400 @ 4.8 ghz Delidded  Asus ROG Z170 Maximus viii ranger MSI GTX 1070 Gaming X x2 SLI 16GB Corsair Vengeance DDR4-2133 @ 2900 mhz 
Hard DriveHard DriveHard DriveCooling
WD Blue 3TB Patriot Blast 480GB SATA 3 SSD Samsung 950 Pro 512gb M.2 PCI-E 3.0 x4 Swiftech H240x2 Prestige 
OSMonitorKeyboardPower
Windows 10 x64 LG OLED65E6P Saitek Eclipse II EVGA SuperNOVA 650 G2 
CaseMouseMouse PadAudio
Corsair Obsidian 750D Logitech G500 Steelpad 5L  Audioengine HD6 Speakers  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i5 6400 @ 4.8 ghz Delidded  Asus ROG Z170 Maximus viii ranger MSI GTX 1070 Gaming X x2 SLI 16GB Corsair Vengeance DDR4-2133 @ 2900 mhz 
Hard DriveHard DriveHard DriveCooling
WD Blue 3TB Patriot Blast 480GB SATA 3 SSD Samsung 950 Pro 512gb M.2 PCI-E 3.0 x4 Swiftech H240x2 Prestige 
OSMonitorKeyboardPower
Windows 10 x64 LG OLED65E6P Saitek Eclipse II EVGA SuperNOVA 650 G2 
CaseMouseMouse PadAudio
Corsair Obsidian 750D Logitech G500 Steelpad 5L  Audioengine HD6 Speakers  
  hide details  
Reply
post #3 of 43
first off welcome aboard mate!!! enjoy the ride.

anyways, i thinks that it is coz u are not doing it properly. meaning oc is an art, u have to take it one step at a time. check out the FAQ section here at oc.net under intel. there is a step by step guide on how to oc. start from there and find the maxes for each of your component. cpu, ram and so on. then u can start to oc proper and probably get more than 5MHz of oc.
2012 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.40Ghz @ 3.6GHz VID 1.2375 Lapped Asus Maximus Formula SE MSI Geforce 8800GTS Crucial Ballistix Tracer 2x1GB PC8500 
Hard DriveOptical DriveOSMonitor
OS - Raptor 74GB, 2xSeagate 80GB SATA DVD Drive, CDRW XP Professional SP 2 24" Dell WFP LCD Screen 
KeyboardPowerCaseMouse
Logitech PS2 750watt Silverstone OP750 Cooler Master 830 Logitech Optical 
  hide details  
Reply
2012 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.40Ghz @ 3.6GHz VID 1.2375 Lapped Asus Maximus Formula SE MSI Geforce 8800GTS Crucial Ballistix Tracer 2x1GB PC8500 
Hard DriveOptical DriveOSMonitor
OS - Raptor 74GB, 2xSeagate 80GB SATA DVD Drive, CDRW XP Professional SP 2 24" Dell WFP LCD Screen 
KeyboardPowerCaseMouse
Logitech PS2 750watt Silverstone OP750 Cooler Master 830 Logitech Optical 
  hide details  
Reply
post #4 of 43
Thread Starter 
hey lol that was a quick reply thx

i know wat im doing, first increase cpu speed by 5 boot up windows, repeat till windows doesnt boot then raise my vcore EVER SO SLIGHTLY, test for stability with prime 95, if that doesnt work set a divider for the ram xD

but i dunno why but the first step (increasing the cpu speed) isnt working =/
i press enter on it, it asks me to enter anything from 100-390 or something, i put in 138 press ok exit bios pressing Y when it asks to save, screen goes black and the proccessor is doing something because my red light is flashing like hell then it just suddenly stops 0_o?
i restart and yeah the red light is flashing showing the cpu is working then it stops =/ NOTHING ON MY SCREEN no bios version no motherboard version no nothing

again thx a hell of a lot for all the help,
thats coming from the heart not jus some rubbish im typing
    
CPUMotherboardGraphicsRAM
Core i5 6400 @ 4.8 ghz Delidded  Asus ROG Z170 Maximus viii ranger MSI GTX 1070 Gaming X x2 SLI 16GB Corsair Vengeance DDR4-2133 @ 2900 mhz 
Hard DriveHard DriveHard DriveCooling
WD Blue 3TB Patriot Blast 480GB SATA 3 SSD Samsung 950 Pro 512gb M.2 PCI-E 3.0 x4 Swiftech H240x2 Prestige 
OSMonitorKeyboardPower
Windows 10 x64 LG OLED65E6P Saitek Eclipse II EVGA SuperNOVA 650 G2 
CaseMouseMouse PadAudio
Corsair Obsidian 750D Logitech G500 Steelpad 5L  Audioengine HD6 Speakers  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i5 6400 @ 4.8 ghz Delidded  Asus ROG Z170 Maximus viii ranger MSI GTX 1070 Gaming X x2 SLI 16GB Corsair Vengeance DDR4-2133 @ 2900 mhz 
Hard DriveHard DriveHard DriveCooling
WD Blue 3TB Patriot Blast 480GB SATA 3 SSD Samsung 950 Pro 512gb M.2 PCI-E 3.0 x4 Swiftech H240x2 Prestige 
OSMonitorKeyboardPower
Windows 10 x64 LG OLED65E6P Saitek Eclipse II EVGA SuperNOVA 650 G2 
CaseMouseMouse PadAudio
Corsair Obsidian 750D Logitech G500 Steelpad 5L  Audioengine HD6 Speakers  
  hide details  
Reply
post #5 of 43
Thread Starter 
oh and by the way congratulation on ur overclock xD
    
CPUMotherboardGraphicsRAM
Core i5 6400 @ 4.8 ghz Delidded  Asus ROG Z170 Maximus viii ranger MSI GTX 1070 Gaming X x2 SLI 16GB Corsair Vengeance DDR4-2133 @ 2900 mhz 
Hard DriveHard DriveHard DriveCooling
WD Blue 3TB Patriot Blast 480GB SATA 3 SSD Samsung 950 Pro 512gb M.2 PCI-E 3.0 x4 Swiftech H240x2 Prestige 
OSMonitorKeyboardPower
Windows 10 x64 LG OLED65E6P Saitek Eclipse II EVGA SuperNOVA 650 G2 
CaseMouseMouse PadAudio
Corsair Obsidian 750D Logitech G500 Steelpad 5L  Audioengine HD6 Speakers  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i5 6400 @ 4.8 ghz Delidded  Asus ROG Z170 Maximus viii ranger MSI GTX 1070 Gaming X x2 SLI 16GB Corsair Vengeance DDR4-2133 @ 2900 mhz 
Hard DriveHard DriveHard DriveCooling
WD Blue 3TB Patriot Blast 480GB SATA 3 SSD Samsung 950 Pro 512gb M.2 PCI-E 3.0 x4 Swiftech H240x2 Prestige 
OSMonitorKeyboardPower
Windows 10 x64 LG OLED65E6P Saitek Eclipse II EVGA SuperNOVA 650 G2 
CaseMouseMouse PadAudio
Corsair Obsidian 750D Logitech G500 Steelpad 5L  Audioengine HD6 Speakers  
  hide details  
Reply
post #6 of 43
well 100 to 138 MHZ is a big jump aint it? or am i reading it wrong here. thanks for the congrats anyway.
2012 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.40Ghz @ 3.6GHz VID 1.2375 Lapped Asus Maximus Formula SE MSI Geforce 8800GTS Crucial Ballistix Tracer 2x1GB PC8500 
Hard DriveOptical DriveOSMonitor
OS - Raptor 74GB, 2xSeagate 80GB SATA DVD Drive, CDRW XP Professional SP 2 24" Dell WFP LCD Screen 
KeyboardPowerCaseMouse
Logitech PS2 750watt Silverstone OP750 Cooler Master 830 Logitech Optical 
  hide details  
Reply
2012 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.40Ghz @ 3.6GHz VID 1.2375 Lapped Asus Maximus Formula SE MSI Geforce 8800GTS Crucial Ballistix Tracer 2x1GB PC8500 
Hard DriveOptical DriveOSMonitor
OS - Raptor 74GB, 2xSeagate 80GB SATA DVD Drive, CDRW XP Professional SP 2 24" Dell WFP LCD Screen 
KeyboardPowerCaseMouse
Logitech PS2 750watt Silverstone OP750 Cooler Master 830 Logitech Optical 
  hide details  
Reply
post #7 of 43
Sounds like the memory due to the fact that its not even posting.
You would think the cpu could handle that at least to post without a voltage bump in most cases.

Try setting the memory 1:1 ratio with the mem/fsb instead of 5:4.

EDIT:Isn't it a 133 fsb cpu? EDIT2: Yes ok, I read it right..
Microwave Mojo
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 4690K @ 4.5ghz Gigabyte Z97X-UD3H Sapphire R9 280 Dual X 8GB DDR3 Kingston @ 1866 
Hard DriveOSMonitorPower
256GB Crucial SSD Windows 8.1 x64 24" Corsair TX650W 
  hide details  
Reply
Microwave Mojo
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 4690K @ 4.5ghz Gigabyte Z97X-UD3H Sapphire R9 280 Dual X 8GB DDR3 Kingston @ 1866 
Hard DriveOSMonitorPower
256GB Crucial SSD Windows 8.1 x64 24" Corsair TX650W 
  hide details  
Reply
post #8 of 43
Thread Starter 
lol mate 133 to 138
tis the 5 mhz jump of DOOM the overclockers first step into the kingdom of limited vcore and immense heat!!!! the first step into a wonderful adventure, and yet, oh woeful me, i cannot even brush against the outside of this dim amazement as... MY BIOS IS BEING GAY!!!!


    
CPUMotherboardGraphicsRAM
Core i5 6400 @ 4.8 ghz Delidded  Asus ROG Z170 Maximus viii ranger MSI GTX 1070 Gaming X x2 SLI 16GB Corsair Vengeance DDR4-2133 @ 2900 mhz 
Hard DriveHard DriveHard DriveCooling
WD Blue 3TB Patriot Blast 480GB SATA 3 SSD Samsung 950 Pro 512gb M.2 PCI-E 3.0 x4 Swiftech H240x2 Prestige 
OSMonitorKeyboardPower
Windows 10 x64 LG OLED65E6P Saitek Eclipse II EVGA SuperNOVA 650 G2 
CaseMouseMouse PadAudio
Corsair Obsidian 750D Logitech G500 Steelpad 5L  Audioengine HD6 Speakers  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i5 6400 @ 4.8 ghz Delidded  Asus ROG Z170 Maximus viii ranger MSI GTX 1070 Gaming X x2 SLI 16GB Corsair Vengeance DDR4-2133 @ 2900 mhz 
Hard DriveHard DriveHard DriveCooling
WD Blue 3TB Patriot Blast 480GB SATA 3 SSD Samsung 950 Pro 512gb M.2 PCI-E 3.0 x4 Swiftech H240x2 Prestige 
OSMonitorKeyboardPower
Windows 10 x64 LG OLED65E6P Saitek Eclipse II EVGA SuperNOVA 650 G2 
CaseMouseMouse PadAudio
Corsair Obsidian 750D Logitech G500 Steelpad 5L  Audioengine HD6 Speakers  
  hide details  
Reply
post #9 of 43
Thread Starter 
ah how do i set the memory ratio? i dont have that in my bios 0_o

all i have is agp and pci (which is like agp at 66 and pci at 33 or something)
d ram which is at 333 or something
v core
ram core or something (voltage i can only do +1 with it)
somin else core (voltage i can only do +1 with)
and of course the evil cpu speed
thx a lot for these quick replys u guys are fast and cool xD
    
CPUMotherboardGraphicsRAM
Core i5 6400 @ 4.8 ghz Delidded  Asus ROG Z170 Maximus viii ranger MSI GTX 1070 Gaming X x2 SLI 16GB Corsair Vengeance DDR4-2133 @ 2900 mhz 
Hard DriveHard DriveHard DriveCooling
WD Blue 3TB Patriot Blast 480GB SATA 3 SSD Samsung 950 Pro 512gb M.2 PCI-E 3.0 x4 Swiftech H240x2 Prestige 
OSMonitorKeyboardPower
Windows 10 x64 LG OLED65E6P Saitek Eclipse II EVGA SuperNOVA 650 G2 
CaseMouseMouse PadAudio
Corsair Obsidian 750D Logitech G500 Steelpad 5L  Audioengine HD6 Speakers  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i5 6400 @ 4.8 ghz Delidded  Asus ROG Z170 Maximus viii ranger MSI GTX 1070 Gaming X x2 SLI 16GB Corsair Vengeance DDR4-2133 @ 2900 mhz 
Hard DriveHard DriveHard DriveCooling
WD Blue 3TB Patriot Blast 480GB SATA 3 SSD Samsung 950 Pro 512gb M.2 PCI-E 3.0 x4 Swiftech H240x2 Prestige 
OSMonitorKeyboardPower
Windows 10 x64 LG OLED65E6P Saitek Eclipse II EVGA SuperNOVA 650 G2 
CaseMouseMouse PadAudio
Corsair Obsidian 750D Logitech G500 Steelpad 5L  Audioengine HD6 Speakers  
  hide details  
Reply
post #10 of 43
Thread Starter 
or like should i set the dram and cpu speed to the same thing 0_o (im sure this isnt the right thing lol)
    
CPUMotherboardGraphicsRAM
Core i5 6400 @ 4.8 ghz Delidded  Asus ROG Z170 Maximus viii ranger MSI GTX 1070 Gaming X x2 SLI 16GB Corsair Vengeance DDR4-2133 @ 2900 mhz 
Hard DriveHard DriveHard DriveCooling
WD Blue 3TB Patriot Blast 480GB SATA 3 SSD Samsung 950 Pro 512gb M.2 PCI-E 3.0 x4 Swiftech H240x2 Prestige 
OSMonitorKeyboardPower
Windows 10 x64 LG OLED65E6P Saitek Eclipse II EVGA SuperNOVA 650 G2 
CaseMouseMouse PadAudio
Corsair Obsidian 750D Logitech G500 Steelpad 5L  Audioengine HD6 Speakers  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i5 6400 @ 4.8 ghz Delidded  Asus ROG Z170 Maximus viii ranger MSI GTX 1070 Gaming X x2 SLI 16GB Corsair Vengeance DDR4-2133 @ 2900 mhz 
Hard DriveHard DriveHard DriveCooling
WD Blue 3TB Patriot Blast 480GB SATA 3 SSD Samsung 950 Pro 512gb M.2 PCI-E 3.0 x4 Swiftech H240x2 Prestige 
OSMonitorKeyboardPower
Windows 10 x64 LG OLED65E6P Saitek Eclipse II EVGA SuperNOVA 650 G2 
CaseMouseMouse PadAudio
Corsair Obsidian 750D Logitech G500 Steelpad 5L  Audioengine HD6 Speakers  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Overclocking first time, run into some trouble