Overclock.net › Forums › Intel › Intel - General › Help problem with P4P800 SE getting beeps
New Posts  All Forums:Forum Nav:

Help problem with P4P800 SE getting beeps - Page 3

post #21 of 29
Thread Starter 
Quote:
Originally Posted by markuk3
Im sorry but the first line goes something like ashes to ashes dust to dust ...sorry my friend the boards a gonna .Will you need councilling or suicide watch.......Im sorry mate that boards dead better try teh card in another pc see if thats dead too..M
I tried the graphics card in my other PC it works.......
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.0E E0 Presscott @ 3.85 P4P800 SE FX5500 256mb 128bit AGP 1GB DDR500 Gskill HZ 
Hard DriveOSMonitorPower
200GB Sata1.5 Maxtor Windows XP Home & Ubuntu 19in Flat Panel 400w FSP-PN 
Case
Xoxide 5 in 1 combo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.0E E0 Presscott @ 3.85 P4P800 SE FX5500 256mb 128bit AGP 1GB DDR500 Gskill HZ 
Hard DriveOSMonitorPower
200GB Sata1.5 Maxtor Windows XP Home & Ubuntu 19in Flat Panel 400w FSP-PN 
Case
Xoxide 5 in 1 combo 
  hide details  
Reply
post #22 of 29
You might have caused a sudden fluctuation in voltage. Those can be delayed killers. That's why you take it easy - baby steps, so to speak. BIOS overclocking is the only reliable method for going that high.

Oh and Markuk, I'm kind of ripping off something I saw in a movie. I've never actually been to fueneral (KOW).

Oof, just saw the generic 350w PSU. That's probably what killed you.
post #23 of 29
Thats one good bit of news ..Looks like it could be time to upgrade a bit ..You had already done the damage when you set it back to normal .It had messed the bus controller chip up bad i would imagine . And only showed the problem upon reboot
Atomic Mushroom 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 @4.4 Asus P6T DELUXE Toxic 5870 12 GB CORSAIR XMS3 DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
2x 64gb Crucial C300 + 4 x Samsung F3 1TB LG Blu-Ray + HD Burner WINDOWS 7 X64 ASUS 24" MK241H HDMI + 42"plasma 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Silverstone TJ 07 G9 + Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
Atomic Mushroom 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 @4.4 Asus P6T DELUXE Toxic 5870 12 GB CORSAIR XMS3 DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
2x 64gb Crucial C300 + 4 x Samsung F3 1TB LG Blu-Ray + HD Burner WINDOWS 7 X64 ASUS 24" MK241H HDMI + 42"plasma 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Silverstone TJ 07 G9 + Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #24 of 29
Thread Starter 
Quote:
Originally Posted by laboitenoire
Oof, just saw the generic 350w PSU. That's probably what killed you.
Hmm maybe it has 12a on the 12v rail...... how many A on the 12v rail do you recommed for me ??? I'm thinking of getting a rosewill with 22a on the 12v?? and I guess I will RMA the motherboard and if they give me some crap I will buy a new board......
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.0E E0 Presscott @ 3.85 P4P800 SE FX5500 256mb 128bit AGP 1GB DDR500 Gskill HZ 
Hard DriveOSMonitorPower
200GB Sata1.5 Maxtor Windows XP Home & Ubuntu 19in Flat Panel 400w FSP-PN 
Case
Xoxide 5 in 1 combo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.0E E0 Presscott @ 3.85 P4P800 SE FX5500 256mb 128bit AGP 1GB DDR500 Gskill HZ 
Hard DriveOSMonitorPower
200GB Sata1.5 Maxtor Windows XP Home & Ubuntu 19in Flat Panel 400w FSP-PN 
Case
Xoxide 5 in 1 combo 
  hide details  
Reply
post #25 of 29
Im glad you,ve never been to a funeral Lab ,And i hope you don,t have to for a long while yet i hadnt seen your input befor i typped mine,must have been at the same time .But i think our conclusion has said it all....Rev M
Atomic Mushroom 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 @4.4 Asus P6T DELUXE Toxic 5870 12 GB CORSAIR XMS3 DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
2x 64gb Crucial C300 + 4 x Samsung F3 1TB LG Blu-Ray + HD Burner WINDOWS 7 X64 ASUS 24" MK241H HDMI + 42"plasma 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Silverstone TJ 07 G9 + Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
Atomic Mushroom 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 @4.4 Asus P6T DELUXE Toxic 5870 12 GB CORSAIR XMS3 DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
2x 64gb Crucial C300 + 4 x Samsung F3 1TB LG Blu-Ray + HD Burner WINDOWS 7 X64 ASUS 24" MK241H HDMI + 42"plasma 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Silverstone TJ 07 G9 + Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #26 of 29
Thread Starter 
Well thanks for all the help everybody and laboitnoire do you speak french because I do and I also love Tintin........

There should be no damage to CPU right??? because that prescott was 180$$
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.0E E0 Presscott @ 3.85 P4P800 SE FX5500 256mb 128bit AGP 1GB DDR500 Gskill HZ 
Hard DriveOSMonitorPower
200GB Sata1.5 Maxtor Windows XP Home & Ubuntu 19in Flat Panel 400w FSP-PN 
Case
Xoxide 5 in 1 combo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.0E E0 Presscott @ 3.85 P4P800 SE FX5500 256mb 128bit AGP 1GB DDR500 Gskill HZ 
Hard DriveOSMonitorPower
200GB Sata1.5 Maxtor Windows XP Home & Ubuntu 19in Flat Panel 400w FSP-PN 
Case
Xoxide 5 in 1 combo 
  hide details  
Reply
post #27 of 29
Thread Starter 
Quote:
Originally Posted by markuk3
Im sorry but the first line goes something like ashes to ashes dust to dust ...sorry my friend the boards a gonna .Will you need councilling or suicide watch.......Im sorry mate that boards dead better try teh card in another pc see if thats dead too..M
I RMA'ED THE MOTHERBOARD TO ASUS AND GUESS WHAT? they said everything is ok but believe it was probably my RAM?? So back to the drawing board probably got to Rma my RAM ...How can I have a ram problem if I get 1 long beep and 2 short beeps continously and still get it if I remove RAM?? that doesn't make sense
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.0E E0 Presscott @ 3.85 P4P800 SE FX5500 256mb 128bit AGP 1GB DDR500 Gskill HZ 
Hard DriveOSMonitorPower
200GB Sata1.5 Maxtor Windows XP Home & Ubuntu 19in Flat Panel 400w FSP-PN 
Case
Xoxide 5 in 1 combo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.0E E0 Presscott @ 3.85 P4P800 SE FX5500 256mb 128bit AGP 1GB DDR500 Gskill HZ 
Hard DriveOSMonitorPower
200GB Sata1.5 Maxtor Windows XP Home & Ubuntu 19in Flat Panel 400w FSP-PN 
Case
Xoxide 5 in 1 combo 
  hide details  
Reply
post #28 of 29
Guitar22891,

For anyone wishing to help this member, there is some research they can do by going through the volumous help this member has received (much of it doubled and tripled) through all these separate posts. Please review his overclocking and raising the AGP/PCI.

http://www.overclock.net/intel-gener...ort-beeps.html
http://www.overclock.net/intel-memor...g-memmory.html

R
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
post #29 of 29
Thread Starter 
Everything Is Fixed.....wasn't the motherboard or video card ........but the RAM!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.0E E0 Presscott @ 3.85 P4P800 SE FX5500 256mb 128bit AGP 1GB DDR500 Gskill HZ 
Hard DriveOSMonitorPower
200GB Sata1.5 Maxtor Windows XP Home & Ubuntu 19in Flat Panel 400w FSP-PN 
Case
Xoxide 5 in 1 combo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.0E E0 Presscott @ 3.85 P4P800 SE FX5500 256mb 128bit AGP 1GB DDR500 Gskill HZ 
Hard DriveOSMonitorPower
200GB Sata1.5 Maxtor Windows XP Home & Ubuntu 19in Flat Panel 400w FSP-PN 
Case
Xoxide 5 in 1 combo 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Help problem with P4P800 SE getting beeps