Overclock.net › Forums › AMD › AMD Motherboards › Lost Sound in DFI SLI-D
New Posts  All Forums:Forum Nav:

Lost Sound in DFI SLI-D

post #1 of 4
Thread Starter 
OK, today when i turn my comp on, theres no sound. I reinstalled driver and that doesn't help, I check my bios to make sure that the onboard sound is enable and it is. Now I don't know what to do, any suggestion?
Mikey's Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X Asus ROG Crosshair VI Hero MSI GTX 1070 Gaming X G.SKILL RGB 3200Mhz CL14 16GB 
Hard DriveCoolingOSMonitor
Samsung 960 250GB Corsair H100i With 2 Corsair HD120 Windows 10 x64 Pro Samsung 28" 4K 
KeyboardPowerCaseMouse
Corsair K70 Seasonic Titanium 850W Corsair 570X Razor DeathAdder 
Mouse PadAudio
RadPadZ XT Creative HD Titanium 
  hide details  
Reply
Mikey's Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X Asus ROG Crosshair VI Hero MSI GTX 1070 Gaming X G.SKILL RGB 3200Mhz CL14 16GB 
Hard DriveCoolingOSMonitor
Samsung 960 250GB Corsair H100i With 2 Corsair HD120 Windows 10 x64 Pro Samsung 28" 4K 
KeyboardPowerCaseMouse
Corsair K70 Seasonic Titanium 850W Corsair 570X Razor DeathAdder 
Mouse PadAudio
RadPadZ XT Creative HD Titanium 
  hide details  
Reply
post #2 of 4
Odd... Check the Device Manager to see if it's recognized by the OS.
If not... bumber... retry drivers, recheck BIOS... if notta, perhaps an RMA or time for a sound card
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by The Duke
Odd... Check the Device Manager to see if it's recognized by the OS.
If not... bumber... retry drivers, recheck BIOS... if notta, perhaps an RMA or time for a sound card
man.................................... I checked the Device Manager and nothing comes up. I'm really mad right now
Mikey's Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X Asus ROG Crosshair VI Hero MSI GTX 1070 Gaming X G.SKILL RGB 3200Mhz CL14 16GB 
Hard DriveCoolingOSMonitor
Samsung 960 250GB Corsair H100i With 2 Corsair HD120 Windows 10 x64 Pro Samsung 28" 4K 
KeyboardPowerCaseMouse
Corsair K70 Seasonic Titanium 850W Corsair 570X Razor DeathAdder 
Mouse PadAudio
RadPadZ XT Creative HD Titanium 
  hide details  
Reply
Mikey's Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X Asus ROG Crosshair VI Hero MSI GTX 1070 Gaming X G.SKILL RGB 3200Mhz CL14 16GB 
Hard DriveCoolingOSMonitor
Samsung 960 250GB Corsair H100i With 2 Corsair HD120 Windows 10 x64 Pro Samsung 28" 4K 
KeyboardPowerCaseMouse
Corsair K70 Seasonic Titanium 850W Corsair 570X Razor DeathAdder 
Mouse PadAudio
RadPadZ XT Creative HD Titanium 
  hide details  
Reply
post #4 of 4
Thread Starter 
Lol i found out whats going on. My adaware Pro is blocking the registry key that was suppose to be the "driver". All i had to do was disable that and reinstall. And it was fine again. But i'll probally will get the X-Fi Xtreme in a week or so
Mikey's Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X Asus ROG Crosshair VI Hero MSI GTX 1070 Gaming X G.SKILL RGB 3200Mhz CL14 16GB 
Hard DriveCoolingOSMonitor
Samsung 960 250GB Corsair H100i With 2 Corsair HD120 Windows 10 x64 Pro Samsung 28" 4K 
KeyboardPowerCaseMouse
Corsair K70 Seasonic Titanium 850W Corsair 570X Razor DeathAdder 
Mouse PadAudio
RadPadZ XT Creative HD Titanium 
  hide details  
Reply
Mikey's Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X Asus ROG Crosshair VI Hero MSI GTX 1070 Gaming X G.SKILL RGB 3200Mhz CL14 16GB 
Hard DriveCoolingOSMonitor
Samsung 960 250GB Corsair H100i With 2 Corsair HD120 Windows 10 x64 Pro Samsung 28" 4K 
KeyboardPowerCaseMouse
Corsair K70 Seasonic Titanium 850W Corsair 570X Razor DeathAdder 
Mouse PadAudio
RadPadZ XT Creative HD Titanium 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Lost Sound in DFI SLI-D