Overclock.net › Forums › Intel › Intel - General › No CPU info after OC
New Posts  All Forums:Forum Nav:

No CPU info after OC

post #1 of 7
Thread Starter 
Little bit weird...

After OC, I do not see CPU info at system info window which normally shows info on cpu, ram, windows version.

Also it might be related that Stress Prime doesn't show CPU info either. Well cpu-z and other programs show correct info.

Any idea or similar experience?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 Northwood 2.6c/3.0 P4P800 DELUXE Win XP Pro Sp2 Samsung Syncmaster CX714X 
KeyboardPowerMouse
Slim Aspire ATX-AS420W Logitech PS2 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 Northwood 2.6c/3.0 P4P800 DELUXE Win XP Pro Sp2 Samsung Syncmaster CX714X 
KeyboardPowerMouse
Slim Aspire ATX-AS420W Logitech PS2 
  hide details  
Reply
post #2 of 7
Quote:
Originally Posted by Moonhill
Little bit weird...

After OC, I do not see CPU info at system info window which normally shows info on cpu, ram, windows version.

Also it might be related that Stress Prime doesn't show CPU info either. Well cpu-z and other programs show correct info.

Any idea or similar experience?
Intresting, I am guessing there is a bug with your board, or some readout error with windows. CPU-Z is probably getting the (correct) info from another readout that the OS and Stress Prime doesn't use. I wouldn't be too worried about it, just a simple error.
    
CPUMotherboardGraphicsRAM
T2500 Core Duo Dell Laptop Quadro 1500m flashed--> 7900GTX 2x1GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
200GB SATA 5400RPM 8x DVD±RW Burner XP Home SP2 17" LCD (1920x1200) + 20.1" Samsung Widescreen 
KeyboardPowerCaseMouse
GE Keyboard 9 Cell Battery E1705 Frame Razer Diamondback 
Mouse Pad
Icemat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
T2500 Core Duo Dell Laptop Quadro 1500m flashed--> 7900GTX 2x1GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
200GB SATA 5400RPM 8x DVD±RW Burner XP Home SP2 17" LCD (1920x1200) + 20.1" Samsung Widescreen 
KeyboardPowerCaseMouse
GE Keyboard 9 Cell Battery E1705 Frame Razer Diamondback 
Mouse Pad
Icemat 
  hide details  
Reply
post #3 of 7
Thread Starter 
Odd thing is that I could see CPU info for a while even after OC. But in a sudden, it disappeared. I'm not sure whether it happened after it updated sp1 to sp2.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 Northwood 2.6c/3.0 P4P800 DELUXE Win XP Pro Sp2 Samsung Syncmaster CX714X 
KeyboardPowerMouse
Slim Aspire ATX-AS420W Logitech PS2 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 Northwood 2.6c/3.0 P4P800 DELUXE Win XP Pro Sp2 Samsung Syncmaster CX714X 
KeyboardPowerMouse
Slim Aspire ATX-AS420W Logitech PS2 
  hide details  
Reply
post #4 of 7
Quote:
Originally Posted by Moonhill
Odd thing is that I could see CPU info for a while even after OC. But in a sudden, it disappeared. I'm not sure whether it happened after it updated sp1 to sp2.
What does it say when it is stock? Does it give you a correct reading in windows or not? I'm guessing it's the bios' fault, not the OS, but I could be wrong.
    
CPUMotherboardGraphicsRAM
T2500 Core Duo Dell Laptop Quadro 1500m flashed--> 7900GTX 2x1GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
200GB SATA 5400RPM 8x DVD±RW Burner XP Home SP2 17" LCD (1920x1200) + 20.1" Samsung Widescreen 
KeyboardPowerCaseMouse
GE Keyboard 9 Cell Battery E1705 Frame Razer Diamondback 
Mouse Pad
Icemat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
T2500 Core Duo Dell Laptop Quadro 1500m flashed--> 7900GTX 2x1GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
200GB SATA 5400RPM 8x DVD±RW Burner XP Home SP2 17" LCD (1920x1200) + 20.1" Samsung Widescreen 
KeyboardPowerCaseMouse
GE Keyboard 9 Cell Battery E1705 Frame Razer Diamondback 
Mouse Pad
Icemat 
  hide details  
Reply
post #5 of 7
Thread Starter 
I reflashed bios of mobo. It still says nothing about cpu. It seems os screwed up something.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 Northwood 2.6c/3.0 P4P800 DELUXE Win XP Pro Sp2 Samsung Syncmaster CX714X 
KeyboardPowerMouse
Slim Aspire ATX-AS420W Logitech PS2 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 Northwood 2.6c/3.0 P4P800 DELUXE Win XP Pro Sp2 Samsung Syncmaster CX714X 
KeyboardPowerMouse
Slim Aspire ATX-AS420W Logitech PS2 
  hide details  
Reply
post #6 of 7
What about under Control Panel?

New System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 630 Biostar TA760G M2+ Sapphire HD5870 2GB EyeFinity 6 Edition Corsair 4 (2GB x 2) XMS2 DDR2 
Hard DriveOSMonitorKeyboard
Hitachi Deskstar 750GB SATA HDD Windows 7 Ultimate (64) Dell 20" UltraSharp 2009W DKT Board EverGlide 
PowerCaseMouse
Antec TPQ-850 Cooler Master 832 A4 Tech X7 
  hide details  
Reply
New System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 630 Biostar TA760G M2+ Sapphire HD5870 2GB EyeFinity 6 Edition Corsair 4 (2GB x 2) XMS2 DDR2 
Hard DriveOSMonitorKeyboard
Hitachi Deskstar 750GB SATA HDD Windows 7 Ultimate (64) Dell 20" UltraSharp 2009W DKT Board EverGlide 
PowerCaseMouse
Antec TPQ-850 Cooler Master 832 A4 Tech X7 
  hide details  
Reply
post #7 of 7
Thread Starter 
It's all same. No cpu info in the system info window.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 Northwood 2.6c/3.0 P4P800 DELUXE Win XP Pro Sp2 Samsung Syncmaster CX714X 
KeyboardPowerMouse
Slim Aspire ATX-AS420W Logitech PS2 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 Northwood 2.6c/3.0 P4P800 DELUXE Win XP Pro Sp2 Samsung Syncmaster CX714X 
KeyboardPowerMouse
Slim Aspire ATX-AS420W Logitech PS2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › No CPU info after OC