Overclock.net › Forums › AMD › AMD CPUs › Athlon xp 1800+ again
New Posts  All Forums:Forum Nav:

Athlon xp 1800+ again

post #1 of 22
Thread Starter 
Hey Guys it me again
i have a athlon xp 1800+ and it will go till 1.67Ghz at 166fsb x 10 multipl.

but if i set the fsb to or higher it still gives me 1.67Ghz even at 175 fsb x 10 multipl

is this my Max. fsb ? this is what i got Mobo kt6v;512 mem;450W psu;fx5200 128 mb
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon xp 1800+ MSI KT6V Windos xp SP 1 AOC Flat CRT 
KeyboardPowerMouse
SP Omega 450W Genius 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon xp 1800+ MSI KT6V Windos xp SP 1 AOC Flat CRT 
KeyboardPowerMouse
SP Omega 450W Genius 
  hide details  
Reply
post #2 of 22
Did you down load CPUz and see what it said about the cpu
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3400 newcastle ABIT NV8 Windows Xp Pro Sony SDM-HS74P 
KeyboardPowerCaseMouse
Logitect X connect 500 watt DYNAPOWER Blackwidow Micro wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3400 newcastle ABIT NV8 Windows Xp Pro Sony SDM-HS74P 
KeyboardPowerCaseMouse
Logitect X connect 500 watt DYNAPOWER Blackwidow Micro wireless 
  hide details  
Reply
post #3 of 22
first fill out ur system spcs under the control pannel and im not sure what would cause that ill get beck to u on that
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4400+ @ 2.64ghz DFI LanpartyUT SLI-DR NF4 bfg 8800gts 512 2X1 OCZ Ultra Performance 
Hard DriveOptical DriveOSMonitor
WD 3X320 WD 1X500 LG 16X DVD-RW Windows XP PRO 24" Viewsonic 
KeyboardPowerCaseMouse
ZBOARD TT 1000w NZXT ZERO Razer Diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4400+ @ 2.64ghz DFI LanpartyUT SLI-DR NF4 bfg 8800gts 512 2X1 OCZ Ultra Performance 
Hard DriveOptical DriveOSMonitor
WD 3X320 WD 1X500 LG 16X DVD-RW Windows XP PRO 24" Viewsonic 
KeyboardPowerCaseMouse
ZBOARD TT 1000w NZXT ZERO Razer Diamondback 
  hide details  
Reply
post #4 of 22
You need to fill in your system specs... use the USER CP link to get there!
Be more spicific as to the MB Brand etc...
That MB can handle higher FSBs... odd that it can't be increased and holds at 1670!
CPU-Z @ www.cpuid.com
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #5 of 22
My very old XP1800+ was able reach a FSB of 200MHz, but was not very stable. I usually had it at 166MHz x 13, but had to feed it 0.3V extra for the vcore.
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 AX370-Gamin K7 Nitro+ RX480 Corsair LPX 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
EVGA 750 G2 Enthoo Pro Logitech G502 Logitech G440 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 AX370-Gamin K7 Nitro+ RX480 Corsair LPX 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
EVGA 750 G2 Enthoo Pro Logitech G502 Logitech G440 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
post #6 of 22
Thread Starter 
something else happend today my pc won't startup and i had to clear the cmos but i ran stabilitytest on my pc when it was at 1.67Ghz for a day and nothing happend every thing was ok. but this moring my pc won't boot up at 1.67Ghz. so i had to put back the stock settings at 1.53Ghz

my mem brand is AENEON 2 x 265 mb pc3200
my brand psu is omega 450W
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon xp 1800+ MSI KT6V Windos xp SP 1 AOC Flat CRT 
KeyboardPowerMouse
SP Omega 450W Genius 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon xp 1800+ MSI KT6V Windos xp SP 1 AOC Flat CRT 
KeyboardPowerMouse
SP Omega 450W Genius 
  hide details  
Reply
post #7 of 22
Post your system specifications so we can help you out. Go to your User CP and select Edit System Specs. Maybe your PSU has unstable and/or weak voltage rails.
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 AX370-Gamin K7 Nitro+ RX480 Corsair LPX 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
EVGA 750 G2 Enthoo Pro Logitech G502 Logitech G440 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 AX370-Gamin K7 Nitro+ RX480 Corsair LPX 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
EVGA 750 G2 Enthoo Pro Logitech G502 Logitech G440 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
post #8 of 22
Quote:
Originally Posted by Melcar
Post your system specifications so we can help you out. Go to your User CP and select Edit System Specs. Maybe your PSU has unstable and/or weak voltage rails.
What he said...
Get your system listed ... we need to know all that stuff to better help you
BTW... as he said on the PS... sounds like it may be at issue... look on the sticker and see what the 12+v "a" or amperage is. If you have a power in to your vid card you should have a tleast low 20ish amps or more... don't beleve the "Watt" rating alone, the 12+v rail is a good indicator of the PS strength.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #9 of 22
Thread Starter 
now i really hate my self cause I can't find my system specs under control panel and i don't know what The Duke means by looking at the 12v on my PSU sorry guys i'm still new and i'm from South America.

well The Duke all i see on the right site of the + 12 v there is 16A and at the
-12v i there is 0.5A

Oo guys can you tell me if my Memorys are good, looking at the readings of CPU-Z
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon xp 1800+ MSI KT6V Windos xp SP 1 AOC Flat CRT 
KeyboardPowerMouse
SP Omega 450W Genius 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon xp 1800+ MSI KT6V Windos xp SP 1 AOC Flat CRT 
KeyboardPowerMouse
SP Omega 450W Genius 
  hide details  
Reply
post #10 of 22
lower your ram to 266 (133) then try ocing its set at ddr400 so u adding a mhz set it form 400 upwards u set it at 266 u can if it handles it take ur fsb up to 200 and ur ram will be running at ddr 400 (200)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4400+ @ 2.64ghz DFI LanpartyUT SLI-DR NF4 bfg 8800gts 512 2X1 OCZ Ultra Performance 
Hard DriveOptical DriveOSMonitor
WD 3X320 WD 1X500 LG 16X DVD-RW Windows XP PRO 24" Viewsonic 
KeyboardPowerCaseMouse
ZBOARD TT 1000w NZXT ZERO Razer Diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4400+ @ 2.64ghz DFI LanpartyUT SLI-DR NF4 bfg 8800gts 512 2X1 OCZ Ultra Performance 
Hard DriveOptical DriveOSMonitor
WD 3X320 WD 1X500 LG 16X DVD-RW Windows XP PRO 24" Viewsonic 
KeyboardPowerCaseMouse
ZBOARD TT 1000w NZXT ZERO Razer Diamondback 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Athlon xp 1800+ again