Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Folding@Home Guides and Tutorials › [Ubuntu] Setting up the SMP (CPU) client
New Posts  All Forums:Forum Nav:

[Ubuntu] Setting up the SMP (CPU) client - Page 16  

post #151 of 187
Thread Starter 
Get rid of the client you have, and follow this one instead:
http://www.overclock.net/overclock-n...adv-p6903.html
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
post #152 of 187
Hello fellow folders. I am having some issues with this guide. I'm running a fresh install of 10.10 ( I really dislike what they did to ubuntu after this version so don't tell me to upgrade) to see if I can improve my poor ppd.

So the newest tgz from f@h is FAH6.34-Linux64. Upon opening it there is only one file which is "fah6" and it does not have the mpiexec file. When I download the second one on the list which would be FAH6.02-Linux it contains both the fah6 and mpiexec files but they are both really old, older than zodacs screen shot...

So I followed the instructions with the 6.34 but of course it doesn't run. Another thing I noticed is that in step 2 zodac says to change the file as noted in this quote box
Quote:
cd ~/Desktop/SMP
chmod +x FAH6.29-Linux.tgz

echo "./fah6 -smp -verbosity 9 $* &" > fah

But then in step 4 will tell you to change what you just put in for step 2 and replace it with
Quote:
cd ~/Desktop/SMP/
LD_LIBRARY_PATH=~/lib64-fah ~/Desktop/SMP/fah6 -smp -verbosity 9

What's the point of editing the fah file just to re-edit it with something different completely. After creating the launcher a terminal will pop up for a sec and disappear.

Also in step 1 it says
Quote:
Move the the SMP client .tgz file to the SMP client.
I think you mean Move the the SMP client .tgz file to the SMP folder.

If it helps you to not write a lengthy explanation - I am pretty familiar with linux. Thanks smile.gif
post #153 of 187
I can't get the ia32-libs package. 10.04 LTS said not found :\
post #154 of 187
I got this error while mono HFM.exe
375
post #155 of 187
Can I get da help please? xD
post #156 of 187
Thread Starter 

*exhales deeply*

 

This guide is a bit outdated right now; dunno how much use it'll actually be to you. You might be better off using this one instead:

http://www.overclock.net/t/1048365/ubuntu-setting-up-big-bigadv-p6903-for-dedicated-2600k/0_100

 

Just ignore the comments about the corehack and Langouste, and use it to install the client.

 

Also, the HFM issue can usually be sorted by redownloading the HFM installation file and running it again.

Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
post #157 of 187
Quote:
Originally Posted by TinDaDragon View Post

I can't get the ia32-libs package. 10.04 LTS said not found :\

This package is only available on a 64bit os. Unfortunately, you cannot upgrade a 32bit to a 64bit os. You are going to have to perform a clean re-install.
post #158 of 187
Quote:
Originally Posted by zodac View Post


2) Now open Terminal. It can be found in Applications> Accessories> Terminal (you can drag it to the panel to make it easier).

*Wherever you see USER, replace with your own Ubuntu account name.*


Enter these commands:


Quote:


sudo apt-get install ia32-libs


This will take a couple of minutes.

So I am here and this is what I get;
Quote:
philistine@PhilistineFarm01:~$ sudo apt-get install ia32-libs
[sudo] password for philistine: [enter my password]
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package ia32-libs
philistine@PhilistineFarm01:~$

Where do I go from there? The "Unable to locate package" stymies me.
post #159 of 187
Thread Starter 

You using an x64 distro?

Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
post #160 of 187
Looks like I am not. Going to try and reinstall ubuntu again.
New Posts  All Forums:Forum Nav:
  Return Home
This thread is locked  
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Folding@Home Guides and Tutorials › [Ubuntu] Setting up the SMP (CPU) client