Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Folding@Home Guides and Tutorials › [Ubuntu] Setting up the SMP (CPU) client
New Posts  All Forums:Forum Nav:

[Ubuntu] Setting up the SMP (CPU) client - Page 17  

post #161 of 187
I've got it running, but not really. This is what I have right now.
Code:
###############################################################################

                       Folding@Home Client Version 6.29

                          http://folding.stanford.edu

###############################################################################
###############################################################################

Launch directory: /home/philistine/Desktop/SMP
Executable: /home/philistine/Desktop/SMP/fah6
Arguments: -smp -verbosity 9 

[06:59:00] Configuring Folding@Home...

User name [Anonymous]? Philistine
Team Number [0]? 37726                  
Passkey []? xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
Ask before fetching/sending work (no/yes) [no]? 
Use proxy (yes/no) [no]? 
Acceptable size of work assignment and work result packets (bigger units
 may have large memory demands) -- 'small' is <5MB, 'normal' is <10MB, and
 'big' is >10MB (small/normal/big) [normal]? big
Change advanced options (yes/no) [no]? yes
Core Priority (idle/low) [idle]? 
Disable highly optimized assembly code (no/yes) [no]? 
Interval, in minutes, between checkpoints (3-30) [15]?          
Memory, in MB, to indicate (7991 available) [7991]? 
Set -advmethods flag always, requesting new advanced
  scientific cores and/or work units if available (no/yes) [no]? yes
Ignore any deadline information (mainly useful if
 system clock frequently has errors) (no/yes) [no]? 
Machine ID (1-16) [1]? 
The following options require you to restart the client before they take effect
Disable CPU affinity lock (no/yes) [no]? 
Additional client parameters []? 
IP address to bind core to (for viewer) []? 

[07:01:46] - Ask before connecting: No
[07:01:46] - User name: Philistine (Team 37726)
[07:01:46] - User ID not found locally
[07:01:46] + Requesting User ID from server
[07:01:46] - Getting ID from AS: 
[07:01:46] Connecting to http://assign.stanford.edu:8080/
[07:01:46] - Could not CosmHTTPOpen
[07:01:46] + Could not connect to Primary Assignment Server for ID
[07:01:46] Connecting to http://assign2.stanford.edu:80/
[07:01:46] - Could not CosmHTTPOpen
[07:01:46] + Could not connect to Secondary Assignment Server for ID
[07:01:46] 
+ Could not get ID from server. Retrying...
[07:01:57] - Getting ID from AS: 
[07:01:57] Connecting to http://assign.stanford.edu:8080/
[07:01:57] - Could not CosmHTTPOpen
[07:01:57] + Could not connect to Primary Assignment Server for ID
[07:01:57] Connecting to http://assign2.stanford.edu:80/
[07:01:57] - Could not CosmHTTPOpen
[07:01:57] + Could not connect to Secondary Assignment Server for ID
[07:01:57] 
+ Could not get ID from server. Retrying...
[07:02:18] - Getting ID from AS: 
[07:02:18] Connecting to http://assign.stanford.edu:8080/
[07:02:18] - Could not CosmHTTPOpen
[07:02:18] + Could not connect to Primary Assignment Server for ID
[07:02:18] Connecting to http://assign2.stanford.edu:80/
[07:02:18] - Could not CosmHTTPOpen
[07:02:18] + Could not connect to Secondary Assignment Server for ID
[07:02:18] 
+ Could not get ID from server. Retrying...
[07:02:41] - Getting ID from AS: 
[07:02:41] Connecting to http://assign.stanford.edu:8080/
[07:02:41] - Could not CosmHTTPOpen
[07:02:41] + Could not connect to Primary Assignment Server for ID
[07:02:41] Connecting to http://assign2.stanford.edu:80/
[07:02:41] - Could not CosmHTTPOpen
[07:02:41] + Could not connect to Secondary Assignment Server for ID
[07:02:41] 
+ Could not get ID from server. Retrying...

Anyone have an idea of whats going wrong?

I'll leave it for now and see if it eventually picks up a WU.
post #162 of 187
Looks like I have it running. Had to install the 6.34 client as the 6.29 client wouldn't DL any WUs.
Code:
[07:38:51] 
[07:38:51] *------------------------------*
[07:38:51] Folding@Home Gromacs SMP Core
[07:38:51] Version 2.27 (Dec. 15, 2010)
[07:38:51] 
[07:38:51] Preparing to commence simulation
[07:38:51] - Looking at optimizations...
[07:38:51] - Created dyn
[07:38:51] - Files status OK
[07:38:52] - Expanded 1247587 -> 2077012 (decompressed 166.4 percent)
[07:38:52] Called DecompressByteArray: compressed_data_size=1247587 data_size=2077012, decompressed_data_size=2077012 diff=0
[07:38:52] - Digital signature verified
[07:38:52] 
[07:38:52] Project: 7500 (Run 0, Clone 113, Gen 465)
[07:38:52] 
[07:38:52] Assembly optimizations on if available.
[07:38:52] Entering M.D.
                         :-)  G  R  O  M  A  C  S  (-:

                   Groningen Machine for Chemical Simulation

                            :-)  VERSION 4.5.3  (-:

        Written by Emile Apol, Rossen Apostolov, Herman J.C. Berendsen,
      Aldert van Buuren, Pär Bjelkmar, Rudi van Drunen, Anton Feenstra, 
        Gerrit Groenhof, Peter Kasson, Per Larsson, Pieter Meulenhoff, 
           Teemu Murtola, Szilard Pall, Sander Pronk, Roland Schulz, 
                Michael Shirts, Alfons Sijbers, Peter Tieleman,

               Berk Hess, David van der Spoel, and Erik Lindahl.

       Copyright (c) 1991-2000, University of Groningen, The Netherlands.
            Copyright (c) 2001-2010, The GROMACS development team at
        Uppsala University & The Royal Institute of Technology, Sweden.
            check out http://www.gromacs.org for more information.


                               :-)  Gromacs  (-:

Reading file work/wudata_01.tpr, VERSION 4.5.3-dev-20101129-58a6b (single precision)
Starting 8 threads
Making 3D domain decomposition 2 x 2 x 2
starting mdrun 'BETA-LACTAMASE NDM-1 in water'
233000000 steps, 932000.0 ps (continuing from step 232500000, 930000.0 ps).
[07:38:58] Mapping NT from 8 to 8 
[07:38:58] Completed 0 out of 500000 steps  (0%)

NOTE: Turning on dynamic load balancing

The thing is I'm not seeing any load on the CPU under the Resources tab in the System Monitor (shows 0% across all CPUs). But the Processes tab shows the fahcore_a3.exe as Status Sleeping but the Core % is 800. I hope its running properly.
post #163 of 187
Thread Starter 

Wait, 800% Which CPU is this on?

Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
post #164 of 187
An i7-950. It seems to be running fine. Crunching it's third WU now. Just not showing the load on the processor in the System Monitor.
post #165 of 187
Thread Starter 

Bah, wouldn't worry about that. If "top" is saying 800%, sounds fine.

 

Also, updated the OP for v6.34. It's such an out-dated guide, never did that. :P

Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
post #166 of 187
I managed to get this running in a VirtualBox Ubuntu 10.04 this morning. It seems to be happily grinding away. Once launched is there a way to pause/resume the current work unit, and is there a finish command like in the Win V7 GUI? Or do just have to kill it?

Thanks
W10 Desktop
(17 items)
 
Linux Desktop
(14 items)
 
Win 10 HTPC
(12 items)
 
CPUMotherboardGraphicsGraphics
Intel 5820k ASRock x99 Extreme 4 GTX-960 GTX-750ti 
GraphicsRAMHard DriveHard Drive
HD 7850 4 x 4G DDR4 128G Corsair SSD WD 1G  
Hard DriveOptical DriveCoolingOS
WD 2G generic CDRW/DVD CM 212 EVO Win 10 
MonitorKeyboardPowerCase
ASUS 1920x1200 IPS Microsoft Be Quiet 1000 Antec 305 
Mouse
Reaper 
CPUMotherboardGraphicsRAM
AMD FX-6300 ASUS M5A97 R2.0 GTX-760 Samsung 2 x 4G Wonder Ram 
Hard DriveHard DriveOptical DriveCooling
128G Corsair SSD WD 500G Blue generic CDRW/DVD Corsair H60 
OSMonitorKeyboardPower
Linux Mint 17.2 ASUS 1920x1200 IPS Microsoft XFX 650 
CaseMouse
NZXT 210 Reaper 
CPUMotherboardGraphicsRAM
AMD Phenom II B93 Gigabyte  EVGA GT 740 FTW Misc DD2-800 2x2G and 2x1G 
Hard DriveOptical DriveOSMonitor
Seagate  generic  Win 10 Tech Preview 64 bit HDTV 
KeyboardPowerCaseMouse
HP Corsair cx430 Aptevia HTPC IBM 
  hide details  
W10 Desktop
(17 items)
 
Linux Desktop
(14 items)
 
Win 10 HTPC
(12 items)
 
CPUMotherboardGraphicsGraphics
Intel 5820k ASRock x99 Extreme 4 GTX-960 GTX-750ti 
GraphicsRAMHard DriveHard Drive
HD 7850 4 x 4G DDR4 128G Corsair SSD WD 1G  
Hard DriveOptical DriveCoolingOS
WD 2G generic CDRW/DVD CM 212 EVO Win 10 
MonitorKeyboardPowerCase
ASUS 1920x1200 IPS Microsoft Be Quiet 1000 Antec 305 
Mouse
Reaper 
CPUMotherboardGraphicsRAM
AMD FX-6300 ASUS M5A97 R2.0 GTX-760 Samsung 2 x 4G Wonder Ram 
Hard DriveHard DriveOptical DriveCooling
128G Corsair SSD WD 500G Blue generic CDRW/DVD Corsair H60 
OSMonitorKeyboardPower
Linux Mint 17.2 ASUS 1920x1200 IPS Microsoft XFX 650 
CaseMouse
NZXT 210 Reaper 
CPUMotherboardGraphicsRAM
AMD Phenom II B93 Gigabyte  EVGA GT 740 FTW Misc DD2-800 2x2G and 2x1G 
Hard DriveOptical DriveOSMonitor
Seagate  generic  Win 10 Tech Preview 64 bit HDTV 
KeyboardPowerCaseMouse
HP Corsair cx430 Aptevia HTPC IBM 
  hide details  
post #167 of 187
I addition to my question above, I followed the instructions for installing HFM and am having some issues. I set it to launch in a terminal so I could see what was happening, but it pops up and goes away too fast to read the first time. The second time I get a pop up with the error below. I am certainly a neophyte when it come to Linux, can someone tell me what this is telling me I did wrong?

I tried to run it from the terminal using mono HFM.net from the Desktop/HFM directory, this seemed to work earlier in the install process, but it aborts now with some file not found errors.





HFM.NET v0.6.2.336

Unix 2.6.32.38

Failed to signal first instance of HFM.NET. Please try starting HFM.NET again before reporting this issue.

Exception Thrown:
System.Runtime.Remoting.RemotingException: Connection refused

Server stack trace:
at Mono.Remoting.Channels.Unix.HostConnectionPool.CreateConnection () [0x00000]
at Mono.Remoting.Channels.Unix.HostConnectionPool.GetConnection () [0x00000]
at Mono.Remoting.Channels.Unix.UnixConnectionPool.GetConnection (System.String path) [0x00000]
at Mono.Remoting.Channels.Unix.UnixClientTransportSink.ProcessMessage (IMessage msg, ITransportHeaders requestHeaders, System.IO.Stream requestStream, ITransportHeaders& responseHeaders, System.IO.Stream& responseStream) [0x00000]
at Mono.Remoting.Channels.Unix.UnixBinaryClientFormatterSink.SyncProcessMessage (IMessage msg) [0x00000]

Exception rethrown at [0]:

at Mono.Remoting.Channels.Unix.HostConnectionPool.CreateConnection () [0x00000]
at Mono.Remoting.Channels.Unix.HostConnectionPool.GetConnection () [0x00000]
at Mono.Remoting.Channels.Unix.UnixConnectionPool.GetConnection (System.String path) [0x00000]
at Mono.Remoting.Channels.Unix.UnixClientTransportSink.ProcessMessage (IMessage msg, ITransportHeaders requestHeaders, System.IO.Stream requestStream, ITransportHeaders& responseHeaders, System.IO.Stream& responseStream) [0x00000]
at Mono.Remoting.Channels.Unix.UnixBinaryClientFormatterSink.SyncProcessMessage (IMessage msg) [0x00000]
W10 Desktop
(17 items)
 
Linux Desktop
(14 items)
 
Win 10 HTPC
(12 items)
 
CPUMotherboardGraphicsGraphics
Intel 5820k ASRock x99 Extreme 4 GTX-960 GTX-750ti 
GraphicsRAMHard DriveHard Drive
HD 7850 4 x 4G DDR4 128G Corsair SSD WD 1G  
Hard DriveOptical DriveCoolingOS
WD 2G generic CDRW/DVD CM 212 EVO Win 10 
MonitorKeyboardPowerCase
ASUS 1920x1200 IPS Microsoft Be Quiet 1000 Antec 305 
Mouse
Reaper 
CPUMotherboardGraphicsRAM
AMD FX-6300 ASUS M5A97 R2.0 GTX-760 Samsung 2 x 4G Wonder Ram 
Hard DriveHard DriveOptical DriveCooling
128G Corsair SSD WD 500G Blue generic CDRW/DVD Corsair H60 
OSMonitorKeyboardPower
Linux Mint 17.2 ASUS 1920x1200 IPS Microsoft XFX 650 
CaseMouse
NZXT 210 Reaper 
CPUMotherboardGraphicsRAM
AMD Phenom II B93 Gigabyte  EVGA GT 740 FTW Misc DD2-800 2x2G and 2x1G 
Hard DriveOptical DriveOSMonitor
Seagate  generic  Win 10 Tech Preview 64 bit HDTV 
KeyboardPowerCaseMouse
HP Corsair cx430 Aptevia HTPC IBM 
  hide details  
W10 Desktop
(17 items)
 
Linux Desktop
(14 items)
 
Win 10 HTPC
(12 items)
 
CPUMotherboardGraphicsGraphics
Intel 5820k ASRock x99 Extreme 4 GTX-960 GTX-750ti 
GraphicsRAMHard DriveHard Drive
HD 7850 4 x 4G DDR4 128G Corsair SSD WD 1G  
Hard DriveOptical DriveCoolingOS
WD 2G generic CDRW/DVD CM 212 EVO Win 10 
MonitorKeyboardPowerCase
ASUS 1920x1200 IPS Microsoft Be Quiet 1000 Antec 305 
Mouse
Reaper 
CPUMotherboardGraphicsRAM
AMD FX-6300 ASUS M5A97 R2.0 GTX-760 Samsung 2 x 4G Wonder Ram 
Hard DriveHard DriveOptical DriveCooling
128G Corsair SSD WD 500G Blue generic CDRW/DVD Corsair H60 
OSMonitorKeyboardPower
Linux Mint 17.2 ASUS 1920x1200 IPS Microsoft XFX 650 
CaseMouse
NZXT 210 Reaper 
CPUMotherboardGraphicsRAM
AMD Phenom II B93 Gigabyte  EVGA GT 740 FTW Misc DD2-800 2x2G and 2x1G 
Hard DriveOptical DriveOSMonitor
Seagate  generic  Win 10 Tech Preview 64 bit HDTV 
KeyboardPowerCaseMouse
HP Corsair cx430 Aptevia HTPC IBM 
  hide details  
post #168 of 187
Just to repeat the question above, is there a "finish" command line option with the Linux client?

Also how to delete the current work unit? If I am at 3 or 4% and have to shut the system down for a week or so, there is no way to complete the unit on time, and I would not want to resume an expired unit later.

Thanks

Update, never mind I found the command line options here http://fahwiki.net/index.php/The_FAH_client_on_Linux
Edited by bfromcolo - 2/17/12 at 4:26pm
W10 Desktop
(17 items)
 
Linux Desktop
(14 items)
 
Win 10 HTPC
(12 items)
 
CPUMotherboardGraphicsGraphics
Intel 5820k ASRock x99 Extreme 4 GTX-960 GTX-750ti 
GraphicsRAMHard DriveHard Drive
HD 7850 4 x 4G DDR4 128G Corsair SSD WD 1G  
Hard DriveOptical DriveCoolingOS
WD 2G generic CDRW/DVD CM 212 EVO Win 10 
MonitorKeyboardPowerCase
ASUS 1920x1200 IPS Microsoft Be Quiet 1000 Antec 305 
Mouse
Reaper 
CPUMotherboardGraphicsRAM
AMD FX-6300 ASUS M5A97 R2.0 GTX-760 Samsung 2 x 4G Wonder Ram 
Hard DriveHard DriveOptical DriveCooling
128G Corsair SSD WD 500G Blue generic CDRW/DVD Corsair H60 
OSMonitorKeyboardPower
Linux Mint 17.2 ASUS 1920x1200 IPS Microsoft XFX 650 
CaseMouse
NZXT 210 Reaper 
CPUMotherboardGraphicsRAM
AMD Phenom II B93 Gigabyte  EVGA GT 740 FTW Misc DD2-800 2x2G and 2x1G 
Hard DriveOptical DriveOSMonitor
Seagate  generic  Win 10 Tech Preview 64 bit HDTV 
KeyboardPowerCaseMouse
HP Corsair cx430 Aptevia HTPC IBM 
  hide details  
W10 Desktop
(17 items)
 
Linux Desktop
(14 items)
 
Win 10 HTPC
(12 items)
 
CPUMotherboardGraphicsGraphics
Intel 5820k ASRock x99 Extreme 4 GTX-960 GTX-750ti 
GraphicsRAMHard DriveHard Drive
HD 7850 4 x 4G DDR4 128G Corsair SSD WD 1G  
Hard DriveOptical DriveCoolingOS
WD 2G generic CDRW/DVD CM 212 EVO Win 10 
MonitorKeyboardPowerCase
ASUS 1920x1200 IPS Microsoft Be Quiet 1000 Antec 305 
Mouse
Reaper 
CPUMotherboardGraphicsRAM
AMD FX-6300 ASUS M5A97 R2.0 GTX-760 Samsung 2 x 4G Wonder Ram 
Hard DriveHard DriveOptical DriveCooling
128G Corsair SSD WD 500G Blue generic CDRW/DVD Corsair H60 
OSMonitorKeyboardPower
Linux Mint 17.2 ASUS 1920x1200 IPS Microsoft XFX 650 
CaseMouse
NZXT 210 Reaper 
CPUMotherboardGraphicsRAM
AMD Phenom II B93 Gigabyte  EVGA GT 740 FTW Misc DD2-800 2x2G and 2x1G 
Hard DriveOptical DriveOSMonitor
Seagate  generic  Win 10 Tech Preview 64 bit HDTV 
KeyboardPowerCaseMouse
HP Corsair cx430 Aptevia HTPC IBM 
  hide details  
post #169 of 187
Hey Z,

To use your guide with my cpu (3960), what should I change to get bigadv? I tried the other tutorial here on OCN but it didn't work. Just so you know, I have never used linux in my life ..

Oh and btw, can I still use ubuntu 10.10 ?

Thx
Red devil
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3960x ASUS Rampage IV Extreme 3 x EVGA GeForce GTX580 SLI GSkill Ripjawz 4GB 1866Mhz x 4 
Hard DriveHard DriveHard DriveOptical Drive
Vertex 3 240GB Samsung F3 1TB x 2 RAID0 Caviar Green 2TB Pioneer BD-R 
CoolingCoolingCoolingCooling
EK full cover GTX580 x 3 EK HF Extreme EN Koolance RIVE full cover Aquaero 5 XT 
CoolingCoolingCoolingOS
xspc rx 360 xspc rs 360 aerocool shark x 20 Windows 8 pro 64 
MonitorKeyboardPowerCase
ASUS 27'  Logitech G19 Corsair AX1200 CaseLabs M8 
MouseMouse PadAudio
Logitech G9x Razer Vespula Logitech G35 
  hide details  
Red devil
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3960x ASUS Rampage IV Extreme 3 x EVGA GeForce GTX580 SLI GSkill Ripjawz 4GB 1866Mhz x 4 
Hard DriveHard DriveHard DriveOptical Drive
Vertex 3 240GB Samsung F3 1TB x 2 RAID0 Caviar Green 2TB Pioneer BD-R 
CoolingCoolingCoolingCooling
EK full cover GTX580 x 3 EK HF Extreme EN Koolance RIVE full cover Aquaero 5 XT 
CoolingCoolingCoolingOS
xspc rx 360 xspc rs 360 aerocool shark x 20 Windows 8 pro 64 
MonitorKeyboardPowerCase
ASUS 27'  Logitech G19 Corsair AX1200 CaseLabs M8 
MouseMouse PadAudio
Logitech G9x Razer Vespula Logitech G35 
  hide details  
post #170 of 187
Thread Starter 

v10.10 will work. And there are instructions for -bigadv in red in the OP. :)

Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
New Posts  All Forums:Forum Nav:
  Return Home
This thread is locked  
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Folding@Home Guides and Tutorials › [Ubuntu] Setting up the SMP (CPU) client