Overclock.net › Forums › Components › Memory › ASRock 939Dual-SATA2 Corsair XMS Memory Issue.
New Posts  All Forums:Forum Nav:

ASRock 939Dual-SATA2 Corsair XMS Memory Issue.

post #1 of 7
Thread Starter 
I have recently ran into some issues running MemTest86, it got to test #8 and it would either get a few errors, freeze, or crash and repost. After experiementing and researching I have found these results.

You have to manually set your timings to 2/2.5-3-3-6 @ 2T. If you do not do this you will not only freeze or crash on test #8, you will have stability problems in windows as well.

Not thrilled to have to set my memory to 2T, but it is only a 5% reduction in performance. Ironically the Corsair XMS Memory line is the recommended memory for ASRock motherboards. Go figure.

Still trying to work the bugs out, and just want to keep everyone posted that has this Motherboard is considering buying it. Word is ASRock is actively working on a bios solution to this, so check their drivers often.
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2180 Gigabyte GA-EP35-DS3L MSI 9800GT Mushkin 2x1GB DDR2-800 
Hard DriveOptical DriveOSMonitor
WD 400GB / Seagate 80GB Asus 18X DVD-Burner Vista Ultimate 32-bit KDS 22" LCD 
PowerCaseMouse
Mushkin 550W Antec P180B Logitech Mx500 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2180 Gigabyte GA-EP35-DS3L MSI 9800GT Mushkin 2x1GB DDR2-800 
Hard DriveOptical DriveOSMonitor
WD 400GB / Seagate 80GB Asus 18X DVD-Burner Vista Ultimate 32-bit KDS 22" LCD 
PowerCaseMouse
Mushkin 550W Antec P180B Logitech Mx500 
  hide details  
Reply
post #2 of 7
Quote:
Originally Posted by euphoricmix
I have recently ran into some issues running MemTest86, it got to test #8 and it would either get a few errors, freeze, or crash and repost. After experiementing and researching I have found these results.

You have to manually set your timings to 2/2.5-3-3-6 @ 2T. If you do not do this you will not only freeze or crash on test #8, you will have stability problems in windows as well.

Not thrilled to have to set my memory to 2T, but it is only a 5% reduction in performance. Ironically the Corsair XMS Memory line is the recommended memory for ASRock motherboards. Go figure.

Still trying to work the bugs out, and just want to keep everyone posted that has this Motherboard is considering buying it. Word is ASRock is actively working on a bios solution to this, so check their drivers often.
Even though i have an ASROCK board and i know its not the same as yours i havent un into many problems with RAM as such. But ASROCK are good in releasing bios updates with fixes so i would expect one to come out soon if not make a complaint or suggestion and i may kick them into action about it
post #3 of 7
Either you have a bad board, or bad memory.

While i had my asrock sata2 uli i had no problems running cas2 1t with my tccd. Maybe you should try some ocworkbench bios' , or revert back to official bios 1.2.

Unfortunate, but this hasn't happened to many. So its gotta be something specific, not an overall thing about that board.
So quiet
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3600+ Brisbane Biostar 550 SE BFG 8800GT Super Talent ddr2800 2x1gb 
Hard DriveOSMonitorPower
Samsungs hd160jj sata2 Win xp Chimei 221D 22" lcd OCZ GameXstream 600W 
CaseMouse
Lian-Li PC-7B plus II Logitech mx500 
  hide details  
Reply
So quiet
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3600+ Brisbane Biostar 550 SE BFG 8800GT Super Talent ddr2800 2x1gb 
Hard DriveOSMonitorPower
Samsungs hd160jj sata2 Win xp Chimei 221D 22" lcd OCZ GameXstream 600W 
CaseMouse
Lian-Li PC-7B plus II Logitech mx500 
  hide details  
Reply
post #4 of 7
Quote:
Originally Posted by what?
Either you have a bad board, or bad memory.

While i had my asrock sata2 uli i had no problems running cas2 1t with my tccd. Maybe you should try some ocworkbench bios' , or revert back to official bios 1.2.

Unfortunate, but this hasn't happened to many. So its gotta be something specific, not an overall thing about that board.
Hmmm what do you mean by ocworkbench bios' .
post #5 of 7
They have a forum, they make bios for this board cuz they love it.

http://www.ocworkbench.com/ocwb/ulti.../forum/30.html
So quiet
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3600+ Brisbane Biostar 550 SE BFG 8800GT Super Talent ddr2800 2x1gb 
Hard DriveOSMonitorPower
Samsungs hd160jj sata2 Win xp Chimei 221D 22" lcd OCZ GameXstream 600W 
CaseMouse
Lian-Li PC-7B plus II Logitech mx500 
  hide details  
Reply
So quiet
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3600+ Brisbane Biostar 550 SE BFG 8800GT Super Talent ddr2800 2x1gb 
Hard DriveOSMonitorPower
Samsungs hd160jj sata2 Win xp Chimei 221D 22" lcd OCZ GameXstream 600W 
CaseMouse
Lian-Li PC-7B plus II Logitech mx500 
  hide details  
Reply
post #6 of 7
Thread Starter 
Quote:
Originally Posted by what?
Either you have a bad board, or bad memory.
Umm no, I do not have a bad board and my memory ran Memtest86 for 15 hours straight with no errors. I firmly understand that it may be a problem native to Corsair Memory, thus my title explicitely states Corsair XMS Memory.

Who knows, others may be having this issue with another brand of memory. I used ocwbeta2 bios to push my processor to 2940MHz. My memory needing more voltage holds my stable overclock to 2.5GHz 24/7, so I reverted back to the official bios because there was not an advantage for the settings I am currently running.

I wrote this little "how to" for the bios mods, so I am fully aware of those applications. Thanks for the input.
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2180 Gigabyte GA-EP35-DS3L MSI 9800GT Mushkin 2x1GB DDR2-800 
Hard DriveOptical DriveOSMonitor
WD 400GB / Seagate 80GB Asus 18X DVD-Burner Vista Ultimate 32-bit KDS 22" LCD 
PowerCaseMouse
Mushkin 550W Antec P180B Logitech Mx500 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2180 Gigabyte GA-EP35-DS3L MSI 9800GT Mushkin 2x1GB DDR2-800 
Hard DriveOptical DriveOSMonitor
WD 400GB / Seagate 80GB Asus 18X DVD-Burner Vista Ultimate 32-bit KDS 22" LCD 
PowerCaseMouse
Mushkin 550W Antec P180B Logitech Mx500 
  hide details  
Reply
post #7 of 7
Well this is not your mem. go do some reading on ocworkbench and you'll find its all in the board and its issues with 1T reguardless of what mem your using. I dont think anyone has found a combo that does 1T stable.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › ASRock 939Dual-SATA2 Corsair XMS Memory Issue.