Overclock.net › Forums › AMD › AMD - General › Can Somebody Help me?
New Posts  All Forums:Forum Nav:

Can Somebody Help me?

post #1 of 13
Thread Starter 
okay, im having problems with my computer i just build yesterday that i got from newegg (below). Im having problems with my onboard audio device (newest ASUS BIOS), first I had the nvidia audio chipset driver on there. Then that didnt work so i put the newest realtek audio driver from asus, and that didnt work. and to top it off every time I try and start BF2 (newest update) it crashes. This happends every time, ive even reinstalled windows 3 times, also the computer has crashed at least 10-15 times in the past 20 hours or so.....so if anyone can help me, or tell me what i should do, thanks.





Thermaltake XASER, Armor Series VA8000BWS Black Aluminum/Steel ATX Full Tower Computer Case

ASUS A8N32-SLI Deluxe Socket 939 NVIDIA nForce SPP 100 ATX AMD Motherboard

AMD Athlon 64 3500+ Venice (Model #: ADA3500BPBOX)

THERMALRIGHT XP-90C Heat sink with Vantec tornado case fan

Antec NeoPower NeoHE 550 ATX12V 550W Power Supply

G.SKILL Extreme Series 2GB (2 x 1GB) 184-Pin DDR SDRAM Unbuffered DDR 500 (PC 4000) Dual Channel

Albatron 7800GTX Geforce 7800GTX 256MB 256-bit GDDR3 VIVO PCI Express x16 Video Card Bundled with Call of Duty 2

Western Digital Raptor WD740GD 74GB 10,000 RPM 8MB Cache Serial ATA150 Hard Drive (main drive)

SONY White IDE DVD Burner With Black Front Panel Model DRU810A
my rig?
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4200+ Windsor AM2 @ 2.6ghz ASUS M2N-E Nvidia 570 Nvidia 7900GS 575/900 G.SKILL 2GB DDR2 800 NQ @ 870mhz 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE WD1600JS 160GB SATA LITE-ON 18X DVD±R DVD Burner Windows Vista Ultimate 22" Samsung 226BW 
KeyboardPowerCaseMouse
Microsoft Wired ZG6-00006 RAIDMAX AURORA RX-580F 580Watt RAIDMAX ASTRO Microsoft IntelliMouse Optical 1.1 D58-00041 
Mouse Pad
A super mega awesome one 
  hide details  
Reply
my rig?
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4200+ Windsor AM2 @ 2.6ghz ASUS M2N-E Nvidia 570 Nvidia 7900GS 575/900 G.SKILL 2GB DDR2 800 NQ @ 870mhz 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE WD1600JS 160GB SATA LITE-ON 18X DVD±R DVD Burner Windows Vista Ultimate 22" Samsung 226BW 
KeyboardPowerCaseMouse
Microsoft Wired ZG6-00006 RAIDMAX AURORA RX-580F 580Watt RAIDMAX ASTRO Microsoft IntelliMouse Optical 1.1 D58-00041 
Mouse Pad
A super mega awesome one 
  hide details  
Reply
post #2 of 13
i would suggest that you first of all flash ur mobo bios with the latest bios available from the asus website (make sure u backup existing bios). then install your windows again. make sure ur bios is configured properly and just to ensure that it is not a wrong setting in the bios, set the bios to default settings after you flash it. if u still have a problem, come back and inform us. we'll figure out whats wrong.
2012 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.40Ghz @ 3.6GHz VID 1.2375 Lapped Asus Maximus Formula SE MSI Geforce 8800GTS Crucial Ballistix Tracer 2x1GB PC8500 
Hard DriveOptical DriveOSMonitor
OS - Raptor 74GB, 2xSeagate 80GB SATA DVD Drive, CDRW XP Professional SP 2 24" Dell WFP LCD Screen 
KeyboardPowerCaseMouse
Logitech PS2 750watt Silverstone OP750 Cooler Master 830 Logitech Optical 
  hide details  
Reply
2012 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.40Ghz @ 3.6GHz VID 1.2375 Lapped Asus Maximus Formula SE MSI Geforce 8800GTS Crucial Ballistix Tracer 2x1GB PC8500 
Hard DriveOptical DriveOSMonitor
OS - Raptor 74GB, 2xSeagate 80GB SATA DVD Drive, CDRW XP Professional SP 2 24" Dell WFP LCD Screen 
KeyboardPowerCaseMouse
Logitech PS2 750watt Silverstone OP750 Cooler Master 830 Logitech Optical 
  hide details  
Reply
post #3 of 13
Did you download the new beta drivers from nvidia ...If so get rid of them ..get the 6.6 not the 6.7 betas ..they are awful at the moment......i tried them and i had stability issues
Atomic Mushroom 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 @4.4 Asus P6T DELUXE Toxic 5870 12 GB CORSAIR XMS3 DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
2x 64gb Crucial C300 + 4 x Samsung F3 1TB LG Blu-Ray + HD Burner WINDOWS 7 X64 ASUS 24" MK241H HDMI + 42"plasma 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Silverstone TJ 07 G9 + Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
Atomic Mushroom 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 @4.4 Asus P6T DELUXE Toxic 5870 12 GB CORSAIR XMS3 DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
2x 64gb Crucial C300 + 4 x Samsung F3 1TB LG Blu-Ray + HD Burner WINDOWS 7 X64 ASUS 24" MK241H HDMI + 42"plasma 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Silverstone TJ 07 G9 + Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #4 of 13
Quote:
Originally Posted by cyrixMII300
i would suggest that you first of all flash ur mobo bios with the latest bios available from the asus website (make sure u backup existing bios). then install your windows again. make sure ur bios is configured properly and just to ensure that it is not a wrong setting in the bios, set the bios to default settings after you flash it. if u still have a problem, come back and inform us. we'll figure out whats wrong.
Notice that he said he already flashed his...
Call ASUS..... or just redo the build, strictly following manufacturor instructions.... sometimes they have special ways of doing things... I know, it's a hardware problem... but I doubt it has anything to do with the BIOS.
Are you positive that the speakers are plugged into the line out plug? Yeah, I kknow.... stupid question... but it needs to be asked.
Alienware 17 R2
(10 items)
 
  
CPUGraphicsGraphicsGraphics
i7 4710hq NVIDIA GeForce GTX 970M Intel HD 4600 Zotac GeForce GTX 1070 on Alienware Graphics Am... 
RAMHard DriveOSMonitor
16GB DDR3-3200 750GB Crucial MX300 SSD Windows 10 Home 64-bit 27" ASUS  
KeyboardMouse
Logitech G710 Logitech G602 
  hide details  
Reply
Alienware 17 R2
(10 items)
 
  
CPUGraphicsGraphicsGraphics
i7 4710hq NVIDIA GeForce GTX 970M Intel HD 4600 Zotac GeForce GTX 1070 on Alienware Graphics Am... 
RAMHard DriveOSMonitor
16GB DDR3-3200 750GB Crucial MX300 SSD Windows 10 Home 64-bit 27" ASUS  
KeyboardMouse
Logitech G710 Logitech G602 
  hide details  
Reply
post #5 of 13
Thread Starter 
To answer everyones questions

I am flashing the NEWEST BIOS 1103 (I have 1009) in a couple minutes...

I have 6.7 beta drivers and Im going back to 6.6 in a couple minutes...

With the speakers, ive checked every hole in the board, and tryed EVERYTHING, so hopefully the BIOS and the chipset driver works...

ill come back and tell ya if they dont
my rig?
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4200+ Windsor AM2 @ 2.6ghz ASUS M2N-E Nvidia 570 Nvidia 7900GS 575/900 G.SKILL 2GB DDR2 800 NQ @ 870mhz 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE WD1600JS 160GB SATA LITE-ON 18X DVD±R DVD Burner Windows Vista Ultimate 22" Samsung 226BW 
KeyboardPowerCaseMouse
Microsoft Wired ZG6-00006 RAIDMAX AURORA RX-580F 580Watt RAIDMAX ASTRO Microsoft IntelliMouse Optical 1.1 D58-00041 
Mouse Pad
A super mega awesome one 
  hide details  
Reply
my rig?
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4200+ Windsor AM2 @ 2.6ghz ASUS M2N-E Nvidia 570 Nvidia 7900GS 575/900 G.SKILL 2GB DDR2 800 NQ @ 870mhz 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE WD1600JS 160GB SATA LITE-ON 18X DVD±R DVD Burner Windows Vista Ultimate 22" Samsung 226BW 
KeyboardPowerCaseMouse
Microsoft Wired ZG6-00006 RAIDMAX AURORA RX-580F 580Watt RAIDMAX ASTRO Microsoft IntelliMouse Optical 1.1 D58-00041 
Mouse Pad
A super mega awesome one 
  hide details  
Reply
post #6 of 13
Thread Starter 
i updated the newest BIOS

loaded like 3 different chipset drivers

and tried everything there is......

So, should i send back the motherboard and get a new one, do a RMA from newegg?
my rig?
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4200+ Windsor AM2 @ 2.6ghz ASUS M2N-E Nvidia 570 Nvidia 7900GS 575/900 G.SKILL 2GB DDR2 800 NQ @ 870mhz 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE WD1600JS 160GB SATA LITE-ON 18X DVD±R DVD Burner Windows Vista Ultimate 22" Samsung 226BW 
KeyboardPowerCaseMouse
Microsoft Wired ZG6-00006 RAIDMAX AURORA RX-580F 580Watt RAIDMAX ASTRO Microsoft IntelliMouse Optical 1.1 D58-00041 
Mouse Pad
A super mega awesome one 
  hide details  
Reply
my rig?
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4200+ Windsor AM2 @ 2.6ghz ASUS M2N-E Nvidia 570 Nvidia 7900GS 575/900 G.SKILL 2GB DDR2 800 NQ @ 870mhz 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE WD1600JS 160GB SATA LITE-ON 18X DVD±R DVD Burner Windows Vista Ultimate 22" Samsung 226BW 
KeyboardPowerCaseMouse
Microsoft Wired ZG6-00006 RAIDMAX AURORA RX-580F 580Watt RAIDMAX ASTRO Microsoft IntelliMouse Optical 1.1 D58-00041 
Mouse Pad
A super mega awesome one 
  hide details  
Reply
post #7 of 13
It's an Nforce chipset...the others are probly for firewire(1394)....if you have the original disk install those drivers 1st...then update....flashing the bios will help you as well...but make sure you have the speakers plugged in too...k?
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
post #8 of 13
Thread Starter 
Quote:
Originally Posted by PROBN4LYFE
It's an Nforce chipset...the others are probly for firewire(1394)....if you have the original disk install those drivers 1st...then update....flashing the bios will help you as well...but make sure you have the speakers plugged in too...k?
they are AMD nforce chipsets from nvidia website, 6.7, 6.6, and 6.8 x16 i think.

and i do have the speakers pluged in
my rig?
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4200+ Windsor AM2 @ 2.6ghz ASUS M2N-E Nvidia 570 Nvidia 7900GS 575/900 G.SKILL 2GB DDR2 800 NQ @ 870mhz 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE WD1600JS 160GB SATA LITE-ON 18X DVD±R DVD Burner Windows Vista Ultimate 22" Samsung 226BW 
KeyboardPowerCaseMouse
Microsoft Wired ZG6-00006 RAIDMAX AURORA RX-580F 580Watt RAIDMAX ASTRO Microsoft IntelliMouse Optical 1.1 D58-00041 
Mouse Pad
A super mega awesome one 
  hide details  
Reply
my rig?
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4200+ Windsor AM2 @ 2.6ghz ASUS M2N-E Nvidia 570 Nvidia 7900GS 575/900 G.SKILL 2GB DDR2 800 NQ @ 870mhz 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE WD1600JS 160GB SATA LITE-ON 18X DVD±R DVD Burner Windows Vista Ultimate 22" Samsung 226BW 
KeyboardPowerCaseMouse
Microsoft Wired ZG6-00006 RAIDMAX AURORA RX-580F 580Watt RAIDMAX ASTRO Microsoft IntelliMouse Optical 1.1 D58-00041 
Mouse Pad
A super mega awesome one 
  hide details  
Reply
post #9 of 13
Thread Starter 
and another thing, what would explain the crashing when i try and play HL2, or BF2? i havent even got to test my 7800GTX
my rig?
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4200+ Windsor AM2 @ 2.6ghz ASUS M2N-E Nvidia 570 Nvidia 7900GS 575/900 G.SKILL 2GB DDR2 800 NQ @ 870mhz 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE WD1600JS 160GB SATA LITE-ON 18X DVD±R DVD Burner Windows Vista Ultimate 22" Samsung 226BW 
KeyboardPowerCaseMouse
Microsoft Wired ZG6-00006 RAIDMAX AURORA RX-580F 580Watt RAIDMAX ASTRO Microsoft IntelliMouse Optical 1.1 D58-00041 
Mouse Pad
A super mega awesome one 
  hide details  
Reply
my rig?
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4200+ Windsor AM2 @ 2.6ghz ASUS M2N-E Nvidia 570 Nvidia 7900GS 575/900 G.SKILL 2GB DDR2 800 NQ @ 870mhz 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE WD1600JS 160GB SATA LITE-ON 18X DVD±R DVD Burner Windows Vista Ultimate 22" Samsung 226BW 
KeyboardPowerCaseMouse
Microsoft Wired ZG6-00006 RAIDMAX AURORA RX-580F 580Watt RAIDMAX ASTRO Microsoft IntelliMouse Optical 1.1 D58-00041 
Mouse Pad
A super mega awesome one 
  hide details  
Reply
post #10 of 13
POn hte sound... does that MB have the 10 pin for front case connectors?
If so make sure the jumpers are installed correctly. If not or some are missing you will get no sound.
Crashing... does it crash when not OCed?
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Can Somebody Help me?