Overclock.net › Forums › Intel › Intel Motherboards › Big problem I think
New Posts  All Forums:Forum Nav:

Big problem I think

post #1 of 6
Thread Starter 
ok, put a 955 ee in a p5n32sli deluxe(asus) with a e7800gtx (asus) and one pc6400 1 gig billistix powered by turbo pc 850w sli turned the key and the fans go the pumps starts the light on the board glows green and the monitor does NOTHING. what happened? i built it good took my time nothing unbuilt and redid still nothing. any pointers?
    
CPUMotherboardGraphicsRAM
Intel i3 2100 H67 gigabit cheapo 460 gtx 4 g 1333 
Hard DriveOSMonitorPower
Raptor 75G in R-0 Vista 19" Sony LCD Turbo Cool 510w Sli 
CaseMouse
IDK Logitech Mx1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i3 2100 H67 gigabit cheapo 460 gtx 4 g 1333 
Hard DriveOSMonitorPower
Raptor 75G in R-0 Vista 19" Sony LCD Turbo Cool 510w Sli 
CaseMouse
IDK Logitech Mx1000 
  hide details  
Reply
post #2 of 6
reset cmos, try ram in different slot....
AMD Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A99FX-Pro MSI GTX980 Gaming Crucial Ballistix 4x4gb 1934mhz @ 8-8-8-24 
Hard DriveCoolingOSMonitor
Samsung Evo 500GB Thermaltake Water 2.0 Windows 10 LG 27" 4k 
PowerCaseMouseMouse Pad
Huntkey X7 900w Thermaltake Urban S31 Logitech G500 Rocketfish Knockoff of Razer propad 
Audio
Logitech Z5500 & G430 
  hide details  
Reply
AMD Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A99FX-Pro MSI GTX980 Gaming Crucial Ballistix 4x4gb 1934mhz @ 8-8-8-24 
Hard DriveCoolingOSMonitor
Samsung Evo 500GB Thermaltake Water 2.0 Windows 10 LG 27" 4k 
PowerCaseMouseMouse Pad
Huntkey X7 900w Thermaltake Urban S31 Logitech G500 Rocketfish Knockoff of Razer propad 
Audio
Logitech Z5500 & G430 
  hide details  
Reply
post #3 of 6
Thread Starter 
i think i need to flash my bios. asus says the 955 will only ok with v301 i think. i have v102. how can i flash it in this state?? i have a 820 and 840 that should work but i dont want to do that if i dont have to.
http://support.asus.com/cpusupport/c...Language=en-us

ok tryed thre reset and the nothing happens. stuff gets warm but the screen acts like i never hooked it up. mouse doenst light eatrher
    
CPUMotherboardGraphicsRAM
Intel i3 2100 H67 gigabit cheapo 460 gtx 4 g 1333 
Hard DriveOSMonitorPower
Raptor 75G in R-0 Vista 19" Sony LCD Turbo Cool 510w Sli 
CaseMouse
IDK Logitech Mx1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i3 2100 H67 gigabit cheapo 460 gtx 4 g 1333 
Hard DriveOSMonitorPower
Raptor 75G in R-0 Vista 19" Sony LCD Turbo Cool 510w Sli 
CaseMouse
IDK Logitech Mx1000 
  hide details  
Reply
post #4 of 6
Are your speakers plugged in? My asus boards use a voice reporter through the speakers that reports the problem. Try unplugging your pci cards if you have any in and move down to the basics.
Breaks Too Often
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte DS4 Sapphire HD5770 2x2gb Ocz 
Hard DriveOptical DriveOSMonitor
120gb + 500gb Maxtor NEC DVD Burner Windows 7 Pro 22" Acer Widescreen 
KeyboardPowerMouse
Saitek Eclipse II 600w OCZ GameXStream Logitech G7 
  hide details  
Reply
Breaks Too Often
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte DS4 Sapphire HD5770 2x2gb Ocz 
Hard DriveOptical DriveOSMonitor
120gb + 500gb Maxtor NEC DVD Burner Windows 7 Pro 22" Acer Widescreen 
KeyboardPowerMouse
Saitek Eclipse II 600w OCZ GameXStream Logitech G7 
  hide details  
Reply
post #5 of 6
Thread Starter 
i got one stick of ram one video card and the golden chip. speaking of had a thing in the box that said the chip had to have a 975x chipset. but the asus site says it works. what happenes if the chip is shot?? or you turn it on with no chip at all. how basic can i get maybe a video card and board to see if anything happens??

ok i tryed the 820 that works on my p5nd2 sli deluxe. but in this board nothing. could it be bad?? i got from new egg.
    
CPUMotherboardGraphicsRAM
Intel i3 2100 H67 gigabit cheapo 460 gtx 4 g 1333 
Hard DriveOSMonitorPower
Raptor 75G in R-0 Vista 19" Sony LCD Turbo Cool 510w Sli 
CaseMouse
IDK Logitech Mx1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i3 2100 H67 gigabit cheapo 460 gtx 4 g 1333 
Hard DriveOSMonitorPower
Raptor 75G in R-0 Vista 19" Sony LCD Turbo Cool 510w Sli 
CaseMouse
IDK Logitech Mx1000 
  hide details  
Reply
post #6 of 6
Thread Starter 
well, after calling asus they said the board will not work with the 955 but the web site says it will. i told the guy the http and he said "opps, sorry about that" good thing i ordered from newegg as they are taking it back no questions asked. am replacing it with a 975 chipset from intel. no more asus for me :-(
    
CPUMotherboardGraphicsRAM
Intel i3 2100 H67 gigabit cheapo 460 gtx 4 g 1333 
Hard DriveOSMonitorPower
Raptor 75G in R-0 Vista 19" Sony LCD Turbo Cool 510w Sli 
CaseMouse
IDK Logitech Mx1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i3 2100 H67 gigabit cheapo 460 gtx 4 g 1333 
Hard DriveOSMonitorPower
Raptor 75G in R-0 Vista 19" Sony LCD Turbo Cool 510w Sli 
CaseMouse
IDK Logitech Mx1000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Big problem I think