Overclock.net › Forums › Intel › Intel Motherboards › Problem with compabatibilty with my 6800
New Posts  All Forums:Forum Nav:

Problem with compabatibilty with my 6800

post #1 of 4
Thread Starter 
Ocassionaly I would get squares and colors run on my screen when the computer is Turned on. I also think its because its my 6800, because it would do that only with if its in the AGP slot. I'm returning this mobo but I need another for about $50-$100 at the max. I need a mobo with AGP and/or without PCI-E 16x. This is there a tweak in which I can solve this? I don't wanna tweak anything in BIOS because I messed with it last time and I bought the same board AGAIN!. Any help would be appreciated.
New System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 630 Biostar TA760G M2+ Sapphire HD5870 2GB EyeFinity 6 Edition Corsair 4 (2GB x 2) XMS2 DDR2 
Hard DriveOSMonitorKeyboard
Hitachi Deskstar 750GB SATA HDD Windows 7 Ultimate (64) Dell 20" UltraSharp 2009W DKT Board EverGlide 
PowerCaseMouse
Antec TPQ-850 Cooler Master 832 A4 Tech X7 
  hide details  
Reply
New System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 630 Biostar TA760G M2+ Sapphire HD5870 2GB EyeFinity 6 Edition Corsair 4 (2GB x 2) XMS2 DDR2 
Hard DriveOSMonitorKeyboard
Hitachi Deskstar 750GB SATA HDD Windows 7 Ultimate (64) Dell 20" UltraSharp 2009W DKT Board EverGlide 
PowerCaseMouse
Antec TPQ-850 Cooler Master 832 A4 Tech X7 
  hide details  
Reply
post #2 of 4
1) The very first thing I would do is make certain the card is seated properly.

2) Is there an extra power dongle for the card? If so, is it plugged up?

3) Is your PSU rated for what you've got running in your PC? Google a wattage calculator if uncertain. EDIT: you should be fine in that dept.

4) Are you OC'd? IF so, ease off a bit, either on the GPU, the CPU or both. What happens?

5) Have you tried a different set of drivers? Did you use driver cleaner to make sure all remanants of the previous drivers are gone?
The Me Too
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500K Asus P8Z68-VPRO Gigabyte GTX 670 OC Gibabyte GTX 670 OC 
RAMHard DriveOptical DriveCooling
8GB Corsair Vengeance DDR3 Samsung 830 SSD  LG Corsair H50 
OSMonitorKeyboardPower
Vista Samsung SyncMaster p2770 ZBoard Merc (love this thing) Corsair 750W 
CaseMouse
Antec Monolith (old as eff) Logitech G5 
  hide details  
Reply
The Me Too
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500K Asus P8Z68-VPRO Gigabyte GTX 670 OC Gibabyte GTX 670 OC 
RAMHard DriveOptical DriveCooling
8GB Corsair Vengeance DDR3 Samsung 830 SSD  LG Corsair H50 
OSMonitorKeyboardPower
Vista Samsung SyncMaster p2770 ZBoard Merc (love this thing) Corsair 750W 
CaseMouse
Antec Monolith (old as eff) Logitech G5 
  hide details  
Reply
post #3 of 4
I had a 6600 that was bad and it did that, black and colored blocks, and sometimes would just be a smear of colors over the whole screen, like some kind of freaky painting.



Asus makes a couple good boards in that price range with AGP slots......
post #4 of 4
Oh and just for the record, since I'm not sure what you suspect...

It's the card and most probably NOT the mobo.
The Me Too
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500K Asus P8Z68-VPRO Gigabyte GTX 670 OC Gibabyte GTX 670 OC 
RAMHard DriveOptical DriveCooling
8GB Corsair Vengeance DDR3 Samsung 830 SSD  LG Corsair H50 
OSMonitorKeyboardPower
Vista Samsung SyncMaster p2770 ZBoard Merc (love this thing) Corsair 750W 
CaseMouse
Antec Monolith (old as eff) Logitech G5 
  hide details  
Reply
The Me Too
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500K Asus P8Z68-VPRO Gigabyte GTX 670 OC Gibabyte GTX 670 OC 
RAMHard DriveOptical DriveCooling
8GB Corsair Vengeance DDR3 Samsung 830 SSD  LG Corsair H50 
OSMonitorKeyboardPower
Vista Samsung SyncMaster p2770 ZBoard Merc (love this thing) Corsair 750W 
CaseMouse
Antec Monolith (old as eff) Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Problem with compabatibilty with my 6800