Overclock.net › Forums › AMD › AMD Motherboards › It was stable......??!!!
New Posts  All Forums:Forum Nav:

It was stable......??!!!

post #1 of 2
Thread Starter 
I have a DFI Lanparty SLI_DR Elite, and it was running stable with the FSB set to 220x11, 1.45v, but , ever since it started acting wierd, i thought it was windows, so I reinstalled. Now, I can't adjust the startup VID without it crashing before during the POST, also, anytime I play a game, even with a slight overclock, (i.e. 210x11, any voltage), it'll crash. It does play games fine at stock settings, so , I'm wondering if it's a hardware thing, or if things got burnt out or burnt in and now need more voltage. I've read I can safely up the LDT, and the Chipset and still stay within safe temps. Anyone got any ideas on this? also, at stock settings, memtest showed no errors, so I don't think it's my memory, and the CPU didn't smell burnt lol.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
X2 +4400 DFI SLI-DR Lanparty Elite FC5 is assimilating M$ Viewsonic 1912wb LCD 
KeyboardPowerCaseMouse
Saitek Eclips Aerocool Turbine, 550w Thermaltake Soprano G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
X2 +4400 DFI SLI-DR Lanparty Elite FC5 is assimilating M$ Viewsonic 1912wb LCD 
KeyboardPowerCaseMouse
Saitek Eclips Aerocool Turbine, 550w Thermaltake Soprano G7 
  hide details  
Reply
post #2 of 2
Thread Starter 
Oh, and on another thread, I read that I can up the LDT to 1.4 and the chipset to 1.7 and be good, would this help/ be safe?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
X2 +4400 DFI SLI-DR Lanparty Elite FC5 is assimilating M$ Viewsonic 1912wb LCD 
KeyboardPowerCaseMouse
Saitek Eclips Aerocool Turbine, 550w Thermaltake Soprano G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
X2 +4400 DFI SLI-DR Lanparty Elite FC5 is assimilating M$ Viewsonic 1912wb LCD 
KeyboardPowerCaseMouse
Saitek Eclips Aerocool Turbine, 550w Thermaltake Soprano G7 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › It was stable......??!!!