Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › Build <No Pics, sorry>
New Posts  All Forums:Forum Nav:

Build <No Pics, sorry> - Page 2

post #11 of 38
Oh sorry I can't help you. I just smoked.

please give me attention
White Light
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @ 4Ghz 20 x 200 1.32v P55A-UD3 Gigabyte 5850 Radeon 936/1200 + 9500GT Physx G.Skill Ripjaws 2x2GB DDR3 1600 7-9-7-22 
Hard DriveOptical DriveOSMonitor
500GB WD Caviar GP x2 Raid 0 DVD-ROM IDE Sony Windows 7 64-bit 19" Acer LCD 1680x1050 
PowerCaseMouse
750WATT Antec Truepower Blue NZXT M59 Logitech MX518 
  hide details  
Reply
White Light
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @ 4Ghz 20 x 200 1.32v P55A-UD3 Gigabyte 5850 Radeon 936/1200 + 9500GT Physx G.Skill Ripjaws 2x2GB DDR3 1600 7-9-7-22 
Hard DriveOptical DriveOSMonitor
500GB WD Caviar GP x2 Raid 0 DVD-ROM IDE Sony Windows 7 64-bit 19" Acer LCD 1680x1050 
PowerCaseMouse
750WATT Antec Truepower Blue NZXT M59 Logitech MX518 
  hide details  
Reply
post #12 of 38
Thread Starter 
Quote:
Originally Posted by WoofWoof View Post
Oh sorry I can't help you. I just smoked.

please give me attention
Oh, poor baby. Were you not getting enough attention? Or did you not find enough competitive players to join your squad, and you rage quit to bomb on my thread?

OCN is a great place to find a lot of different type of people. I just replied to a loser with no intent to help, but browse the forum.

If you can't help, don't spam... or better yet, spam!!!!!!!! Bump it to the top of the intel build logs!
Edited by xquisit - 5/29/10 at 5:02am
King state
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820k MSI X99A Raider EVGA GTX 980 Ti FTW Patriot Viper DDR4 3000MHz (4x4GB) 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB Corsair H110i GT Windows 7 Ultimate 64 Asus VG248QE24" 144Hz TN 3D  
MonitorKeyboardPowerCase
Dell U2715H 27" 1440P IPS KBC Pok3r III ~CherryMX Red SeaSonic x-750 NZXT S340 ~White 
MouseMouse PadAudio
Logitech MX5818 SteelSeries Q+ FocusRite Scarlett 2i2 
  hide details  
Reply
King state
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820k MSI X99A Raider EVGA GTX 980 Ti FTW Patriot Viper DDR4 3000MHz (4x4GB) 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB Corsair H110i GT Windows 7 Ultimate 64 Asus VG248QE24" 144Hz TN 3D  
MonitorKeyboardPowerCase
Dell U2715H 27" 1440P IPS KBC Pok3r III ~CherryMX Red SeaSonic x-750 NZXT S340 ~White 
MouseMouse PadAudio
Logitech MX5818 SteelSeries Q+ FocusRite Scarlett 2i2 
  hide details  
Reply
post #13 of 38
Thread Starter 
Guys the computer has no signal. I've tried only using one 1TB harddrive, since I have two in this build (WD Black + Hitachi). I tried booting with both harddrives, and with just one of them..and still no signal.

I have no GPU besides a 4XXX ATI card, and another one. Neither of these cards helped me get a signal.

I've tried using one of the three memory sticks, and still no use.

I checked the fan was spinning on the GPU. The pump of the H50 is working. What's is up guys? Any ideas?
King state
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820k MSI X99A Raider EVGA GTX 980 Ti FTW Patriot Viper DDR4 3000MHz (4x4GB) 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB Corsair H110i GT Windows 7 Ultimate 64 Asus VG248QE24" 144Hz TN 3D  
MonitorKeyboardPowerCase
Dell U2715H 27" 1440P IPS KBC Pok3r III ~CherryMX Red SeaSonic x-750 NZXT S340 ~White 
MouseMouse PadAudio
Logitech MX5818 SteelSeries Q+ FocusRite Scarlett 2i2 
  hide details  
Reply
King state
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820k MSI X99A Raider EVGA GTX 980 Ti FTW Patriot Viper DDR4 3000MHz (4x4GB) 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB Corsair H110i GT Windows 7 Ultimate 64 Asus VG248QE24" 144Hz TN 3D  
MonitorKeyboardPowerCase
Dell U2715H 27" 1440P IPS KBC Pok3r III ~CherryMX Red SeaSonic x-750 NZXT S340 ~White 
MouseMouse PadAudio
Logitech MX5818 SteelSeries Q+ FocusRite Scarlett 2i2 
  hide details  
Reply
post #14 of 38
have you tried a bios reset
Grandfather
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 D0 @ 4.4Ghz 1.32v Asus P6TD Deluxe 2x Sapphire HD5850 |1001/1288 12GB Corsair XMS3 1600mhz 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Black 1.0TB Intel 520 120GB SSD LG Blueray Drive Custom Water Cooling Loop 
OSMonitorPowerCase
Windows 10 RL2755 Corsair HX850 Modular CM 690 II Advanced 
  hide details  
Reply
Grandfather
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 D0 @ 4.4Ghz 1.32v Asus P6TD Deluxe 2x Sapphire HD5850 |1001/1288 12GB Corsair XMS3 1600mhz 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Black 1.0TB Intel 520 120GB SSD LG Blueray Drive Custom Water Cooling Loop 
OSMonitorPowerCase
Windows 10 RL2755 Corsair HX850 Modular CM 690 II Advanced 
  hide details  
Reply
post #15 of 38
Thread Starter 
Quote:
Originally Posted by mitchbowman View Post
have you tried a bios reset
How do I reset bios when I can't get a picture to see anything.
King state
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820k MSI X99A Raider EVGA GTX 980 Ti FTW Patriot Viper DDR4 3000MHz (4x4GB) 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB Corsair H110i GT Windows 7 Ultimate 64 Asus VG248QE24" 144Hz TN 3D  
MonitorKeyboardPowerCase
Dell U2715H 27" 1440P IPS KBC Pok3r III ~CherryMX Red SeaSonic x-750 NZXT S340 ~White 
MouseMouse PadAudio
Logitech MX5818 SteelSeries Q+ FocusRite Scarlett 2i2 
  hide details  
Reply
King state
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820k MSI X99A Raider EVGA GTX 980 Ti FTW Patriot Viper DDR4 3000MHz (4x4GB) 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB Corsair H110i GT Windows 7 Ultimate 64 Asus VG248QE24" 144Hz TN 3D  
MonitorKeyboardPowerCase
Dell U2715H 27" 1440P IPS KBC Pok3r III ~CherryMX Red SeaSonic x-750 NZXT S340 ~White 
MouseMouse PadAudio
Logitech MX5818 SteelSeries Q+ FocusRite Scarlett 2i2 
  hide details  
Reply
post #16 of 38
Quote:
Originally Posted by xquisit View Post
How do I reset bios when I can't get a picture to see anything.
..........



Clear the CMOS with the jumper on the mobo.

And have you connected EVERY cable to the correct part of the MOBO, or have you smoked yourself into oblivion?
post #17 of 38
Foo, put the bong down for a minute and check if the DVI cable is connected
Obsidian Upgrade
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Q9400 GIGABYTE GA-EP45-EXTREME BFG GTX 285 OC2 1GB 9800GTX+ 1GB PhysX 
RAMHard DriveOptical DriveCooling
8GB PC2-6400 DDR2 Dual Channel SAMSUNG 1TB HD103UJ Lite-On BDROM Prolimatech Megahalems + Ultra Kaze 3K 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 ASUS VK266H M$ Wireless Comfort Keyboard 4000 Antec TPQ 1200w 
CaseMouse
Corsair Obsidian 800D M$ Wireless Laser Mouse 5000 
  hide details  
Reply
Obsidian Upgrade
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Q9400 GIGABYTE GA-EP45-EXTREME BFG GTX 285 OC2 1GB 9800GTX+ 1GB PhysX 
RAMHard DriveOptical DriveCooling
8GB PC2-6400 DDR2 Dual Channel SAMSUNG 1TB HD103UJ Lite-On BDROM Prolimatech Megahalems + Ultra Kaze 3K 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 ASUS VK266H M$ Wireless Comfort Keyboard 4000 Antec TPQ 1200w 
CaseMouse
Corsair Obsidian 800D M$ Wireless Laser Mouse 5000 
  hide details  
Reply
post #18 of 38
Thread Starter 
any ideas i cant get video to post, im using vga to connect to the TV monitor.


im all out of ideas, pleaseeeee help


edit: ive never got into the bios, why is resetn the CMOS necessary?

I'm so lost!
King state
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820k MSI X99A Raider EVGA GTX 980 Ti FTW Patriot Viper DDR4 3000MHz (4x4GB) 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB Corsair H110i GT Windows 7 Ultimate 64 Asus VG248QE24" 144Hz TN 3D  
MonitorKeyboardPowerCase
Dell U2715H 27" 1440P IPS KBC Pok3r III ~CherryMX Red SeaSonic x-750 NZXT S340 ~White 
MouseMouse PadAudio
Logitech MX5818 SteelSeries Q+ FocusRite Scarlett 2i2 
  hide details  
Reply
King state
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820k MSI X99A Raider EVGA GTX 980 Ti FTW Patriot Viper DDR4 3000MHz (4x4GB) 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB Corsair H110i GT Windows 7 Ultimate 64 Asus VG248QE24" 144Hz TN 3D  
MonitorKeyboardPowerCase
Dell U2715H 27" 1440P IPS KBC Pok3r III ~CherryMX Red SeaSonic x-750 NZXT S340 ~White 
MouseMouse PadAudio
Logitech MX5818 SteelSeries Q+ FocusRite Scarlett 2i2 
  hide details  
Reply
post #19 of 38
Quote:
Originally Posted by xquisit View Post
edit: ive never got into the bios, why is resetn the CMOS necessary?
Why would it hurt? You're not making any progress as it is.

Pro tip - Don't ask for help if you aren't going to try any of the suggestions that people are giving you.

Bong boy.
post #20 of 38
Which slot is the card plugged into
and PS, dont call us stoners "bong boys". all it does is make us laugh even harder
Obsidian Upgrade
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Q9400 GIGABYTE GA-EP45-EXTREME BFG GTX 285 OC2 1GB 9800GTX+ 1GB PhysX 
RAMHard DriveOptical DriveCooling
8GB PC2-6400 DDR2 Dual Channel SAMSUNG 1TB HD103UJ Lite-On BDROM Prolimatech Megahalems + Ultra Kaze 3K 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 ASUS VK266H M$ Wireless Comfort Keyboard 4000 Antec TPQ 1200w 
CaseMouse
Corsair Obsidian 800D M$ Wireless Laser Mouse 5000 
  hide details  
Reply
Obsidian Upgrade
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Q9400 GIGABYTE GA-EP45-EXTREME BFG GTX 285 OC2 1GB 9800GTX+ 1GB PhysX 
RAMHard DriveOptical DriveCooling
8GB PC2-6400 DDR2 Dual Channel SAMSUNG 1TB HD103UJ Lite-On BDROM Prolimatech Megahalems + Ultra Kaze 3K 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 ASUS VK266H M$ Wireless Comfort Keyboard 4000 Antec TPQ 1200w 
CaseMouse
Corsair Obsidian 800D M$ Wireless Laser Mouse 5000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Build Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › Build <No Pics, sorry>