Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Strange vid card related problem.
New Posts  All Forums:Forum Nav:

Strange vid card related problem.

post #1 of 11
Thread Starter 
Ok so I will have to break this down for you. My wife has a dell (bleh... I didn't buy it) that the HD went out on. I put in a WD 20g I had laying around and it was fine. I got my new vid card (6600gt) and I gave her my old card (radeon 9550 256). Still everything is fine. Well I bought her a HD off of the for sale section here. A WD 120G. While I was waiting for that I used the 9550 in my rig while I waited for my 6800gs step up. Heres where it gets weird. When I put hers back together yesterday I ghosted the 20g on the new drive and she booted fine until it was going to the desktop. Then it just went blank and the monitor powered down. Ok so I just did a fresh install of windows on the 120. So that works fine until I install the vid card drivers. Once I do that I reboot and it does the same thing it did with the ghost image. So I safe mode it and remove the drivers. Reboot... fine, So I try the omega drivers. Same deal. Now I have no Idea what to try. Should I just leave the drivers out?
550BE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 550BE X4 GA-MA770T-UD3P Sapphire Radeon 4870 4GB Gskill Ripjaw 7-7-7-24 
Hard DriveOptical DriveOSMonitor
30gb OCZ vertex SSD, 2x80gb Hitachi RAID 0 Plextor DVD-R Windows 7 64bit Ultimate Emachines 22" 5ms 
KeyboardPowerCaseMouse
Logitech Elite OCZ Modxstream Pro 500w Ultra UV Wizard/ Custom Black paint MX518 
Mouse Pad
Red Icemat 
  hide details  
Reply
550BE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 550BE X4 GA-MA770T-UD3P Sapphire Radeon 4870 4GB Gskill Ripjaw 7-7-7-24 
Hard DriveOptical DriveOSMonitor
30gb OCZ vertex SSD, 2x80gb Hitachi RAID 0 Plextor DVD-R Windows 7 64bit Ultimate Emachines 22" 5ms 
KeyboardPowerCaseMouse
Logitech Elite OCZ Modxstream Pro 500w Ultra UV Wizard/ Custom Black paint MX518 
Mouse Pad
Red Icemat 
  hide details  
Reply
post #2 of 11
the card might be going bad?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 3800x2 ASUS A8N SLI Windows Xp Sp2 dell 19" 
KeyboardPowerCaseMouse
Microsoft cordless 500w antec super lan boy Microsoft cordless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 3800x2 ASUS A8N SLI Windows Xp Sp2 dell 19" 
KeyboardPowerCaseMouse
Microsoft cordless 500w antec super lan boy Microsoft cordless 
  hide details  
Reply
post #3 of 11
Thread Starter 
Really? I mean with no drivers it runs like a champ. I can play games and everything.
550BE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 550BE X4 GA-MA770T-UD3P Sapphire Radeon 4870 4GB Gskill Ripjaw 7-7-7-24 
Hard DriveOptical DriveOSMonitor
30gb OCZ vertex SSD, 2x80gb Hitachi RAID 0 Plextor DVD-R Windows 7 64bit Ultimate Emachines 22" 5ms 
KeyboardPowerCaseMouse
Logitech Elite OCZ Modxstream Pro 500w Ultra UV Wizard/ Custom Black paint MX518 
Mouse Pad
Red Icemat 
  hide details  
Reply
550BE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 550BE X4 GA-MA770T-UD3P Sapphire Radeon 4870 4GB Gskill Ripjaw 7-7-7-24 
Hard DriveOptical DriveOSMonitor
30gb OCZ vertex SSD, 2x80gb Hitachi RAID 0 Plextor DVD-R Windows 7 64bit Ultimate Emachines 22" 5ms 
KeyboardPowerCaseMouse
Logitech Elite OCZ Modxstream Pro 500w Ultra UV Wizard/ Custom Black paint MX518 
Mouse Pad
Red Icemat 
  hide details  
Reply
post #4 of 11
Befor the windows loading screen press f8 and select SAFE MODE from the list that comes up and install the latest drivers from there or delete the drivers causing the problem...Press f8 repeatedly aswell
post #5 of 11
Sounds like old video drivers did not get completely removed.
Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE0616XPMW Asus A8R32-MVP Deluxe MSI X1800XT 512MB 2X1GB GSkill ZX 
Hard DriveOptical DriveOSMonitor
2X80GB SATA DVD+-RW Win XP Pro SP2 19" Sceptre X9 Gamer 
KeyboardPowerCaseMouse
Logitech G15 Gaming Hiper R-series 580W Aspire Cruiser Logitech MX518 
  hide details  
Reply
Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE0616XPMW Asus A8R32-MVP Deluxe MSI X1800XT 512MB 2X1GB GSkill ZX 
Hard DriveOptical DriveOSMonitor
2X80GB SATA DVD+-RW Win XP Pro SP2 19" Sceptre X9 Gamer 
KeyboardPowerCaseMouse
Logitech G15 Gaming Hiper R-series 580W Aspire Cruiser Logitech MX518 
  hide details  
Reply
post #6 of 11
Thread Starter 
Quote:
Originally Posted by ENTERPRISE1701
Befor the windows loading screen press f8 and select SAFE MODE from the list that comes up and install the latest drivers from there or delete the drivers causing the problem...Press f8 repeatedly aswell
Thanks I'll try that. Didn't think about that one.
550BE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 550BE X4 GA-MA770T-UD3P Sapphire Radeon 4870 4GB Gskill Ripjaw 7-7-7-24 
Hard DriveOptical DriveOSMonitor
30gb OCZ vertex SSD, 2x80gb Hitachi RAID 0 Plextor DVD-R Windows 7 64bit Ultimate Emachines 22" 5ms 
KeyboardPowerCaseMouse
Logitech Elite OCZ Modxstream Pro 500w Ultra UV Wizard/ Custom Black paint MX518 
Mouse Pad
Red Icemat 
  hide details  
Reply
550BE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 550BE X4 GA-MA770T-UD3P Sapphire Radeon 4870 4GB Gskill Ripjaw 7-7-7-24 
Hard DriveOptical DriveOSMonitor
30gb OCZ vertex SSD, 2x80gb Hitachi RAID 0 Plextor DVD-R Windows 7 64bit Ultimate Emachines 22" 5ms 
KeyboardPowerCaseMouse
Logitech Elite OCZ Modxstream Pro 500w Ultra UV Wizard/ Custom Black paint MX518 
Mouse Pad
Red Icemat 
  hide details  
Reply
post #7 of 11
Thread Starter 
Quote:
Originally Posted by ffmadcow
Sounds like old video drivers did not get completely removed.
Probably not. I use driver cleaner any time I remove drivers.
550BE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 550BE X4 GA-MA770T-UD3P Sapphire Radeon 4870 4GB Gskill Ripjaw 7-7-7-24 
Hard DriveOptical DriveOSMonitor
30gb OCZ vertex SSD, 2x80gb Hitachi RAID 0 Plextor DVD-R Windows 7 64bit Ultimate Emachines 22" 5ms 
KeyboardPowerCaseMouse
Logitech Elite OCZ Modxstream Pro 500w Ultra UV Wizard/ Custom Black paint MX518 
Mouse Pad
Red Icemat 
  hide details  
Reply
550BE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 550BE X4 GA-MA770T-UD3P Sapphire Radeon 4870 4GB Gskill Ripjaw 7-7-7-24 
Hard DriveOptical DriveOSMonitor
30gb OCZ vertex SSD, 2x80gb Hitachi RAID 0 Plextor DVD-R Windows 7 64bit Ultimate Emachines 22" 5ms 
KeyboardPowerCaseMouse
Logitech Elite OCZ Modxstream Pro 500w Ultra UV Wizard/ Custom Black paint MX518 
Mouse Pad
Red Icemat 
  hide details  
Reply
post #8 of 11
How did it go mate.
post #9 of 11
Thread Starter 
Gotta wait till I get home... Prolly like 6 I'll be able to try it. I will let you guys know though. Thanks for asking.
550BE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 550BE X4 GA-MA770T-UD3P Sapphire Radeon 4870 4GB Gskill Ripjaw 7-7-7-24 
Hard DriveOptical DriveOSMonitor
30gb OCZ vertex SSD, 2x80gb Hitachi RAID 0 Plextor DVD-R Windows 7 64bit Ultimate Emachines 22" 5ms 
KeyboardPowerCaseMouse
Logitech Elite OCZ Modxstream Pro 500w Ultra UV Wizard/ Custom Black paint MX518 
Mouse Pad
Red Icemat 
  hide details  
Reply
550BE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 550BE X4 GA-MA770T-UD3P Sapphire Radeon 4870 4GB Gskill Ripjaw 7-7-7-24 
Hard DriveOptical DriveOSMonitor
30gb OCZ vertex SSD, 2x80gb Hitachi RAID 0 Plextor DVD-R Windows 7 64bit Ultimate Emachines 22" 5ms 
KeyboardPowerCaseMouse
Logitech Elite OCZ Modxstream Pro 500w Ultra UV Wizard/ Custom Black paint MX518 
Mouse Pad
Red Icemat 
  hide details  
Reply
post #10 of 11
Thread Starter 
Weird.. I couldn't get the drivers to work even with safe mode. So I tried the old drive again. That didn't work either. So I pulled the card and put it back in and BAM. Works great.
550BE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 550BE X4 GA-MA770T-UD3P Sapphire Radeon 4870 4GB Gskill Ripjaw 7-7-7-24 
Hard DriveOptical DriveOSMonitor
30gb OCZ vertex SSD, 2x80gb Hitachi RAID 0 Plextor DVD-R Windows 7 64bit Ultimate Emachines 22" 5ms 
KeyboardPowerCaseMouse
Logitech Elite OCZ Modxstream Pro 500w Ultra UV Wizard/ Custom Black paint MX518 
Mouse Pad
Red Icemat 
  hide details  
Reply
550BE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 550BE X4 GA-MA770T-UD3P Sapphire Radeon 4870 4GB Gskill Ripjaw 7-7-7-24 
Hard DriveOptical DriveOSMonitor
30gb OCZ vertex SSD, 2x80gb Hitachi RAID 0 Plextor DVD-R Windows 7 64bit Ultimate Emachines 22" 5ms 
KeyboardPowerCaseMouse
Logitech Elite OCZ Modxstream Pro 500w Ultra UV Wizard/ Custom Black paint MX518 
Mouse Pad
Red Icemat 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Strange vid card related problem.