Overclock.net › Forums › Cooling › Water Cooling › Water cooling installed now have issues
New Posts  All Forums:Forum Nav:

Water cooling installed now have issues

post #1 of 5
Thread Starter 
ok i installed my setup now it will only boot in fail safe mode? why??? i shut off the beep controls, but i didnt shut off the temp monitors, cause then i couldnt see the temps, whats going on here?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
opty 170 DFI Lanparty nf4 ultra sli evga 8800gts 640mb superclocked 2 gigs ocz gold ddr500 
Hard DriveOptical DriveOSMonitor
wd raptor 10k rpm/ segate 500gig external asus lightscribe vista pro AGM 19" wide screen lcd 1440x900 
KeyboardPowerCaseMouse
Logitech wireless fortron 450w Thermaltake shark Logitech optical wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
opty 170 DFI Lanparty nf4 ultra sli evga 8800gts 640mb superclocked 2 gigs ocz gold ddr500 
Hard DriveOptical DriveOSMonitor
wd raptor 10k rpm/ segate 500gig external asus lightscribe vista pro AGM 19" wide screen lcd 1440x900 
KeyboardPowerCaseMouse
Logitech wireless fortron 450w Thermaltake shark Logitech optical wireless 
  hide details  
Reply
post #2 of 5
Ok, anytime you move stuff around on a pc and it doesn't boot the first thing you should do is take everything off, ram, cards, cpu, everything and reseat it. Nine times outa ten that'll do it.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASRock Z77 Extreme6 EVGA GTX 980ti Superclock 4x4GB Samsung 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung SSD840 2xMaxtor 200gb RAID0 Customer water cooling with '77 Bonneville rad Windows 10 Professional 
MonitorKeyboardPowerCase
27" Korean 1440p Razor mechanical Corsair TH850W CM Stacker 810 
MouseMouse Pad
Razor Lachesis generic 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASRock Z77 Extreme6 EVGA GTX 980ti Superclock 4x4GB Samsung 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung SSD840 2xMaxtor 200gb RAID0 Customer water cooling with '77 Bonneville rad Windows 10 Professional 
MonitorKeyboardPowerCase
27" Korean 1440p Razor mechanical Corsair TH850W CM Stacker 810 
MouseMouse Pad
Razor Lachesis generic 
  hide details  
Reply
post #3 of 5
Yeah, reseating all of the components is key. Also, the CPU fan should be set to 'Ignore,' but that wouldn't stop you from booting your OS, and you've stated that you've addressed that issue already. Check/recheck all connections.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo X6800 Xtreme Asus Striker Extreme 680i 2x GeForce 7800 GTX SLI 2x 1GB Dominator PC8500 
Hard DriveOSMonitorKeyboard
150GB WD Raptor X Windows Vista Ultimate Dell 2007WFP 20.1 WS Saitek Eclipse 
PowerCaseMouse
PC P&C Silencer 610W Thermaltake Armor Logitech MX Laser 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo X6800 Xtreme Asus Striker Extreme 680i 2x GeForce 7800 GTX SLI 2x 1GB Dominator PC8500 
Hard DriveOSMonitorKeyboard
150GB WD Raptor X Windows Vista Ultimate Dell 2007WFP 20.1 WS Saitek Eclipse 
PowerCaseMouse
PC P&C Silencer 610W Thermaltake Armor Logitech MX Laser 
  hide details  
Reply
post #4 of 5
Thread Starter 
reflashed bios now all is good.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
opty 170 DFI Lanparty nf4 ultra sli evga 8800gts 640mb superclocked 2 gigs ocz gold ddr500 
Hard DriveOptical DriveOSMonitor
wd raptor 10k rpm/ segate 500gig external asus lightscribe vista pro AGM 19" wide screen lcd 1440x900 
KeyboardPowerCaseMouse
Logitech wireless fortron 450w Thermaltake shark Logitech optical wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
opty 170 DFI Lanparty nf4 ultra sli evga 8800gts 640mb superclocked 2 gigs ocz gold ddr500 
Hard DriveOptical DriveOSMonitor
wd raptor 10k rpm/ segate 500gig external asus lightscribe vista pro AGM 19" wide screen lcd 1440x900 
KeyboardPowerCaseMouse
Logitech wireless fortron 450w Thermaltake shark Logitech optical wireless 
  hide details  
Reply
post #5 of 5
Mistake--please ignore.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 X2 4200+ Asus 8N-SLI Premium Windows XP Pro Dual Dell 19" LCD 
PowerCase
Seasonic S12-600 (quiet) Antec P180 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 X2 4200+ Asus 8N-SLI Premium Windows XP Pro Dual Dell 19" LCD 
PowerCase
Seasonic S12-600 (quiet) Antec P180 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Water cooling installed now have issues