Overclock.net › Forums › AMD › AMD Motherboards › 3500+ :(, stuck
New Posts  All Forums:Forum Nav:

3500+ :(, stuck

post #1 of 3
Thread Starter 
Hello there, first time in here and wanted to say hi. This is my first machine to OC on and sadly enough im having a hard time getting it to even boot up trying to find my max FSB. I did all that lower the multiplier to 8x and raise the cpu frequency by 10. It wont even boot. Ive been told these arent the greates tto CO alot out of but i cant even get it to go past the first step up. Only thing I can think of is that maybe i dont have my memory timings set quite right or the ratio (Still havent figured out quite yet in BIOS) Im still a little confused even with the FAQS and walk throughs, as to know how to adjust my RAM setting in bios. I am using a Biostar TForce 4u board that has been really great in hleping me with it options but just a little lost. If maybe you could point me i the right the directon that woudl be awesome. Maybe a RAM for dummies article lol or maybe someone who uses this board too. Thanks for reading
The Move
(13 items)
 
Son's Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
i5 750  Gigabyte P55 UD4P rev 1.0 HIS 6850 / SLI GTX 460 Corsair Vengeance DDR3 (2x4gb) 1600mhz  
Hard DriveOptical DriveCoolingOS
250 GB WD x2 Raid 0 ASUS DVD/R Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LG 22' LCD Logitech MK260 CM Silent Pro M600w Lian Li PC 60Plus II 
Mouse
Logitech  
CPUMotherboardGraphicsRAM
Athlon 7750 BE @ 3.2 Asus M3N72-D 9600 GSO G94 512 2x2 PNY XLR8 DDR2 
Hard DriveOptical DriveCoolingOS
WD 200 SATA2 Pioneer Lightscribe Thermaltake R1 Windows 7 Ultimate 
MonitorKeyboardPowerCase
LG 22' Logitech Antec 500W Antec 300 Illusion 
Mouse
Logitech 
  hide details  
Reply
The Move
(13 items)
 
Son's Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
i5 750  Gigabyte P55 UD4P rev 1.0 HIS 6850 / SLI GTX 460 Corsair Vengeance DDR3 (2x4gb) 1600mhz  
Hard DriveOptical DriveCoolingOS
250 GB WD x2 Raid 0 ASUS DVD/R Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LG 22' LCD Logitech MK260 CM Silent Pro M600w Lian Li PC 60Plus II 
Mouse
Logitech  
CPUMotherboardGraphicsRAM
Athlon 7750 BE @ 3.2 Asus M3N72-D 9600 GSO G94 512 2x2 PNY XLR8 DDR2 
Hard DriveOptical DriveCoolingOS
WD 200 SATA2 Pioneer Lightscribe Thermaltake R1 Windows 7 Ultimate 
MonitorKeyboardPowerCase
LG 22' Logitech Antec 500W Antec 300 Illusion 
Mouse
Logitech 
  hide details  
Reply
post #2 of 3
Hello Hednik and welcome to the forums

Biostar has some issues at lower frequencies. Have you tried setting the RAM at 266 (PC2100), the HTx4 and the HTT at 235 and the multi at 9, 10 then 11? I have heard about people having real problems with the lower HTT raises.

If that works, then try 242 with the same steps.

R
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
post #3 of 3
Thread Starter 
Cool thanks. Since last night I've been running the HT x4 the multiplier at the standard x11. The mem is at 166/333. Ihad been try to do a x8 multiplier at 210 with the memory at 200/400 with no changes to the HT x ?. Ill try to see if i can lower the multiplier to 9 and run 166 on the mem and see if it will boot. THanks much
The Move
(13 items)
 
Son's Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
i5 750  Gigabyte P55 UD4P rev 1.0 HIS 6850 / SLI GTX 460 Corsair Vengeance DDR3 (2x4gb) 1600mhz  
Hard DriveOptical DriveCoolingOS
250 GB WD x2 Raid 0 ASUS DVD/R Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LG 22' LCD Logitech MK260 CM Silent Pro M600w Lian Li PC 60Plus II 
Mouse
Logitech  
CPUMotherboardGraphicsRAM
Athlon 7750 BE @ 3.2 Asus M3N72-D 9600 GSO G94 512 2x2 PNY XLR8 DDR2 
Hard DriveOptical DriveCoolingOS
WD 200 SATA2 Pioneer Lightscribe Thermaltake R1 Windows 7 Ultimate 
MonitorKeyboardPowerCase
LG 22' Logitech Antec 500W Antec 300 Illusion 
Mouse
Logitech 
  hide details  
Reply
The Move
(13 items)
 
Son's Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
i5 750  Gigabyte P55 UD4P rev 1.0 HIS 6850 / SLI GTX 460 Corsair Vengeance DDR3 (2x4gb) 1600mhz  
Hard DriveOptical DriveCoolingOS
250 GB WD x2 Raid 0 ASUS DVD/R Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LG 22' LCD Logitech MK260 CM Silent Pro M600w Lian Li PC 60Plus II 
Mouse
Logitech  
CPUMotherboardGraphicsRAM
Athlon 7750 BE @ 3.2 Asus M3N72-D 9600 GSO G94 512 2x2 PNY XLR8 DDR2 
Hard DriveOptical DriveCoolingOS
WD 200 SATA2 Pioneer Lightscribe Thermaltake R1 Windows 7 Ultimate 
MonitorKeyboardPowerCase
LG 22' Logitech Antec 500W Antec 300 Illusion 
Mouse
Logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › 3500+ :(, stuck