Overclock.net › Forums › Graphics Cards › NVIDIA › 7800GT. not enought power or what???
New Posts  All Forums:Forum Nav:

7800GT. not enought power or what???

post #1 of 15
Thread Starter 
Hi guys!

I have this strange problem with my 7800gt. Since I rise my FSB to 250Mhz the card won't keep it load clock speed(400Mhz) but it is really intermitent. Yerterday I was benchmarking with 3dmark05 And i realize that only after 4 complete test. From riva tuner hardware monitoring I saw that the core clock is dropping from 400 to 275 for about 1 sec. and than it goes back to 400. It is so quick that the application doesn't even freeze but when it happen my scores are pretty low. Could it be that the card dont get enought power...

I already check the power connection,everithings fine, The card itself is not overclocked. and when my FSB is at stock (200Mhz) everithing work great...?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
post #2 of 15
This might not be gospal so dont take my word on it but I think it could have something to do with PCI/AGP Lock or something like that, its and option in the bios which configures your AGP/PCI to the processor but some are set to 33.33mhz?? what I do know if its wrong the clock doesn't work correctly (mine on auto, safe option but it works ) like I said I aint sure maybe 33.33% excusing the punn, I would love to be more help but I am new to clocking myself

Best of luck
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD64 X2 4400+ Asus AN8 SLI Deluxe MSI 8800Ultra OC Edition 2Gb Crucial Dual Channel 3200 
Hard DriveOSMonitorKeyboard
2x WD Raptors (74gb) (raid-0) Windows XP Professional 22" HD 1080p 5ms Samsung Aluminium 
PowerCaseMouse
Arctic 650watt Jeantech Butterfly V3 Mx1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD64 X2 4400+ Asus AN8 SLI Deluxe MSI 8800Ultra OC Edition 2Gb Crucial Dual Channel 3200 
Hard DriveOSMonitorKeyboard
2x WD Raptors (74gb) (raid-0) Windows XP Professional 22" HD 1080p 5ms Samsung Aluminium 
PowerCaseMouse
Arctic 650watt Jeantech Butterfly V3 Mx1000 
  hide details  
Reply
post #3 of 15
Have you installed any gay asus dynamic ocing tools? if so UNINSTALL them and just install forceware.
Overdue Speed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.0Ghz Asus P6T Deluxe Sapphire 4870X2 3x2GB G.Skill DDR1333 
Hard DriveOptical DriveOSMonitor
2x640GB Western Digital Black Samsung Windows Vista 64-Bit BenQ V2400W 
KeyboardPowerCaseMouse
G15 Corsair 750TX Antec Twelve Hundred G7 
Mouse Pad
Xtrac Pro 
  hide details  
Reply
Overdue Speed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.0Ghz Asus P6T Deluxe Sapphire 4870X2 3x2GB G.Skill DDR1333 
Hard DriveOptical DriveOSMonitor
2x640GB Western Digital Black Samsung Windows Vista 64-Bit BenQ V2400W 
KeyboardPowerCaseMouse
G15 Corsair 750TX Antec Twelve Hundred G7 
Mouse Pad
Xtrac Pro 
  hide details  
Reply
post #4 of 15
Thread Starter 
Sounds good to me... I'll try to change the PCI-e frequencies tonight... Yesterday I try it but maybe I've put to much I tried with 105 insted of 100 and the PC won't boot with a message ''Overclocking failed''... I'll try tonight with 101 or something like that. Thank for your help i'll let you know if that work.

Anyone else have a suggestion???
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
post #5 of 15
Thread Starter 
Quote:
Originally Posted by X3Nh4nC3D
Have you installed any gay asus dynamic ocing tools? if so UNINSTALL them and just install forceware.

Nop these sucks... The only thing from asus that I have instaled is Pc Probe 2 for watching the temps. And just to be shure when you say Forceware you mean the Nvidia driver???
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
post #6 of 15
I DO NOT suggest messing with the PCI-e frequency, as it will cause serious problems.

It's probably a program underclocking your card because it's getting too hot.
Overdue Speed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.0Ghz Asus P6T Deluxe Sapphire 4870X2 3x2GB G.Skill DDR1333 
Hard DriveOptical DriveOSMonitor
2x640GB Western Digital Black Samsung Windows Vista 64-Bit BenQ V2400W 
KeyboardPowerCaseMouse
G15 Corsair 750TX Antec Twelve Hundred G7 
Mouse Pad
Xtrac Pro 
  hide details  
Reply
Overdue Speed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.0Ghz Asus P6T Deluxe Sapphire 4870X2 3x2GB G.Skill DDR1333 
Hard DriveOptical DriveOSMonitor
2x640GB Western Digital Black Samsung Windows Vista 64-Bit BenQ V2400W 
KeyboardPowerCaseMouse
G15 Corsair 750TX Antec Twelve Hundred G7 
Mouse Pad
Xtrac Pro 
  hide details  
Reply
post #7 of 15
I really wouldn't mess with the PCI-E buss frequencies. Keep them at 100 and just overclock the Core. You'll have more problems in the end once you start messing with the PCI-E bus settings.

You should be able to get a decent amount out of just the core

You overclock a GPU through the nVidia settings or ATI Tool, not the BIOS like everything else
Asus G1
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.0Ghz C2D T7200 Asus GeForce Go 7700 512MB 2GB (2x1GB) DDR2 667 
Hard DriveOSMonitorCase
160GB MCE 2005 -> Vista 15.4" Wide SXGA Black Honeycomb 
Mouse
Wireless Controller 
  hide details  
Reply
Asus G1
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.0Ghz C2D T7200 Asus GeForce Go 7700 512MB 2GB (2x1GB) DDR2 667 
Hard DriveOSMonitorCase
160GB MCE 2005 -> Vista 15.4" Wide SXGA Black Honeycomb 
Mouse
Wireless Controller 
  hide details  
Reply
post #8 of 15
Thread Starter 
Quote:
Originally Posted by X3Nh4nC3D
I DO NOT suggest messing with the PCI-e frequency, as it will cause serious problems.

It's probably a program underclocking your card because it's getting too hot.

sounds good to, because since I rise the FSB I notice that my card is getting a lot warmer than before...? But it's strange because each time that it happen the temps where around 65-67 celcius. But in the same test the card can reach near 80 temps. Anyway if thats the proble it will be solved by itself when I'll instal my VGA water block . But only in a mount unfortunatly...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
post #9 of 15
Mate I wasn't talking about the PCI frequency thing, thats another thing, I clocked mine to 2.7 and it runs fine and I didn't touch that its another thing (using the term thing loosely) your board is similar to mine so it cant be that far out

from what I rememeber it the options are AUTO, 33.33, TO CPU now if it is on 33.33 you cant clock, if its on AUTO it does work sometimes if your bios reads the settings right and if its on CPU it calculated to FSB etc but I dont know the risks of changing it like I said I left mine on auto, I am sure it is in your jumper free settings, but like I said be careful I am pretty new myself I dont want you to go ffrying anythign on my account
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD64 X2 4400+ Asus AN8 SLI Deluxe MSI 8800Ultra OC Edition 2Gb Crucial Dual Channel 3200 
Hard DriveOSMonitorKeyboard
2x WD Raptors (74gb) (raid-0) Windows XP Professional 22" HD 1080p 5ms Samsung Aluminium 
PowerCaseMouse
Arctic 650watt Jeantech Butterfly V3 Mx1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD64 X2 4400+ Asus AN8 SLI Deluxe MSI 8800Ultra OC Edition 2Gb Crucial Dual Channel 3200 
Hard DriveOSMonitorKeyboard
2x WD Raptors (74gb) (raid-0) Windows XP Professional 22" HD 1080p 5ms Samsung Aluminium 
PowerCaseMouse
Arctic 650watt Jeantech Butterfly V3 Mx1000 
  hide details  
Reply
post #10 of 15
Quote:
Originally Posted by Mr-P
Yesterday I try it but maybe I've put to much I tried with 105 insted of 100 and the PC won't boot with a message ''Overclocking failed''... I'll try tonight with 101 or something like that.
When he's referring to 105 and 100 and the PC won't boot, it means he changed his PCI-E bus to overclock the card which is not hte way to do it. It can be done to get more out of it but it is not suggested.

You should however Lock your PCI bus to 33.33MHz if you are running a PCI sound card.
Asus G1
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.0Ghz C2D T7200 Asus GeForce Go 7700 512MB 2GB (2x1GB) DDR2 667 
Hard DriveOSMonitorCase
160GB MCE 2005 -> Vista 15.4" Wide SXGA Black Honeycomb 
Mouse
Wireless Controller 
  hide details  
Reply
Asus G1
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.0Ghz C2D T7200 Asus GeForce Go 7700 512MB 2GB (2x1GB) DDR2 667 
Hard DriveOSMonitorCase
160GB MCE 2005 -> Vista 15.4" Wide SXGA Black Honeycomb 
Mouse
Wireless Controller 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 7800GT. not enought power or what???