Overclock.net › Forums › Components › Power Supplies › PSU Problem!
New Posts  All Forums:Forum Nav:

PSU Problem!

post #1 of 5
Thread Starter 
Hey guys well i modded my 6600GT so it now has AS5 on it so maybe it wont everhead, but then i go to put it back in and the PSU wont turn on, i take the plug out for 10 second and put it in, start it up and the fans go and the lights on them go for .5-1 second....what should i do
My System
(13 items)
 
  
CPUGraphicsRAMHard Drive
Intel C2D 2.4Ghz GMA x3100 2GB DDR3 160GB SATA @5200RPM 
OSMonitorCaseMouse
OSx / Windows XP SP2 Bootcamp 1200x800 LCD one Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAMHard Drive
Intel C2D 2.4Ghz GMA x3100 2GB DDR3 160GB SATA @5200RPM 
OSMonitorCaseMouse
OSx / Windows XP SP2 Bootcamp 1200x800 LCD one Logitech G7 
  hide details  
Reply
post #2 of 5
You might have fried your PSU. One way to check is to turn it on when it isn't connected to anything. Here's the FAQ:

http://www.overclock.net/faqs/19658-...ut-hookup.html

Also, there's one in that section which says how to tell when your PSU is dead.
post #3 of 5
Thread Starter 
Quote:
Originally Posted by laboitenoire
You might have fried your PSU. One way to check is to turn it on when it isn't connected to anything. Here's the FAQ:

http://www.overclock.net/faqs/19658-...ut-hookup.html

Also, there's one in that section which says how to tell when your PSU is dead.
No i just chanegd the graphics card and now its working, must be the graphics card , ill need to mod it a little more
My System
(13 items)
 
  
CPUGraphicsRAMHard Drive
Intel C2D 2.4Ghz GMA x3100 2GB DDR3 160GB SATA @5200RPM 
OSMonitorCaseMouse
OSx / Windows XP SP2 Bootcamp 1200x800 LCD one Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAMHard Drive
Intel C2D 2.4Ghz GMA x3100 2GB DDR3 160GB SATA @5200RPM 
OSMonitorCaseMouse
OSx / Windows XP SP2 Bootcamp 1200x800 LCD one Logitech G7 
  hide details  
Reply
post #4 of 5
Go back and make sure ALL the power plugs are attached and properly seated to everything. When working on only one item it is very easy to bump other wires which may cause a connector to unseat or just move a little bit resulting in a compromised connection.
Picture Perfect
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Asus Maximus HD 3870 X2 4GB G.Skill 
Hard DriveOSMonitorKeyboard
WD 320GB Caviar Vista Ulimate 64 Asus VK278Q Black 27" Saitek Eclipse II 
PowerCaseMouse
PC P&C 750W None...hangs on the wall MX518 
  hide details  
Reply
Picture Perfect
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Asus Maximus HD 3870 X2 4GB G.Skill 
Hard DriveOSMonitorKeyboard
WD 320GB Caviar Vista Ulimate 64 Asus VK278Q Black 27" Saitek Eclipse II 
PowerCaseMouse
PC P&C 750W None...hangs on the wall MX518 
  hide details  
Reply
post #5 of 5
maybe you didn't have it in good enough? I did that when I got my 9600se...I go t a crapload of beeps.
Workstation #1
(17 items)
 
   
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1800X Asus ROG Crosshair VI Gigabyte GTX 1080 Crucial Ballistix Sport 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX300 1TB M.2 SSD Hitachi 2TB Sata 3.0 HDD Crucial MX300 1TB 2.5" SSD WD Caviar Black 4TB HDD 
CoolingOSMonitorKeyboard
Corsiair H110i Windows 10 Pro x64 3x Dell U2717D 2560x1440 monitors Coolermaster Masterkeys TKL 
PowerCaseMouseMouse Pad
Corsair CX750M Corsair 600C Logitech G900 Corsair MM200 XL 
Audio
Onboard 
CPUMotherboardGraphicsRAM
Intel Core i7-3540M Dell Latitude E6430 Intel HD4000 6GB DDR3 
Hard DriveOptical DriveCoolingOS
128GB Samsung 841 SSD DVD-ROM drive Stock Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
1600x900 Latitude E6430 screen Das Keyboard Model S Professional Stock Dell Latitude D6430 Chassis 
MouseMouse PadAudio
Steelseries Kinzu V2 Pro None Onboard 
  hide details  
Reply
Workstation #1
(17 items)
 
   
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1800X Asus ROG Crosshair VI Gigabyte GTX 1080 Crucial Ballistix Sport 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX300 1TB M.2 SSD Hitachi 2TB Sata 3.0 HDD Crucial MX300 1TB 2.5" SSD WD Caviar Black 4TB HDD 
CoolingOSMonitorKeyboard
Corsiair H110i Windows 10 Pro x64 3x Dell U2717D 2560x1440 monitors Coolermaster Masterkeys TKL 
PowerCaseMouseMouse Pad
Corsair CX750M Corsair 600C Logitech G900 Corsair MM200 XL 
Audio
Onboard 
CPUMotherboardGraphicsRAM
Intel Core i7-3540M Dell Latitude E6430 Intel HD4000 6GB DDR3 
Hard DriveOptical DriveCoolingOS
128GB Samsung 841 SSD DVD-ROM drive Stock Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
1600x900 Latitude E6430 screen Das Keyboard Model S Professional Stock Dell Latitude D6430 Chassis 
MouseMouse PadAudio
Steelseries Kinzu V2 Pro None Onboard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › PSU Problem!