Overclock.net › Forums › AMD › AMD Motherboards › [Official] Biostar 800 series club
New Posts  All Forums:Forum Nav:

[Official] Biostar 800 series club - Page 36

post #351 of 1154
well i got 4.1/4.2 stable in OCCT.. still wont do IBT


but another question, i booted my windows 7 from a 785g mobo and it seems t o be running ok.. should i bother installing the ta890fxe chipset drivers?
post #352 of 1154
Quote:
Originally Posted by koven View Post
well i got 4.1/4.2 stable in OCCT.. still wont do IBT


but another question, i booted my windows 7 from a 785g mobo and it seems t o be running ok.. should i bother installing the ta890fxe chipset drivers?
I thought Win7 automatically downloads the chipset drivers upon first boot with the motherboard?

Try Prime95 Small FFT's, then use Blend. Both for around 8 hours (more would be better).
Baldy's Slave
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel Core i5 4690K| |ASUS Z97-A| |Zotac GTX 660 2GB| |G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1... 
Hard DriveCoolingMonitorPower
|Samsung 840 EVO 250GB SSD| |CM Hyper 212 EVO| |Dell E2414Hx| |Rosewill Capstone 650W 80PLUS Gold| 
Case
|Fractal Design Core 3500| 
  hide details  
Reply
Baldy's Slave
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel Core i5 4690K| |ASUS Z97-A| |Zotac GTX 660 2GB| |G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1... 
Hard DriveCoolingMonitorPower
|Samsung 840 EVO 250GB SSD| |CM Hyper 212 EVO| |Dell E2414Hx| |Rosewill Capstone 650W 80PLUS Gold| 
Case
|Fractal Design Core 3500| 
  hide details  
Reply
post #353 of 1154
post #354 of 1154
Quote:
Originally Posted by koven View Post
-snip-
Ermm...is that Small FFT's or Blend?
Baldy's Slave
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel Core i5 4690K| |ASUS Z97-A| |Zotac GTX 660 2GB| |G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1... 
Hard DriveCoolingMonitorPower
|Samsung 840 EVO 250GB SSD| |CM Hyper 212 EVO| |Dell E2414Hx| |Rosewill Capstone 650W 80PLUS Gold| 
Case
|Fractal Design Core 3500| 
  hide details  
Reply
Baldy's Slave
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel Core i5 4690K| |ASUS Z97-A| |Zotac GTX 660 2GB| |G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1... 
Hard DriveCoolingMonitorPower
|Samsung 840 EVO 250GB SSD| |CM Hyper 212 EVO| |Dell E2414Hx| |Rosewill Capstone 650W 80PLUS Gold| 
Case
|Fractal Design Core 3500| 
  hide details  
Reply
post #355 of 1154
blend.. will do small fft tonight

i got the nb at 3ghz 1.4v cpu-nb, 1.2v nb-voltage, is that too high
?
post #356 of 1154
Quote:
Originally Posted by koven View Post
blend.. will do small fft tonight

i got the nb at 3ghz 1.4v cpu-nb, 1.2v nb-voltage, is that too high
?
That CPU-NB and NB voltage is perfectly fine. You don't want to go above 1.4V for the CPU-NB though, so don't pump anymore voltage into it.

I'd wager to say that your NB @ 3000 can be stable with around 1.35V CPU-NB.

Hmmm...Prime Blend and OCCT are both stable. Suggests that your system is most likely stable. I have no idea why IBT might be failing on you.
Baldy's Slave
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel Core i5 4690K| |ASUS Z97-A| |Zotac GTX 660 2GB| |G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1... 
Hard DriveCoolingMonitorPower
|Samsung 840 EVO 250GB SSD| |CM Hyper 212 EVO| |Dell E2414Hx| |Rosewill Capstone 650W 80PLUS Gold| 
Case
|Fractal Design Core 3500| 
  hide details  
Reply
Baldy's Slave
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel Core i5 4690K| |ASUS Z97-A| |Zotac GTX 660 2GB| |G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1... 
Hard DriveCoolingMonitorPower
|Samsung 840 EVO 250GB SSD| |CM Hyper 212 EVO| |Dell E2414Hx| |Rosewill Capstone 650W 80PLUS Gold| 
Case
|Fractal Design Core 3500| 
  hide details  
Reply
post #357 of 1154
man, i keep looking at the TA890FXE.... i might make a jump to the other side and pick it up...
    
CPUMotherboardGraphicsRAM
2600k, 2700k, 34 lga 775 chippers z68x-ud4, MIVE, Commando's, and crap FX5500, 6970, 6670, 4890, and junk Team D9's/ Ballistix D9's, Muskin Hypers !! 
Hard DriveOptical DriveOSMonitor
C300 / WD 500 / 640 Caviar Blue Asus Lightscribe / LG Win7/Vista/XP/Server 08 EE Acer P235H 1920 X 1080 HD 
KeyboardPowerCaseMouse
Logitech Ill. Mushkin 1200 Joule CM690 II Adv/Tech Bench DiamondBack 3G 
Mouse Pad
eXactMat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k, 2700k, 34 lga 775 chippers z68x-ud4, MIVE, Commando's, and crap FX5500, 6970, 6670, 4890, and junk Team D9's/ Ballistix D9's, Muskin Hypers !! 
Hard DriveOptical DriveOSMonitor
C300 / WD 500 / 640 Caviar Blue Asus Lightscribe / LG Win7/Vista/XP/Server 08 EE Acer P235H 1920 X 1080 HD 
KeyboardPowerCaseMouse
Logitech Ill. Mushkin 1200 Joule CM690 II Adv/Tech Bench DiamondBack 3G 
Mouse Pad
eXactMat 
  hide details  
Reply
post #358 of 1154
Quote:
Originally Posted by Baldy View Post
That CPU-NB and NB voltage is perfectly fine. You don't want to go above 1.4V for the CPU-NB though, so don't pump anymore voltage into it.

I'd wager to say that your NB @ 3000 can be stable with around 1.35V CPU-NB.

Hmmm...Prime Blend and OCCT are both stable. Suggests that your system is most likely stable. I have no idea why IBT might be failing on you.
yah occt and prime is fine at 4.2ghz but ibt gives me blank screen after 1st run finishes

4.0ghz and ibt is fine....so weird

post #359 of 1154
Quote:
Originally Posted by koven View Post
Is this mainboard temp correct? Just asking because mine seemed high on stock clock
Carbide 300R
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Asus Crosshair IV Extreme XFX 7850 Black Edition  Crucial Ballistix Elite 
Hard DriveCoolingOSMonitor
Crucial M4 Corsair H60 2013 Edition XP Professional 64-Bit Corp HP 2310Ti 
PowerCase
EVGA SuperNOVA NEX750G Gold Corsair Carbide 300R 
  hide details  
Reply
Carbide 300R
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Asus Crosshair IV Extreme XFX 7850 Black Edition  Crucial Ballistix Elite 
Hard DriveCoolingOSMonitor
Crucial M4 Corsair H60 2013 Edition XP Professional 64-Bit Corp HP 2310Ti 
PowerCase
EVGA SuperNOVA NEX750G Gold Corsair Carbide 300R 
  hide details  
Reply
post #360 of 1154
the mobo temp is much lower in bios.. i read a lot of people have the same problem with that reading, might be a bug
Edited by koven - 12/27/10 at 4:35am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] Biostar 800 series club