Overclock.net › Forums › AMD › AMD Motherboards › [Official] Biostar 800 series club
New Posts  All Forums:Forum Nav:

[Official] Biostar 800 series club - Page 62

post #611 of 1154
Well, through various days of testing, the TA870+ doesnt seem to like its HT speed over 2000mhz. I have never had a board do this many reboots and didnt know why for the life of me. Then i though back to a PCMark05 run i did by accident at 1800 on HT and 2400 on NB. I memtested the RAM at 1680 for 2 days and thought maybe it was timings.One strange thing though, i did get the 4 sticks to run at 1T with all the DIMMS full...if it's true Patriot is my new brand.
****UPDATE****
And it now seems my SuperPi 32m pass will complete 23/24 currently
Before with HT over 2000 I couldn't make it past the 1st 2 passes. This board has hidden potential that I will untap sooner or later.
Edited by PROBN4LYFE - 2/12/11 at 6:17am
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
post #612 of 1154
Quote:
Originally Posted by PROBN4LYFE View Post
Well, through various days of testing, the TA870+ doesnt seem to like its HT speed over 2000mhz. I have never had a board do this many reboots and didnt know why for the life of me. Then i though back to a PCMark05 run i did by accident at 1800 on HT and 2400 on NB. I memtested the RAM at 1680 for 2 days and thought maybe it was timings.One strange thing though, i did get the 4 sticks to run at 1T with all the DIMMS full...if it's true Patriot is my new brand.
****UPDATE****
And it now seems my SuperPi 32m pass will complete 23/24 currently
Before with HT over 2000 I couldn't make it past the 1st 2 passes. This board has hidden potential that I will untap sooner or later.
I'm running mine with an ht of 2400 and nb at 2680. Did u bump ur ht voltage and nb>CPU voltage a little. Don't go much because of the lack of MOSFET cooling. But I bumped my ht 0.05 and my nb 0.1 and it's running strong
post #613 of 1154
i am having such a hard time figuring out how to setup raid 0. do the hard drives have to be plugged into certain ports?? when i go to ld view then view single disk i can only see one disk.
new computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom x4 955 BE Biostar TA890FXE radeon hd 5450 4gig G.Skill NQ 1600 DDR3 
Hard DriveOptical DriveOSMonitor
500GiG Caviar Black raid 0 lg dvd burner windows 7 ultimate 23" samsung & 37" samsung tv 
PowerCase
650w ultra thermaltake v3 
  hide details  
Reply
new computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom x4 955 BE Biostar TA890FXE radeon hd 5450 4gig G.Skill NQ 1600 DDR3 
Hard DriveOptical DriveOSMonitor
500GiG Caviar Black raid 0 lg dvd burner windows 7 ultimate 23" samsung & 37" samsung tv 
PowerCase
650w ultra thermaltake v3 
  hide details  
Reply
post #614 of 1154
figured it out.
new computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom x4 955 BE Biostar TA890FXE radeon hd 5450 4gig G.Skill NQ 1600 DDR3 
Hard DriveOptical DriveOSMonitor
500GiG Caviar Black raid 0 lg dvd burner windows 7 ultimate 23" samsung & 37" samsung tv 
PowerCase
650w ultra thermaltake v3 
  hide details  
Reply
new computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom x4 955 BE Biostar TA890FXE radeon hd 5450 4gig G.Skill NQ 1600 DDR3 
Hard DriveOptical DriveOSMonitor
500GiG Caviar Black raid 0 lg dvd burner windows 7 ultimate 23" samsung & 37" samsung tv 
PowerCase
650w ultra thermaltake v3 
  hide details  
Reply
post #615 of 1154
Quote:
Originally Posted by mastertrixter View Post
I'm running mine with an ht of 2400 and nb at 2680. Did u bump ur ht voltage and nb>CPU voltage a little. Don't go much because of the lack of MOSFET cooling. But I bumped my ht 0.05 and my nb 0.1 and it's running strong
I'm thinking something else is wrong now. I passed Superpi32m and wprime1024 no resets or BSOD. I did a pass of UCbench the other night, now it cuts off(whole machine shuts down) at about 85%. I reflashed the BIOS, clean installed Windows, all drivers and updates including optional AHCI driver,Southbridge. Ran all benches again but that one makes the PC shutoff (temps hit 53*C) then shutdown. Dunno.
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
post #616 of 1154
890FXE owners, is your overvoltage tab for CPU-NB working correctly? I ran into an interesting discovery that seems to suggest that the overvoltage tab (for CPU-NB only) is not working correctly.

Here is what I mean:

I wanted to confirm that my system was receiving the voltages I was inputting in the bios. For this reason, I decided to download AMD Overdrive to see the values (I do not overclock with this, I overclock through the bios). Now with Overdrive you can see all of your relevant info if you select the "Diagram" tab. I have a very simple picture attached below. In this tab is the voltage for CPU-Northbridge. Now in my system my CPU-NB is set at 1.3v with .05v coming from the overvoltage tab and 1.25v coming from the t-series tab (1.25+.05 =1.3). Overdrive said that my CPU-NB was 1.25. So I thought to myself, this is very interesting... it seems the .05 from the overvoltage tab is not making it over. So I decided to do an experiment. I went back in bios, wiped out the .05 from the overvoltage tab, and just put 1.3 directly in the t-series tab. Restarted and went back to the desktop. Now, AMD Overdrive says CPU-NB is at 1.3volts.......

What are your thoughts on this guys?
post #617 of 1154
Quote:
Originally Posted by koven View Post
so im looking to upgrade the ram in my x6 rig (1600 9-9-9 1.6v right now)

which do you guys think would be better:

gskill ripjaws X, 2133 9-11-9-28 1.6v

or

gskill eco, 1600 7-8-7-24 1.35v

can i even run 2133mhz in this mobo?
i thought it can support 1800 with OC lol. i wouldn't even bother going to 2000 (board probably can't do it and gains are minimal even if it could). if you set it at 1600 and pulled timings, how low can it go anyways? 6 on those 2133 ram? i would just go with the eco.
post #618 of 1154
What is the difference between NB VID and NB overvoltage?

NBVID is the one right above the NB multiplier adjuster

Is this what you are talking about?
Alienware M9700
(14 items)
 
Wackbook pro
(12 items)
 
Mpowerlicous
(12 items)
 
CPUCPUMotherboardGraphics
AMD Turion ML-42 2.4GHz AMD Turion ML-40 Alienware nForce3 2X nVidia GeForce Go 7900GS SLI 
RAMHard DriveOSMonitor
1GB DDR 333MHz Samsung Spinpoint 250GB Windows XP Professional 1920X1200 Integrated LCD 
Case
Alienware M9700 chassis 
CPUMotherboardGraphicsGraphics
Core i7 3615QM @2.3GHz Apple Logic Board Intel HD 4000 Nvidia GT 650M 512MB 
RAMHard DriveOSMonitor
16GB 1600MHz DDR3 500GB Samsung 840  OSX 10.10 1440x900  
PowerAudioAudioAudio
85W PSU Schiit Modi Schiit Magni 2 Über DT770 Pro 
CPUMotherboardGraphicsRAM
Intel i7 3770K MSI Z77 Big Bang MPower Radeon R9 270X 4X4GB G.Skill  
Hard DriveCoolingOSMonitor
Intel X25-V Cooler Master Hyper 212+ Life without walls? Who needs windows? Acer 
KeyboardPowerCaseMouse
G15 Raidmax RX-1000AE Brooks shoebox  Acer G500 
  hide details  
Reply
Alienware M9700
(14 items)
 
Wackbook pro
(12 items)
 
Mpowerlicous
(12 items)
 
CPUCPUMotherboardGraphics
AMD Turion ML-42 2.4GHz AMD Turion ML-40 Alienware nForce3 2X nVidia GeForce Go 7900GS SLI 
RAMHard DriveOSMonitor
1GB DDR 333MHz Samsung Spinpoint 250GB Windows XP Professional 1920X1200 Integrated LCD 
Case
Alienware M9700 chassis 
CPUMotherboardGraphicsGraphics
Core i7 3615QM @2.3GHz Apple Logic Board Intel HD 4000 Nvidia GT 650M 512MB 
RAMHard DriveOSMonitor
16GB 1600MHz DDR3 500GB Samsung 840  OSX 10.10 1440x900  
PowerAudioAudioAudio
85W PSU Schiit Modi Schiit Magni 2 Über DT770 Pro 
CPUMotherboardGraphicsRAM
Intel i7 3770K MSI Z77 Big Bang MPower Radeon R9 270X 4X4GB G.Skill  
Hard DriveCoolingOSMonitor
Intel X25-V Cooler Master Hyper 212+ Life without walls? Who needs windows? Acer 
KeyboardPowerCaseMouse
G15 Raidmax RX-1000AE Brooks shoebox  Acer G500 
  hide details  
Reply
post #619 of 1154
Quote:
Originally Posted by reflex99 View Post
What is the difference between NB VID and NB overvoltage?

NBVID is the one right above the NB multiplier adjuster

Is this what you are talking about?
in the overvoltage tab there is

CPU-NB overvoltage and NB overvoltage. i am always referring to CPU-NB on the chip, never the chipset. I do not even touch NB overvoltage.

NB VID from the t-series tab and CPU-NB overvoltage are both supposed to affect the voltage on the CPU-NB (the chip, not the chipset). this is why there appears to be a dilemma. because if i put in .05 from cpu-nb in the overvoltage tab and put in 1.25 in NB VID (custom p-states), the readout is supposed to be 1.3volts for CPU-NB in Overdrive. But it's not. In the hardware health monitor in the bios, when you split it up it shows as CPU-NB as 1.3v, as it should. But Overdrive is saying that the cpu-nb is only getting 1.25.
post #620 of 1154
I just built this system and was wondering if anyone knows what settings i should use to overclock with best results.

this is what i have:

890gbx mobo
phenom II x2 3.2g black
8gb ram patriot 2x4 pc3-12800 1600mhz

curently using stock settings

i have unlock and tested other 2 cores, but have since relocked them for now.

thanks for any and all input
first in years
(13 items)
 
  
CPUMotherboardRAMOS
phenom II x2 3.2g biostar 890gxb 8gb patriot 1600mhz win 7 
  hide details  
Reply
first in years
(13 items)
 
  
CPUMotherboardRAMOS
phenom II x2 3.2g biostar 890gxb 8gb patriot 1600mhz win 7 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] Biostar 800 series club