Overclock.net › Forums › Graphics Cards › NVIDIA › Geforce fx 5500
New Posts  All Forums:Forum Nav:

Geforce fx 5500

post #1 of 4
Thread Starter 
ive got a new 5500 today and ive tried installing it and my computer wont detect it. ive downloaded 2 different versions of the drivers and used the one on the cd and none of them will work. please help.
The Junker
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.0GHz P4 HT @ 3.49GHz ASUS P5RD1-VM EVGA 7600GS 512MB 768 MB 
Hard DriveOSMonitorKeyboard
Quantum Fireball Win XP Home SP2 Proview 19" Wide HP 
PowerCaseMouseMouse Pad
Thermaltake TR2 430W Aspire Compaq Wireless Optical tabletop 
  hide details  
Reply
The Junker
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.0GHz P4 HT @ 3.49GHz ASUS P5RD1-VM EVGA 7600GS 512MB 768 MB 
Hard DriveOSMonitorKeyboard
Quantum Fireball Win XP Home SP2 Proview 19" Wide HP 
PowerCaseMouseMouse Pad
Thermaltake TR2 430W Aspire Compaq Wireless Optical tabletop 
  hide details  
Reply
post #2 of 4
Make sure in the bios that your defualt display card is set to AGP and when in windows use a program called '' Driver cleaner'' to remove old drivers form your system after you have done that try and install your new drivers and see what happens.
post #3 of 4
You already have a thread on this topic http://www.overclock.net/nvidia/7494...fx-5500-a.html
devil's canyon
(18 items)
 
presler
(15 items)
 
haswell
(15 items)
 
CPUMotherboardGraphicsRAM
i7-4790K Gigabyte Z97 MX-G5 ZOTAC 1060 AMP! 6Gb 16gb Corsair Vengeance 2400 
Hard DriveHard DriveCoolingCooling
ADATA 128Gb NVMe Seagate Video 500Gb Phobya UC-2LT Plexi XSPC X4 Tank Combo 
CoolingCoolingOSMonitor
Nexxxos XT45 280 2x AC F14 PWM Win 10 Pro BenQ GL2250HM 
KeyboardPowerCaseMouse
Cherry compact Corsair CX750M Bitfenix Pandora Core Corsair Sabre RGB 
AudioOther
Realtek ALC1150 Aten CS682 KVM 
CPUMotherboardGraphicsRAM
Pentium D 915  Dell USFF Intel GMA 950 4gb Corsair ddr2 
Hard DriveOptical DriveCoolingCooling
WD Caviar 80gb sata II  Slim dvd rw Stock Copper Heatpipe  2x 60mm Sunnon fans 
OSMonitorKeyboardPower
XP sp2 BenQ GL2250HM Logitech k400 220W external 
CaseMouseAudio
Optiplex USFF w/ cable cover Logitech k400 Onboard SoundMAX 
CPUMotherboardGraphicsRAM
i7-4790 Gigabyte H97N-wifi Zotac GTX 750Ti 16gb Corsair XMS3 1600 
Hard DriveCoolingOSMonitor
Integral 480gb ssd AC Freezer i30 Win 10 Pro BenQ GL2250HM 
KeyboardPowerCaseMouse
Cherry compact Corsair CX550M Fractal Design Core 500 Logitech B100 
Mouse PadAudioOther
venom gaming surface Realtek onboard Aten CS682 KVM 
  hide details  
Reply
devil's canyon
(18 items)
 
presler
(15 items)
 
haswell
(15 items)
 
CPUMotherboardGraphicsRAM
i7-4790K Gigabyte Z97 MX-G5 ZOTAC 1060 AMP! 6Gb 16gb Corsair Vengeance 2400 
Hard DriveHard DriveCoolingCooling
ADATA 128Gb NVMe Seagate Video 500Gb Phobya UC-2LT Plexi XSPC X4 Tank Combo 
CoolingCoolingOSMonitor
Nexxxos XT45 280 2x AC F14 PWM Win 10 Pro BenQ GL2250HM 
KeyboardPowerCaseMouse
Cherry compact Corsair CX750M Bitfenix Pandora Core Corsair Sabre RGB 
AudioOther
Realtek ALC1150 Aten CS682 KVM 
CPUMotherboardGraphicsRAM
Pentium D 915  Dell USFF Intel GMA 950 4gb Corsair ddr2 
Hard DriveOptical DriveCoolingCooling
WD Caviar 80gb sata II  Slim dvd rw Stock Copper Heatpipe  2x 60mm Sunnon fans 
OSMonitorKeyboardPower
XP sp2 BenQ GL2250HM Logitech k400 220W external 
CaseMouseAudio
Optiplex USFF w/ cable cover Logitech k400 Onboard SoundMAX 
CPUMotherboardGraphicsRAM
i7-4790 Gigabyte H97N-wifi Zotac GTX 750Ti 16gb Corsair XMS3 1600 
Hard DriveCoolingOSMonitor
Integral 480gb ssd AC Freezer i30 Win 10 Pro BenQ GL2250HM 
KeyboardPowerCaseMouse
Cherry compact Corsair CX550M Fractal Design Core 500 Logitech B100 
Mouse PadAudioOther
venom gaming surface Realtek onboard Aten CS682 KVM 
  hide details  
Reply
post #4 of 4
Hmmmm.....have you disabled the onboard video?
Make sure to turn off the use of your systems memory (I foget exactly what it's called)

Like ENTERPRISE said, set the BIOS to use an AGP display adapter.

Also like was said, make sure to remove all the old drivers.

Now, do you have another comp with an AGP slot?
Do you have another video card that is AGP?

I ask because when you install a video card (or anything for that matter), windows will still recognise it as new hardware, even without the driver disk and attempt to install it by itself if you let it. So that tells me two things. Either the card is bad, or the AGP slot on the board is bad. Either one is common. So if you have the means, take your card to another comp with an AGP slot, put it in, see if it works. Obviously if it does, it's gonna be your AGP slot on your comp. If it doesn't, it's gonna be the cards problem.
 
Work Lappy
(4 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 960 P6T NVIDIA GeForce GTX 560 Ti NVIDIA GeForce GTX 560 Ti 
RAMRAMRAMHard Drive
G.Skill DDR3 G.Skill DDR3 G.Skill DDR3 OCZ Vertex 3 SSD 
Hard DriveOptical DriveCoolingOS
WD Backup Lite-On DVD Corsair H80 Windows 7 Pro 
KeyboardPowerCaseMouse
Logitech G15 v2 OCZ ModXStream Pro 700W Antec 300 Logitech g5 
Mouse PadAudio
Ratpad Razer Barracuda AC-1 
CPUMotherboardGraphicsRAM
Intel Core i5 0JGC48 Intel(R) HD Graphics Family Micron Technology  
  hide details  
Reply
 
Work Lappy
(4 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 960 P6T NVIDIA GeForce GTX 560 Ti NVIDIA GeForce GTX 560 Ti 
RAMRAMRAMHard Drive
G.Skill DDR3 G.Skill DDR3 G.Skill DDR3 OCZ Vertex 3 SSD 
Hard DriveOptical DriveCoolingOS
WD Backup Lite-On DVD Corsair H80 Windows 7 Pro 
KeyboardPowerCaseMouse
Logitech G15 v2 OCZ ModXStream Pro 700W Antec 300 Logitech g5 
Mouse PadAudio
Ratpad Razer Barracuda AC-1 
CPUMotherboardGraphicsRAM
Intel Core i5 0JGC48 Intel(R) HD Graphics Family Micron Technology  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Geforce fx 5500