Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire x800GTO² - O/C Questions
New Posts  All Forums:Forum Nav:

Sapphire x800GTO² - O/C Questions

post #1 of 4
Thread Starter 
Hi All,

Finally got round to overclocking my x800GTO² I think I've found my max but just have a few quick questions.

A few things about my card first of all:

Card Properties

PCB Colour: Red
Input: Dual DVI
RAM Sinks: Yes
ViVo: Yes
Core: R480 (Someone has told me this is the case, but I have not checked myself.)
Mem: 1.6 (Someone has told me that this is the mem, again I have not removed to check)

ATI Tool Information

Check screenshots at bottom of page.

Now onto the questions:

1.) Are these timings any good:

Original: 400 Core / 490 Mem
O/C: 536.63 Core / 600.75 Mem

Stable with no artifacts. Overclocked with ATI Tool

If I push Core up any more the card crashes, if I push Mem I get artifacts.

I'm not sure what core/mem I have (unwilling to remove HSF/RAM Sinks) but I have been told that it is r480 core and 1.6 RAM.

However, in ATI Tool it tells me that my card is the R430 Core and x800XL BIOS

2.) My Temps are around the high 50s / low 60s at normal and the high 60s when scanning for artifacts in ATI Tool. I am using the Stock HSF and Stock RAM Sinks. Are these bad temps to run the card at? (I have it at default clocks now just in case).

3.) Would flashing to a different BIOS give me any performance increases.

4.) Why does ATI Tool list my card as having the R430 Core and the x800XL BIOS when others have told me my core is R480, I have not removed anything to check and am unwilling to do so.

I am using ATITool 0.25 Beta 13.

I hope someone can answer these questions for me

Cheers,

//Xeijin
post #2 of 4
Thread Starter 
Anyone?
post #3 of 4
I'm pretty sure its an R480. I don't see anyway an R430 core could reach much over 450mhz. My x800gto2 clocks up to 560/610. My old x800xl (R430) was only good for about 435mhz core. Do you know whether your card is 12pipe or 16? I had to flash the bios on my gto2 to get it to 16.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD A64 3000+ @2.56ghz Epox EP-9NPAJ XP Samsung 19" flat CRT 
PowerMouse
Rosewill 550w modular Razor Diamondback Plasma 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD A64 3000+ @2.56ghz Epox EP-9NPAJ XP Samsung 19" flat CRT 
PowerMouse
Rosewill 550w modular Razor Diamondback Plasma 
  hide details  
Reply
post #4 of 4
The red PCB GTO2's should have the 480 core and the blue should have the 430. Try running an older version of ATI tool and see what it says. It may be a bug in the software hence it is still a beta version.

If your temps are in the 50s, I'd probably turn the clock down a little. They are still within the acceptable range however it's a little high IMO. I'd turn it down to where idle is in the 40s and look for some aftermarket cooling and turn the clocks back up again.

If you flahed to a 850XTPE BIOS, I'm not sure you'd see any performance increase at all with those clocks. If you already have all the pipes unlocked, the only difference is that the GPU will boot to the XTPE BIOS settings natively and not require software.
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire x800GTO² - O/C Questions