Overclock.net › Forums › Cooling › Water Cooling › temp problems with h50?
New Posts  All Forums:Forum Nav:

temp problems with h50?

post #1 of 19
Thread Starter 
i reinstalled my h50 today with a push/pull setup. bring air in from the front with two thermaltake 69cfm 120mm fans. heres a screen shot of hwmonitor and aod monitor. i don't think my pump is running at full speed. what do you guys think?
always changing
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k msi z97i-ack MSI r9 290 2x8 corsair 1600 
Hard DriveHard DriveCoolingOS
m4 128  wd 1tb black noctua u9s win7 64 
MonitorKeyboardPowerCase
benq 2420z corsair  coolermaster v650 rosewell neutron 
MouseMouse PadAudio
rival 300 razer  corsair sp2500 
  hide details  
Reply
always changing
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k msi z97i-ack MSI r9 290 2x8 corsair 1600 
Hard DriveHard DriveCoolingOS
m4 128  wd 1tb black noctua u9s win7 64 
MonitorKeyboardPowerCase
benq 2420z corsair  coolermaster v650 rosewell neutron 
MouseMouse PadAudio
rival 300 razer  corsair sp2500 
  hide details  
Reply
post #2 of 19
Check in the BIOS that your fan speed control for the is set right. Also check the CPU header to make sure your connector is lined up right. Also be sure the fans are both in the right direction and not pushing against each other.
SkunkWorkZ
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8370 4.0GHz (4.5GHz Turbo) Socket AM3+ D... ASUS TUF Sabertooth 990FX r3.0 MSI GeForce GTX 1060 Gaming X 6G Gskill Ripjaws Z Series 32GB 240-Pin DDR3 1866 ... 
Hard DriveHard DriveHard DriveCooling
Samsung-850-EVO-M.2 500 GB SSD Samsung 850 EVO 500GB SSD Mushkin ECO 3 Lepa 240 Aqua 
OSMonitorKeyboardPower
Win 10 Home Acer 144HZ 1ms Corsair RGB Strafe, MX Silent SeaSonic X750 Gold 
CaseMouseAudioAudio
Phantek Ethroo Pro White Logitech G500 X-FI Titanium Logitech X530 5.1 
Other
Deep Cool 360RGB Lights 
  hide details  
Reply
SkunkWorkZ
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8370 4.0GHz (4.5GHz Turbo) Socket AM3+ D... ASUS TUF Sabertooth 990FX r3.0 MSI GeForce GTX 1060 Gaming X 6G Gskill Ripjaws Z Series 32GB 240-Pin DDR3 1866 ... 
Hard DriveHard DriveHard DriveCooling
Samsung-850-EVO-M.2 500 GB SSD Samsung 850 EVO 500GB SSD Mushkin ECO 3 Lepa 240 Aqua 
OSMonitorKeyboardPower
Win 10 Home Acer 144HZ 1ms Corsair RGB Strafe, MX Silent SeaSonic X750 Gold 
CaseMouseAudioAudio
Phantek Ethroo Pro White Logitech G500 X-FI Titanium Logitech X530 5.1 
Other
Deep Cool 360RGB Lights 
  hide details  
Reply
post #3 of 19
I see nothing wrong with temps,what does it run under load?
Amelia
(13 items)
 
Professional
(13 items)
 
RCPC#1
(17 items)
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100t MSI 890FX GD65 MSI Radeon HD5670 GSkill RipjawsX DDR3 PC3 12800 2x4GB CL8 
Hard DriveOptical DriveCoolingOS
WD Black 1TB SATA III Samsung BD Zalman 9900MAX Windows 7 64 Professional 
MonitorKeyboardPowerCase
AOC 22" LED Logitech Kingwin Lazer Platinum 500w Fractal Design R3 
Other
Samsung 470 SSD 128GB 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T Asus M4A88T-VEVO Asus Strix R7 370 SuperTalent Perfomance 
RAMHard DriveHard DriveOptical Drive
GSkill Snipers Monster Daytona Seagate Barracuda 500GB 7,200 RPM 16Mb cache Memorex DVD/RW 
CoolingOSMonitorKeyboard
Corsair H60 Windows 8N IBM 9494 19" LCD IBM 
PowerCaseMouseMouse Pad
Corsair GS500 In Win H-Frame Wolfking OCZ Behemoth 
Audio
JBL Creature 
  hide details  
Reply
Amelia
(13 items)
 
Professional
(13 items)
 
RCPC#1
(17 items)
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100t MSI 890FX GD65 MSI Radeon HD5670 GSkill RipjawsX DDR3 PC3 12800 2x4GB CL8 
Hard DriveOptical DriveCoolingOS
WD Black 1TB SATA III Samsung BD Zalman 9900MAX Windows 7 64 Professional 
MonitorKeyboardPowerCase
AOC 22" LED Logitech Kingwin Lazer Platinum 500w Fractal Design R3 
Other
Samsung 470 SSD 128GB 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T Asus M4A88T-VEVO Asus Strix R7 370 SuperTalent Perfomance 
RAMHard DriveHard DriveOptical Drive
GSkill Snipers Monster Daytona Seagate Barracuda 500GB 7,200 RPM 16Mb cache Memorex DVD/RW 
CoolingOSMonitorKeyboard
Corsair H60 Windows 8N IBM 9494 19" LCD IBM 
PowerCaseMouseMouse Pad
Corsair GS500 In Win H-Frame Wolfking OCZ Behemoth 
Audio
JBL Creature 
  hide details  
Reply
post #4 of 19
I think I'd kill for those temps. My CPU is at 41,39,40,39 right now and my motherboard is at 37C. It's these video cards, they don't vent out of my case.
post #5 of 19
Apart from the incredibly disturbing background, everything looks quite fine.
post #6 of 19
Quote:
Originally Posted by Penicilyn View Post
I think I'd kill for those temps. My CPU is at 41,39,40,39 right now and my motherboard is at 37C. It's these video cards, they don't vent out of my case.
I just lapped my Asetek LCLC 120 yesterday and gained a 9C drop in temps see my post.
http://www.overclock.net/water-cooli...20-lapped.html

I was running temp like yours at idle but now low 30's
SkunkWorkZ
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8370 4.0GHz (4.5GHz Turbo) Socket AM3+ D... ASUS TUF Sabertooth 990FX r3.0 MSI GeForce GTX 1060 Gaming X 6G Gskill Ripjaws Z Series 32GB 240-Pin DDR3 1866 ... 
Hard DriveHard DriveHard DriveCooling
Samsung-850-EVO-M.2 500 GB SSD Samsung 850 EVO 500GB SSD Mushkin ECO 3 Lepa 240 Aqua 
OSMonitorKeyboardPower
Win 10 Home Acer 144HZ 1ms Corsair RGB Strafe, MX Silent SeaSonic X750 Gold 
CaseMouseAudioAudio
Phantek Ethroo Pro White Logitech G500 X-FI Titanium Logitech X530 5.1 
Other
Deep Cool 360RGB Lights 
  hide details  
Reply
SkunkWorkZ
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8370 4.0GHz (4.5GHz Turbo) Socket AM3+ D... ASUS TUF Sabertooth 990FX r3.0 MSI GeForce GTX 1060 Gaming X 6G Gskill Ripjaws Z Series 32GB 240-Pin DDR3 1866 ... 
Hard DriveHard DriveHard DriveCooling
Samsung-850-EVO-M.2 500 GB SSD Samsung 850 EVO 500GB SSD Mushkin ECO 3 Lepa 240 Aqua 
OSMonitorKeyboardPower
Win 10 Home Acer 144HZ 1ms Corsair RGB Strafe, MX Silent SeaSonic X750 Gold 
CaseMouseAudioAudio
Phantek Ethroo Pro White Logitech G500 X-FI Titanium Logitech X530 5.1 
Other
Deep Cool 360RGB Lights 
  hide details  
Reply
post #7 of 19
Temps look fine. It's not idle temps that matter, it's load temps
SG06
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570S 65W ASRock Z77E-ITX VisionTek AMD Radeon RX 480 8GB Reference G.SKILL Sniper DDR3-2400 (@ 1866 9-10-10-28) 2x8GB 
Hard DriveHard DriveCoolingCooling
Crucial m4 256GB Toshiba P300 3TB Prolimatech Samuel 17 Noctua NF-F12 
OSMonitorMonitorKeyboard
Windows 10 Pro x64 HP Omen 32" HP Pavilion 27xi Das Model S Professional Silent 
PowerCaseMouseAudio
Silverstone SST-ST45SF Silverstone SG06 Microsoft Intellimouse Realtek ALC898 
  hide details  
Reply
SG06
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570S 65W ASRock Z77E-ITX VisionTek AMD Radeon RX 480 8GB Reference G.SKILL Sniper DDR3-2400 (@ 1866 9-10-10-28) 2x8GB 
Hard DriveHard DriveCoolingCooling
Crucial m4 256GB Toshiba P300 3TB Prolimatech Samuel 17 Noctua NF-F12 
OSMonitorMonitorKeyboard
Windows 10 Pro x64 HP Omen 32" HP Pavilion 27xi Das Model S Professional Silent 
PowerCaseMouseAudio
Silverstone SST-ST45SF Silverstone SG06 Microsoft Intellimouse Realtek ALC898 
  hide details  
Reply
post #8 of 19
all your temps look fine, under idle the h50 wont run at full speed. its under load that it matters, im running at 34/31 c on my duel core and low 40's under load .. if you have the room maybe try putting a shroud in the system loop.. IE; fan/shroud/rad/shroud/fan
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD 6100 3.3 /3.9  Gigabyte  EVGA gtx460  Kingston Hyper X  
Hard DriveHard DriveCoolingOS
WD caviar blue 160 gb sata 2 WD Black 500 gb sata 2 10,000rpm Corsair H50 Windows 7 64bit 
PowerCaseMouse
ultra lsp550w Thermal Take V3 Black R.A.T 7 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD 6100 3.3 /3.9  Gigabyte  EVGA gtx460  Kingston Hyper X  
Hard DriveHard DriveCoolingOS
WD caviar blue 160 gb sata 2 WD Black 500 gb sata 2 10,000rpm Corsair H50 Windows 7 64bit 
PowerCaseMouse
ultra lsp550w Thermal Take V3 Black R.A.T 7 
  hide details  
Reply
post #9 of 19
Call me crazy, but I prefer that my pump and all my fans run at 100% for maximum cooling. Besides, Corsair recommends plugging the pump into a fan header that is not throttled by the motherboard (H50 Installation Video). BinaryBummer mentioned another way to accomplish that, which is to go into your BIOS and set any fan controls to manual @ 100%.

Also, as said above, your idle temps are fine, but the temps that matter are at load. Download Prime95, run it, and then check your load temps. (The file to download is in Step 3 - WINDOWS 64-BIT)
.
BMW 932i
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 @ 4.0 GHz (1.28V) ASUS P6X58D-E EVGA GTX 780 Classified (376.53) 3 x 4 GB G.Skill Ripjaws Z 1600 MHz (7-8-8-22) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500 GB Samsung 840 PRO 256 GB Western Digital Caviar Black 1 TB Sony AD-7240S DVD RW 
CoolingOSMonitorMonitor
Corsair H55 (GT AP-15 Pull + Shroud) Windows 10 Professional 64-bit ASUS PB278Q 27" LED 1440p ViewSonic VX2433wm 24" LCD 1080p 
MonitorKeyboardPowerCase
Samsung LN46C630 46" LCD TV 1080p Logitech G510s EVGA SuperNOVA 750 G3  Cooler Master HAF 932 
MouseMouse PadAudio
Roccat Kone XTD (Laser) SteelSeries 4HD NVIDIA / Yamaha RX-V467 / SteelSeries Siberia v2 
  hide details  
Reply
BMW 932i
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 @ 4.0 GHz (1.28V) ASUS P6X58D-E EVGA GTX 780 Classified (376.53) 3 x 4 GB G.Skill Ripjaws Z 1600 MHz (7-8-8-22) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500 GB Samsung 840 PRO 256 GB Western Digital Caviar Black 1 TB Sony AD-7240S DVD RW 
CoolingOSMonitorMonitor
Corsair H55 (GT AP-15 Pull + Shroud) Windows 10 Professional 64-bit ASUS PB278Q 27" LED 1440p ViewSonic VX2433wm 24" LCD 1080p 
MonitorKeyboardPowerCase
Samsung LN46C630 46" LCD TV 1080p Logitech G510s EVGA SuperNOVA 750 G3  Cooler Master HAF 932 
MouseMouse PadAudio
Roccat Kone XTD (Laser) SteelSeries 4HD NVIDIA / Yamaha RX-V467 / SteelSeries Siberia v2 
  hide details  
Reply
post #10 of 19
Quote:
Originally Posted by BinaryBummer View Post
I just lapped my Asetek LCLC 120 yesterday and gained a 9C drop in temps see my post.
http://www.overclock.net/water-cooli...20-lapped.html

I was running temp like yours at idle but now low 30's
lololololololol did you not look at his temps they were at 33c across all cores, i believe that qualifies as the low 30's lololololololololol
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.375Ghz (1.320v) Asus P5Q Pro Turbo 2x 5770's in xfire 8Gb Geil @ 900mhz 
Hard DriveOptical DriveOSMonitor
2x Maxtor 500Gb 7200RPM LG Win 7 Ultimate 64 Samsung 
KeyboardPowerCaseMouse
i-rocks gaming Nox Krypton 800W Haf 922 i-rocks 1600 dpi laser 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.375Ghz (1.320v) Asus P5Q Pro Turbo 2x 5770's in xfire 8Gb Geil @ 900mhz 
Hard DriveOptical DriveOSMonitor
2x Maxtor 500Gb 7200RPM LG Win 7 Ultimate 64 Samsung 
KeyboardPowerCaseMouse
i-rocks gaming Nox Krypton 800W Haf 922 i-rocks 1600 dpi laser 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › temp problems with h50?