Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Old laptop problems, reinstall/format
New Posts  All Forums:Forum Nav:

Old laptop problems, reinstall/format

post #1 of 9
Thread Starter 
I'm trying atm to run a windows cd on an old laptop, its a sony vaio pcg-9h3p originally running xp professional. I've got the windows cd but the pc wont boot up, only in safemode with command prompt, and networking modes. Is there a command in the command prompt to run a cd or start the pc with boot priority. I dont think there is a way to get into the bios to set boot priority plz help. Thanks
Zardoz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.21 (HT/On) #3043A793 Rampage III GENE NVIDIA Geforce GTX 560 Ti MSI TFII @ Stock G.SKILL Ripjaws Series 8GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M SSD 80GB [x2] Raid 0 + Seagate 1TB Pioneer BR-Drive Win7 Ultimate 64bit Acer B273hu 
PowerCase
GE-M800A-d1 Gigabyte LIAN LI PC-A04B mATX 
  hide details  
Reply
Zardoz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.21 (HT/On) #3043A793 Rampage III GENE NVIDIA Geforce GTX 560 Ti MSI TFII @ Stock G.SKILL Ripjaws Series 8GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M SSD 80GB [x2] Raid 0 + Seagate 1TB Pioneer BR-Drive Win7 Ultimate 64bit Acer B273hu 
PowerCase
GE-M800A-d1 Gigabyte LIAN LI PC-A04B mATX 
  hide details  
Reply
post #2 of 9
I would think there must be a way to get into the BIOS. As the computer is POSTING (starting up), trying continuously pressing Delete and see if that gets you into the BIOS.

Also, maybe try the suggestions in this thread
Edited by RapidFireGT - 6/8/10 at 12:15am
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3 GHz (9x333) EVGA 750i FTW SLI EVGA GeForce GTS 450 4GB OCZ Platinum (2x2) DDR2 1000 
Hard DriveOptical DriveOSMonitor
Seagate 250GB 7200 RPM 16MB HP dvd840 Windows 7 x64 SP1 Hanns-G JW199D 19" WS 
KeyboardPowerCaseMouse
HP stock OCZ GameXStream 700W NZXT Alpha Black ATX Mid Cheapo Logitech Wired 
Mouse Pad
Coca-Cola :P 
  hide details  
Reply
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3 GHz (9x333) EVGA 750i FTW SLI EVGA GeForce GTS 450 4GB OCZ Platinum (2x2) DDR2 1000 
Hard DriveOptical DriveOSMonitor
Seagate 250GB 7200 RPM 16MB HP dvd840 Windows 7 x64 SP1 Hanns-G JW199D 19" WS 
KeyboardPowerCaseMouse
HP stock OCZ GameXStream 700W NZXT Alpha Black ATX Mid Cheapo Logitech Wired 
Mouse Pad
Coca-Cola :P 
  hide details  
Reply
post #3 of 9
Thread Starter 
This pc doesn't post, all it has is a "_" on the screen flashing before the windows loading screen comes up, i'v tried pressing delete and after about 5 secs of pressing it the pc will beep when its pressed like saying don't press me. No bios comes up.

edit: i just tried button mashing nothing works lol
Edited by anthony92 - 6/8/10 at 12:21am
Zardoz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.21 (HT/On) #3043A793 Rampage III GENE NVIDIA Geforce GTX 560 Ti MSI TFII @ Stock G.SKILL Ripjaws Series 8GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M SSD 80GB [x2] Raid 0 + Seagate 1TB Pioneer BR-Drive Win7 Ultimate 64bit Acer B273hu 
PowerCase
GE-M800A-d1 Gigabyte LIAN LI PC-A04B mATX 
  hide details  
Reply
Zardoz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.21 (HT/On) #3043A793 Rampage III GENE NVIDIA Geforce GTX 560 Ti MSI TFII @ Stock G.SKILL Ripjaws Series 8GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M SSD 80GB [x2] Raid 0 + Seagate 1TB Pioneer BR-Drive Win7 Ultimate 64bit Acer B273hu 
PowerCase
GE-M800A-d1 Gigabyte LIAN LI PC-A04B mATX 
  hide details  
Reply
post #4 of 9
Thread Starter 
It cant get past the windows xp loading screen, the loading bar freezes and the hard drive activity light stops flashing.
Zardoz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.21 (HT/On) #3043A793 Rampage III GENE NVIDIA Geforce GTX 560 Ti MSI TFII @ Stock G.SKILL Ripjaws Series 8GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M SSD 80GB [x2] Raid 0 + Seagate 1TB Pioneer BR-Drive Win7 Ultimate 64bit Acer B273hu 
PowerCase
GE-M800A-d1 Gigabyte LIAN LI PC-A04B mATX 
  hide details  
Reply
Zardoz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.21 (HT/On) #3043A793 Rampage III GENE NVIDIA Geforce GTX 560 Ti MSI TFII @ Stock G.SKILL Ripjaws Series 8GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M SSD 80GB [x2] Raid 0 + Seagate 1TB Pioneer BR-Drive Win7 Ultimate 64bit Acer B273hu 
PowerCase
GE-M800A-d1 Gigabyte LIAN LI PC-A04B mATX 
  hide details  
Reply
post #5 of 9
Thread Starter 
ok i found the manual, and u had to press f2 before the"_" thingy. I did it and made it into the bios but the optical drive was at the top of the boot list. IdK why its not booting since i burned a copy of win xp professional onto it. (cannot find my disk (btw got my own key )), the manual ask for product recovery cd-rom vol 1,2,3 but i cant find them. How can i reformat and reinstall windows without them. In the safe mode, when i put the cd-rom in the pc nothing is read from the drive, its saying there is no disk...? help plz.
Zardoz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.21 (HT/On) #3043A793 Rampage III GENE NVIDIA Geforce GTX 560 Ti MSI TFII @ Stock G.SKILL Ripjaws Series 8GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M SSD 80GB [x2] Raid 0 + Seagate 1TB Pioneer BR-Drive Win7 Ultimate 64bit Acer B273hu 
PowerCase
GE-M800A-d1 Gigabyte LIAN LI PC-A04B mATX 
  hide details  
Reply
Zardoz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.21 (HT/On) #3043A793 Rampage III GENE NVIDIA Geforce GTX 560 Ti MSI TFII @ Stock G.SKILL Ripjaws Series 8GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M SSD 80GB [x2] Raid 0 + Seagate 1TB Pioneer BR-Drive Win7 Ultimate 64bit Acer B273hu 
PowerCase
GE-M800A-d1 Gigabyte LIAN LI PC-A04B mATX 
  hide details  
Reply
post #6 of 9
Greetz
First clean the CD and blow out the drive w/ compressed air to be certain it isn;t just dirt or scratches.

Assuming you have access to another computer that can burn CDs I would download and burn Ultimate BootCD, or better by far, Hirens Boot CD, or even both. For good measure you could even try Puppy Linux but that's a whole other thing.

The first thing to do is to find out whether or not your CD/DVD drive is even working. You could have a bad burn but also XP can have problems reading optical drives in safe mode, thus the other LiveCDs.

If your optical drive actually works it should boot given a proper disk. Problem solved since Hirens has all manner of repair tools. Just boot into MiniXP and look around. You'll be amazed and relieved. Either that or burn a new copy of your XP Install CD.

If the drive has gone bad (not all that common in Sony but might need cleaning) then look up how to transplant the XP install CD to a USB flash/pen/thumb drive and boot from that.
regards
Jimmy
NewMain
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 - 3550 Asrock Z77 Extreme4 Gigabyte GTX 760  4x2GB Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Seagate SATA 2TB x 2  Plextor PX-891SAW CM-Hyper N520 Slackware 14, Studio KUbuntu, OpenSuSe 12.3, Wi... 
MonitorKeyboardPowerCase
32" Vizio HDTV + DLP Logitech Wireless Corsair HX-850 Antec Sonata I 
MouseMouse PadAudioOther
Razer DeathAdder 2013 dual ESI Juli@ CoolGear ExtSata Enclosure w/ Optical and 3TB S... 
  hide details  
Reply
NewMain
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 - 3550 Asrock Z77 Extreme4 Gigabyte GTX 760  4x2GB Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Seagate SATA 2TB x 2  Plextor PX-891SAW CM-Hyper N520 Slackware 14, Studio KUbuntu, OpenSuSe 12.3, Wi... 
MonitorKeyboardPowerCase
32" Vizio HDTV + DLP Logitech Wireless Corsair HX-850 Antec Sonata I 
MouseMouse PadAudioOther
Razer DeathAdder 2013 dual ESI Juli@ CoolGear ExtSata Enclosure w/ Optical and 3TB S... 
  hide details  
Reply
post #7 of 9
Thread Starter 
i got it working, i found a portable dvd/cd player and pluged it in and it located the cd straight away, the drive was probably not working. And It was also taking over 4 hours just to boot up for some reason too but eventually i got it to run a reformat . Thanks
Zardoz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.21 (HT/On) #3043A793 Rampage III GENE NVIDIA Geforce GTX 560 Ti MSI TFII @ Stock G.SKILL Ripjaws Series 8GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M SSD 80GB [x2] Raid 0 + Seagate 1TB Pioneer BR-Drive Win7 Ultimate 64bit Acer B273hu 
PowerCase
GE-M800A-d1 Gigabyte LIAN LI PC-A04B mATX 
  hide details  
Reply
Zardoz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.21 (HT/On) #3043A793 Rampage III GENE NVIDIA Geforce GTX 560 Ti MSI TFII @ Stock G.SKILL Ripjaws Series 8GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M SSD 80GB [x2] Raid 0 + Seagate 1TB Pioneer BR-Drive Win7 Ultimate 64bit Acer B273hu 
PowerCase
GE-M800A-d1 Gigabyte LIAN LI PC-A04B mATX 
  hide details  
Reply
post #8 of 9
Thread Starter 
One last thing, I finished installing the os but for sum reason it didnt do a fresh install over the first partition, So now i have 2 systems on 2 different partitions, I need to remove the c:/ drive one. Ive tried reformatting c: but it keeps saying there are system files on it .
Zardoz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.21 (HT/On) #3043A793 Rampage III GENE NVIDIA Geforce GTX 560 Ti MSI TFII @ Stock G.SKILL Ripjaws Series 8GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M SSD 80GB [x2] Raid 0 + Seagate 1TB Pioneer BR-Drive Win7 Ultimate 64bit Acer B273hu 
PowerCase
GE-M800A-d1 Gigabyte LIAN LI PC-A04B mATX 
  hide details  
Reply
Zardoz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.21 (HT/On) #3043A793 Rampage III GENE NVIDIA Geforce GTX 560 Ti MSI TFII @ Stock G.SKILL Ripjaws Series 8GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M SSD 80GB [x2] Raid 0 + Seagate 1TB Pioneer BR-Drive Win7 Ultimate 64bit Acer B273hu 
PowerCase
GE-M800A-d1 Gigabyte LIAN LI PC-A04B mATX 
  hide details  
Reply
post #9 of 9
Quote:
Originally Posted by anthony92 View Post
One last thing, I finished installing the os but for sum reason it didnt do a fresh install over the first partition, So now i have 2 systems on 2 different partitions, I need to remove the c:/ drive one. Ive tried reformatting c: but it keeps saying there are system files on it .
You can't just wipe out C drive altogether as it's very likely the bootloader (ntldr, boot.init etc) is located there. Check and see if C is the active partition. If it is, you can delete all the duplicated stuff but it should be kept there as a placeholder as well as the bootioader. If you look in boot.ini you'll see that it lists the disk and partition number, It is further complicated by drive lettering assignment.

Just don't format unless you have a very well thought out plan accounting for all of the above factors. It's easier to just delete what you don;t want and keep what Windows needs..
NewMain
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 - 3550 Asrock Z77 Extreme4 Gigabyte GTX 760  4x2GB Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Seagate SATA 2TB x 2  Plextor PX-891SAW CM-Hyper N520 Slackware 14, Studio KUbuntu, OpenSuSe 12.3, Wi... 
MonitorKeyboardPowerCase
32" Vizio HDTV + DLP Logitech Wireless Corsair HX-850 Antec Sonata I 
MouseMouse PadAudioOther
Razer DeathAdder 2013 dual ESI Juli@ CoolGear ExtSata Enclosure w/ Optical and 3TB S... 
  hide details  
Reply
NewMain
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 - 3550 Asrock Z77 Extreme4 Gigabyte GTX 760  4x2GB Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Seagate SATA 2TB x 2  Plextor PX-891SAW CM-Hyper N520 Slackware 14, Studio KUbuntu, OpenSuSe 12.3, Wi... 
MonitorKeyboardPowerCase
32" Vizio HDTV + DLP Logitech Wireless Corsair HX-850 Antec Sonata I 
MouseMouse PadAudioOther
Razer DeathAdder 2013 dual ESI Juli@ CoolGear ExtSata Enclosure w/ Optical and 3TB S... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Old laptop problems, reinstall/format