Overclock.net › Forums › AMD › AMD CPUs › x2 4800- Speedfan reporting 2 vcore voltages?
New Posts  All Forums:Forum Nav:

x2 4800- Speedfan reporting 2 vcore voltages?

post #1 of 3
Thread Starter 
Hey guys,

When I run Speedfan, it reports 2 voltages for my Vcore; Vcore1 and Vcore2. Vcore 1 is whatever I've actually set it to in my BIOS- I.E. 1.42v. Vcore2 is 1.18v... troubling.

Now, my thought has been that since I've been OC'ing, my second core- CPU Core 0, is a TERRIBLE OC'er. My "primary" core will run 1.35v all the way up to 225x12 (being as far as I've tested the cores) and still be Primestable. I cannot, however, get the second core to do this, even at 1.45v CPU VID in my BIOS.

Is it possible that I've set something wrong and the 2nd core isn't recieving proper voltage? I'm very confused at the moment...

Thanks,
Devman
Nora
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 XFX 780i SLI 3-way 9800 GT 4gb DDR2-1066 OCz Fatal1ty 2x2gb 
Hard DriveOSMonitorKeyboard
74gb Raptor and 250gb WD storage Windows 7 Build 7100 19" and 24" Sceptre dual monitors Logitech G15 
PowerCaseMouse
Sunbeam Nuuo 550w Lian Li v2000b Logitech G5 
  hide details  
Reply
Nora
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 XFX 780i SLI 3-way 9800 GT 4gb DDR2-1066 OCz Fatal1ty 2x2gb 
Hard DriveOSMonitorKeyboard
74gb Raptor and 250gb WD storage Windows 7 Build 7100 19" and 24" Sceptre dual monitors Logitech G15 
PowerCaseMouse
Sunbeam Nuuo 550w Lian Li v2000b Logitech G5 
  hide details  
Reply
post #2 of 3
hi there.
i seem to be having the same problem.
i can not run prime95 for longer than a minute before core 0 packs in.
when i use speedfan to check the voltages it says the vcore is 1.39v
for core 0 and 1.49 for core 1.both vcores seem to jump about a bit.
are`nt the 2 cores supossed to have the same vcore?
i`ve tried updating the bios.that did nothing.i have just put these bits together recently.
whats likely to cause this?

my set up _
opteron 165
asrock 939 dual sata,1.60 bios
1 gig,pc3200,corsair ram
hiper 525w psu.

thanks in advance.
post #3 of 3
I belive its just speed fan , mine does it too, just look in bios
My System
(13 items)
 
  
CPUMotherboardOSMonitor
X2 4800 DFI NF4 LP SLI-DR 6-23-05 X64, x32 19" CRT 
KeyboardPowerCaseMouse
Oem Cheap o EnerMax 535W Enermax Bubble, Strobe, MS Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
X2 4800 DFI NF4 LP SLI-DR 6-23-05 X64, x32 19" CRT 
KeyboardPowerCaseMouse
Oem Cheap o EnerMax 535W Enermax Bubble, Strobe, MS Optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › x2 4800- Speedfan reporting 2 vcore voltages?