Overclock.net › Forums › AMD › AMD CPUs › 25C always, error or awesome?
New Posts  All Forums:Forum Nav:

25C always, error or awesome?

post #1 of 14
Thread Starter 
My 550 black edition is an unlocked quad, i keep it at a reasonable and 100% stable 3.333ghz, but the weird thing is that when i run p95, the temperature is always 25celcius per the AMD OD charts, and speedfan and core temp show the same. its cooled in a cooler master scout case with its decent set of default fans and also has a v8 cooling solution sitting on it. using the manual control pci, i lowered the fan to almost off, and as of now it still reads 25C.
is this an error or is it... well, awesome?

my 5850 is idle right now at 0% load, 24% fan and its at 54C, which seems a bit high, could it be receiving some of the real heat?
Retail Edge Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 4.2 Ghz GIGABYTE GA-P67X-UD3-B3 SLI MSI 560 4GB (2x2) G Skill 1600 1.5v cas 8 
Hard DriveOptical DriveOSMonitor
500GB WD RE4 ASUS DRW-24B1ST Windows 7 Pro 64bit ASUS 26" + LG 23" 
KeyboardPowerCaseMouse
Saitek Cyborg Seasonic X-series 650W Gold CM HAF 922 Steelseries Xai 
Mouse Pad
X Trac pads pro 
  hide details  
Reply
Retail Edge Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 4.2 Ghz GIGABYTE GA-P67X-UD3-B3 SLI MSI 560 4GB (2x2) G Skill 1600 1.5v cas 8 
Hard DriveOptical DriveOSMonitor
500GB WD RE4 ASUS DRW-24B1ST Windows 7 Pro 64bit ASUS 26" + LG 23" 
KeyboardPowerCaseMouse
Saitek Cyborg Seasonic X-series 650W Gold CM HAF 922 Steelseries Xai 
Mouse Pad
X Trac pads pro 
  hide details  
Reply
post #2 of 14
That is most likely an error...i would try real temp maybe

And no, it can't be receiving the heat as the temperature is of the chip itself.

and 54 is a bit high for idle...try putting the fan more at 40%
    
CPUMotherboardGraphicsRAM
|Intel Core i7 860 at 4.0GHz HT on 1.31V| |Asus P7P55D Pro| |GTX 260 OC, GTS 250 OC (Folding 24/7)| |4GB Corsair xms3 at 1458 MHz, 8-8-8-20| 
Hard DriveOSMonitorPower
|WD 500GB Blue SATA, WD 500GB Black SATA| |Windows 7 Premium (64-bit)| |Asus 24" at 1920x1080, HP 19" at 1440x900| |Corsiar TX850W| 
CaseMouseMouse Pad
|Cooler Master 690 II Advanced| |Razer Naga| |Razer Goliathus Standard| 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
|Intel Core i7 860 at 4.0GHz HT on 1.31V| |Asus P7P55D Pro| |GTX 260 OC, GTS 250 OC (Folding 24/7)| |4GB Corsair xms3 at 1458 MHz, 8-8-8-20| 
Hard DriveOSMonitorPower
|WD 500GB Blue SATA, WD 500GB Black SATA| |Windows 7 Premium (64-bit)| |Asus 24" at 1920x1080, HP 19" at 1440x900| |Corsiar TX850W| 
CaseMouseMouse Pad
|Cooler Master 690 II Advanced| |Razer Naga| |Razer Goliathus Standard| 
  hide details  
Reply
post #3 of 14
Thread Starter 
edit: i remember my boss telling me that the v8 keeps this chip chilly even at the lowest speed, but wouldnt it then go below 25C if i cranked it up? no matter how high or low the fan is it does not change. still at 100% load...
Retail Edge Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 4.2 Ghz GIGABYTE GA-P67X-UD3-B3 SLI MSI 560 4GB (2x2) G Skill 1600 1.5v cas 8 
Hard DriveOptical DriveOSMonitor
500GB WD RE4 ASUS DRW-24B1ST Windows 7 Pro 64bit ASUS 26" + LG 23" 
KeyboardPowerCaseMouse
Saitek Cyborg Seasonic X-series 650W Gold CM HAF 922 Steelseries Xai 
Mouse Pad
X Trac pads pro 
  hide details  
Reply
Retail Edge Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 4.2 Ghz GIGABYTE GA-P67X-UD3-B3 SLI MSI 560 4GB (2x2) G Skill 1600 1.5v cas 8 
Hard DriveOptical DriveOSMonitor
500GB WD RE4 ASUS DRW-24B1ST Windows 7 Pro 64bit ASUS 26" + LG 23" 
KeyboardPowerCaseMouse
Saitek Cyborg Seasonic X-series 650W Gold CM HAF 922 Steelseries Xai 
Mouse Pad
X Trac pads pro 
  hide details  
Reply
post #4 of 14
I think I read that when you unlock these, the temp sensors get messed up... so it would be reading wrong then.
post #5 of 14
When you unlock a core, the core temperature readings are broken. The only way to know your temps is to compare the core temp with another temp that progresses like it, that way when you unlock you just look at that temp and know how much you need to substract/add to get an approximate.
Omicron Lyrae
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE @3.6 Asus M4A785TD-V EVO Sapphire HD5770 V2 OCZ 2x2GB Gold DDR3-1333 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB Sony Lightscribe DVD-RW Windows 7 Professional 64-bit AOC F22+ 1080p 
KeyboardPowerCaseMouse
Cherry Scissor Switch Flat Keyboard OCZ StealthXstream 600W Cooler Master Elite 334 Microsoft Sidewinder 
  hide details  
Reply
Omicron Lyrae
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE @3.6 Asus M4A785TD-V EVO Sapphire HD5770 V2 OCZ 2x2GB Gold DDR3-1333 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB Sony Lightscribe DVD-RW Windows 7 Professional 64-bit AOC F22+ 1080p 
KeyboardPowerCaseMouse
Cherry Scissor Switch Flat Keyboard OCZ StealthXstream 600W Cooler Master Elite 334 Microsoft Sidewinder 
  hide details  
Reply
post #6 of 14
Maybe this is your NB temp?
    
CPUMotherboardGraphicsRAM
955 C3 3.8ghz GA-MA790X-UD4P Sapphire HD 4830 Samsung 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
SanDisk SSD Samsung F3 Sony DVD Burner S1283/Panaflo M1 
OSMonitorPowerCase
Windows 7 22" AOC 1920x1080 Corsair CX400 Antec 300 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
955 C3 3.8ghz GA-MA790X-UD4P Sapphire HD 4830 Samsung 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
SanDisk SSD Samsung F3 Sony DVD Burner S1283/Panaflo M1 
OSMonitorPowerCase
Windows 7 22" AOC 1920x1080 Corsair CX400 Antec 300 
  hide details  
Reply
post #7 of 14
The core unlock often disables or gives wrong values to the sensor readings on the cpu, you need to do a delta calculation on the mobo sensor readings.
Example:
You are running stock (no unlocked cores). At idle, your mobo sensor says 30c, and your cores are at 28c, and at load your mobo says 50c and your cores are at 45c. So your difference between the mobo sensor and the actual core 2-5c.

Now when you unlock those cores again, the core sensors stop working (it's a side effect of unlocking them), but your mobo sensors still work, but now you know your cores are 2-5c below the temp your mobo is reporting.
    
CPUMotherboardGraphicsGraphics
i7 2600k Asrock Extreme 4 Gen 3 Evga GTX560Ti 448 FTW Evga GTX560Ti 448 FTW 
RAMHard DriveHard DriveCooling
Corsair Vengeance DDR3 Crucial M4 SSD 256GB Samsung Spinpoint F3 1TB Alphacool NexXxos 480 
CoolingOSMonitorKeyboard
XSPC Raystorm Windows 7 Ultimate Iiyama ProLite E2273HDS Corsair Vengeance K90 
PowerCaseAudio
Silverstone Strider+ 850 Silverstone Temjin TJ07 Asus Xonar Essence STX 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7 2600k Asrock Extreme 4 Gen 3 Evga GTX560Ti 448 FTW Evga GTX560Ti 448 FTW 
RAMHard DriveHard DriveCooling
Corsair Vengeance DDR3 Crucial M4 SSD 256GB Samsung Spinpoint F3 1TB Alphacool NexXxos 480 
CoolingOSMonitorKeyboard
XSPC Raystorm Windows 7 Ultimate Iiyama ProLite E2273HDS Corsair Vengeance K90 
PowerCaseAudio
Silverstone Strider+ 850 Silverstone Temjin TJ07 Asus Xonar Essence STX 
  hide details  
Reply
post #8 of 14
awesome error
15s
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II x4 640 Gigabyte 880GM-D2H AMD HD4250 4 GB 
Hard DriveOSMonitorPower
640GB Arch GNU/Linux i686 Fujitsu Siemens 4612 FA 350 W 
Mouse
Logitech G9x 
  hide details  
Reply
15s
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II x4 640 Gigabyte 880GM-D2H AMD HD4250 4 GB 
Hard DriveOSMonitorPower
640GB Arch GNU/Linux i686 Fujitsu Siemens 4612 FA 350 W 
Mouse
Logitech G9x 
  hide details  
Reply
post #9 of 14
Quote:
Originally Posted by MadCatMk2 View Post
awesome error
x2
post #10 of 14
Hardware monitoring doesn't seem to work with the 550/555 once it's unlocked. And those temps for your 5850 are high
    
CPUMotherboardGraphicsRAM
i5-2500k @ 4300Mhz Biostar TP67XE Waiting to buy a new one 8GB 1600Mhz 7-8-7-21 1T 
Hard DriveCoolingOSMonitor
Samsung 840 SSD [250GB] Antec H20 620 Windows 7 x64 Acer S242HL 
PowerCase
Thermaltake 775W NZXT Phantom [White] 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500k @ 4300Mhz Biostar TP67XE Waiting to buy a new one 8GB 1600Mhz 7-8-7-21 1T 
Hard DriveCoolingOSMonitor
Samsung 840 SSD [250GB] Antec H20 620 Windows 7 x64 Acer S242HL 
PowerCase
Thermaltake 775W NZXT Phantom [White] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › 25C always, error or awesome?