Overclock.net › Forums › Intel › Intel CPUs › Question about CPU idle temp
New Posts  All Forums:Forum Nav:

Question about CPU idle temp

post #1 of 7
Thread Starter 
I have Q9550 intel Cpu.
i have overclocked to 3.8ghz
Currently running on 1.312 Voltage.
Question is my on my cpu core idle temp
i'm getting 24'C on core 1, 36'C on core2, 30 'C core3 and 29'C on core 4.
core 1,3,4 idle temp goes up and down +/-2 but core 2 doesn't go or down at all on idle. but when it goes full loading with prime95 goes up to 42'c on all cores. and once it's done it comes down to low 30's and high 20's excpet core 2 stops at 36'C.
any idea what's wrong with it?? or is it ok to leave it like this? please give me some tips with o/c as well please first time o/c'd watching youtube.

p.s sorry for bad english grammar. my 3rd language..
post #2 of 7
It's fine, just a stuck sensor. Why are you only at 3.8ghz if your loading prime at 42c? Push it past 4ghz
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Gigabyte UD3P EVGA 460 gtx 1gb SC 2x4 GB Corsair Vengance 
Hard DriveOptical DriveCoolingOS
120gb Vertex 3 Max IOPS/40gb Kingston SSD/ 500g... Asus Dvd burner Ultra 120 Extreme Win 7 
MonitorKeyboardPowerCase
Samsung BX2450 Filco Mx Brown Corsair 650TX CM 690 II Advanced 
MouseMouse PadAudio
G500 Razer Audio Technica M50s 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Gigabyte UD3P EVGA 460 gtx 1gb SC 2x4 GB Corsair Vengance 
Hard DriveOptical DriveCoolingOS
120gb Vertex 3 Max IOPS/40gb Kingston SSD/ 500g... Asus Dvd burner Ultra 120 Extreme Win 7 
MonitorKeyboardPowerCase
Samsung BX2450 Filco Mx Brown Corsair 650TX CM 690 II Advanced 
MouseMouse PadAudio
G500 Razer Audio Technica M50s 
  hide details  
Reply
post #3 of 7
Thread Starter 
so is there any way to fix the sensor?? or have to live with it??
post #4 of 7
Your temps look amazing... It does that sometimes don't worry about it.
post #5 of 7
Quote:
Originally Posted by joohyung86 View Post
so is there any way to fix the sensor?? or have to live with it??
It was an issue with the Yorkfield and Wolfdale processors. My parents E8400 shows 28°C/38°C at idle.

The new Gulftown processors are even worse. The idle/load temperatures can't be measured accurately with software (reported by Unclewebb).
post #6 of 7
Thread Starter 
Got thermaltake v8 cpu cooler with aerocooler vx-e pro le case. so far cooling side is pretty good.
but i also got a question. i'm currently on 1.35V on bios, however during Window when i check it on CPUZ i see 1.312, and goes down when i load to 100% to 1.28?. i did prime95 but failed after 5hrs. should i increase my voltage bit more? or leave as it is.. i mean 5hrs with 100% is something i wouldn't do everyday use even if i'm playing game.
post #7 of 7
Your temps are amazing, definitely push it past 4 GHz. Don't ask me about voltages though, I'm more of a noob than you!
    
CPUMotherboardGraphicsRAM
Core 2 Quad Q8200 @2.3 GHz generic or something ATI Radeon 3600 Series 4 GB 
Hard DriveOSMonitorPower
400 GB Windows 7 64-bit Samsung 22" Stock 
Case
Stock 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Quad Q8200 @2.3 GHz generic or something ATI Radeon 3600 Series 4 GB 
Hard DriveOSMonitorPower
400 GB Windows 7 64-bit Samsung 22" Stock 
Case
Stock 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Question about CPU idle temp