Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Please Help (Slow Windows Xp Fresh Install)
New Posts  All Forums:Forum Nav:

Please Help (Slow Windows Xp Fresh Install)

post #1 of 15
Thread Starter 
I installed Windows XP a little before my stock Socket 775 heatsink went. I got a new heatsink and it ran fine besides it was slow to load explorer like the task bar and a couple of small programs. When it loaded it was really fast. Now all the sudden it is very slow, uses no CPU usage, and only 1/4 of my RAM. I have no idea why, I have a pretty fast computer. It's a Intel E7400. It's stock clock speed is 2.8GHz but it's at 3570MHz. It is relatively cool. Can anyone please help me figure out this odd problem?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7400 MSI P43 Neo3 (MS-7514) GeForce 7350 LE - 128MB 2GB 
Hard DriveOSMonitorKeyboard
Lots Windows XP 22" Samsung LCD Logitech G15 
PowerCaseMouse
400W Antec Full-Tower Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7400 MSI P43 Neo3 (MS-7514) GeForce 7350 LE - 128MB 2GB 
Hard DriveOSMonitorKeyboard
Lots Windows XP 22" Samsung LCD Logitech G15 
PowerCaseMouse
400W Antec Full-Tower Logitech G7 
  hide details  
Reply
post #2 of 15
Thread Starter 
Any ideas?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7400 MSI P43 Neo3 (MS-7514) GeForce 7350 LE - 128MB 2GB 
Hard DriveOSMonitorKeyboard
Lots Windows XP 22" Samsung LCD Logitech G15 
PowerCaseMouse
400W Antec Full-Tower Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7400 MSI P43 Neo3 (MS-7514) GeForce 7350 LE - 128MB 2GB 
Hard DriveOSMonitorKeyboard
Lots Windows XP 22" Samsung LCD Logitech G15 
PowerCaseMouse
400W Antec Full-Tower Logitech G7 
  hide details  
Reply
post #3 of 15
Thread Starter 
I just installed Windows 7 and man it's just as slow.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7400 MSI P43 Neo3 (MS-7514) GeForce 7350 LE - 128MB 2GB 
Hard DriveOSMonitorKeyboard
Lots Windows XP 22" Samsung LCD Logitech G15 
PowerCaseMouse
400W Antec Full-Tower Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7400 MSI P43 Neo3 (MS-7514) GeForce 7350 LE - 128MB 2GB 
Hard DriveOSMonitorKeyboard
Lots Windows XP 22" Samsung LCD Logitech G15 
PowerCaseMouse
400W Antec Full-Tower Logitech G7 
  hide details  
Reply
post #4 of 15
Thread Starter 
I put the processor back to clock settings but it's still slow as a turtle. It's faster than before.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7400 MSI P43 Neo3 (MS-7514) GeForce 7350 LE - 128MB 2GB 
Hard DriveOSMonitorKeyboard
Lots Windows XP 22" Samsung LCD Logitech G15 
PowerCaseMouse
400W Antec Full-Tower Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7400 MSI P43 Neo3 (MS-7514) GeForce 7350 LE - 128MB 2GB 
Hard DriveOSMonitorKeyboard
Lots Windows XP 22" Samsung LCD Logitech G15 
PowerCaseMouse
400W Antec Full-Tower Logitech G7 
  hide details  
Reply
post #5 of 15
Have you Fully reset the Bios to default,
Loaded all the Drivers for your components,
Checked and swapped the ram out Say 1 stick at a time,
Tried on a different Hdd,

Check in the Bios to make sure Hdd is not running in P10 mode,

Also down load this Attachment 159262

you will need to save it as reset.vbs
file name = reset.vbs
save as type = All files

Once you have saved it as a VBS file it will have a scroll on it then just double click it,

This will reset all windows dma ports and settings.
Edited by macca_dj - 6/9/10 at 9:28am
RIG 1
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8350 ASUS CH-V 990FX EVGA GTX 980 G-SKILL F3-14900 SNIPER 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro WD Black² PIONEER BDR-205 XSPC Raystorm 
OSMonitorKeyboardPower
WIN 8.1 MCE Nec 463 MX5500 DARK POWER PRO 1200 - P10 
CaseMouseMouse PadAudio
CoolerMaster Cosmos II REVO DIRTY ASUS HDAV 1.3 Deluxe 
  hide details  
Reply
RIG 1
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8350 ASUS CH-V 990FX EVGA GTX 980 G-SKILL F3-14900 SNIPER 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro WD Black² PIONEER BDR-205 XSPC Raystorm 
OSMonitorKeyboardPower
WIN 8.1 MCE Nec 463 MX5500 DARK POWER PRO 1200 - P10 
CaseMouseMouse PadAudio
CoolerMaster Cosmos II REVO DIRTY ASUS HDAV 1.3 Deluxe 
  hide details  
Reply
post #6 of 15
Thread Starter 
I did everything besides from HDD on. It's a 64 bit processor running on 32 bit O/S, I figured that wouldn't hurt...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7400 MSI P43 Neo3 (MS-7514) GeForce 7350 LE - 128MB 2GB 
Hard DriveOSMonitorKeyboard
Lots Windows XP 22" Samsung LCD Logitech G15 
PowerCaseMouse
400W Antec Full-Tower Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7400 MSI P43 Neo3 (MS-7514) GeForce 7350 LE - 128MB 2GB 
Hard DriveOSMonitorKeyboard
Lots Windows XP 22" Samsung LCD Logitech G15 
PowerCaseMouse
400W Antec Full-Tower Logitech G7 
  hide details  
Reply
post #7 of 15
Thread Starter 
Does it do the same thing with DMA ports in windows 7 with sata?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7400 MSI P43 Neo3 (MS-7514) GeForce 7350 LE - 128MB 2GB 
Hard DriveOSMonitorKeyboard
Lots Windows XP 22" Samsung LCD Logitech G15 
PowerCaseMouse
400W Antec Full-Tower Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7400 MSI P43 Neo3 (MS-7514) GeForce 7350 LE - 128MB 2GB 
Hard DriveOSMonitorKeyboard
Lots Windows XP 22" Samsung LCD Logitech G15 
PowerCaseMouse
400W Antec Full-Tower Logitech G7 
  hide details  
Reply
post #8 of 15
What the vbs script ?

If so i would not know I only ever had dma and P10 mode problems with XP,

Also have you checked the Smart for your Hdd could be a Possible dieing drive ?
RIG 1
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8350 ASUS CH-V 990FX EVGA GTX 980 G-SKILL F3-14900 SNIPER 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro WD Black² PIONEER BDR-205 XSPC Raystorm 
OSMonitorKeyboardPower
WIN 8.1 MCE Nec 463 MX5500 DARK POWER PRO 1200 - P10 
CaseMouseMouse PadAudio
CoolerMaster Cosmos II REVO DIRTY ASUS HDAV 1.3 Deluxe 
  hide details  
Reply
RIG 1
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8350 ASUS CH-V 990FX EVGA GTX 980 G-SKILL F3-14900 SNIPER 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro WD Black² PIONEER BDR-205 XSPC Raystorm 
OSMonitorKeyboardPower
WIN 8.1 MCE Nec 463 MX5500 DARK POWER PRO 1200 - P10 
CaseMouseMouse PadAudio
CoolerMaster Cosmos II REVO DIRTY ASUS HDAV 1.3 Deluxe 
  hide details  
Reply
post #9 of 15
Thread Starter 
I have some tools to test the hdd which I will try and post a little later of how that went. It doesn't make sense that it's slower than my AMD Sempron 2800+ with Windows 7. It was fast with XP besides startup programs.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7400 MSI P43 Neo3 (MS-7514) GeForce 7350 LE - 128MB 2GB 
Hard DriveOSMonitorKeyboard
Lots Windows XP 22" Samsung LCD Logitech G15 
PowerCaseMouse
400W Antec Full-Tower Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7400 MSI P43 Neo3 (MS-7514) GeForce 7350 LE - 128MB 2GB 
Hard DriveOSMonitorKeyboard
Lots Windows XP 22" Samsung LCD Logitech G15 
PowerCaseMouse
400W Antec Full-Tower Logitech G7 
  hide details  
Reply
post #10 of 15
Did you get the reset.vbs file to run ?
if you did you would need to reboot after to see if it works or did anything,

Hdd scan is one you could try aswell if you do not already have it ?
Smart and surface tests
http://hddscan.com/

Also is the drive IDE or sata if IDE have you tried different Cables ?
Edited by macca_dj - 6/9/10 at 9:53am
RIG 1
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8350 ASUS CH-V 990FX EVGA GTX 980 G-SKILL F3-14900 SNIPER 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro WD Black² PIONEER BDR-205 XSPC Raystorm 
OSMonitorKeyboardPower
WIN 8.1 MCE Nec 463 MX5500 DARK POWER PRO 1200 - P10 
CaseMouseMouse PadAudio
CoolerMaster Cosmos II REVO DIRTY ASUS HDAV 1.3 Deluxe 
  hide details  
Reply
RIG 1
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8350 ASUS CH-V 990FX EVGA GTX 980 G-SKILL F3-14900 SNIPER 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro WD Black² PIONEER BDR-205 XSPC Raystorm 
OSMonitorKeyboardPower
WIN 8.1 MCE Nec 463 MX5500 DARK POWER PRO 1200 - P10 
CaseMouseMouse PadAudio
CoolerMaster Cosmos II REVO DIRTY ASUS HDAV 1.3 Deluxe 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Please Help (Slow Windows Xp Fresh Install)