Overclock.net › Forums › AMD › AMD Motherboards › Is this IMC in CPU or MOBO
New Posts  All Forums:Forum Nav:

Is this IMC in CPU or MOBO

post #1 of 7
Thread Starter 
I've not that I'm not able to shutdown for more than a few minutes without getting MEMTEST errors and BSODs after I start my computer back up. To fix it, all I have to do is swap the RAM position. I can either place them in the other RAM slots or just swap the two DIMMs already installed. Either way, it fixes the problem until I shutdown again. Yes, it runs fine for several days with just using sleep if I want but will undoubtedly throw errors when shutdown. I'm talking 5k+ in 10 mins of MEMTEST. The errors are ALWAYS around 500-550MB area, which tells me it's not the RAM. This happens when overclocked and when not overclocked. It's constant.

Do you think it could be the IMC of the CPU? Or is it quite obviously the motherboard. I have a new Gigabyte 890fxa-ud5 on the way from Newegg. Should I replace the CPU, too?
Skylake
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700k ASRock Z170 Extreme 6+ MSI GTX970 Gaming 4G G.Skill Ripjaws V 2x8GB 3200MHz 16-16-16 DDR4 
Hard DriveHard DriveCoolingOS
Crucial MX100 512GB WD Green 4TB Swiftech H240-X Windows 10 Pro N 
MonitorPowerCaseMouse
PCBank 2560x1440 Corsair HX850 Corsair 750D Razer Adder 
  hide details  
Reply
Skylake
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700k ASRock Z170 Extreme 6+ MSI GTX970 Gaming 4G G.Skill Ripjaws V 2x8GB 3200MHz 16-16-16 DDR4 
Hard DriveHard DriveCoolingOS
Crucial MX100 512GB WD Green 4TB Swiftech H240-X Windows 10 Pro N 
MonitorPowerCaseMouse
PCBank 2560x1440 Corsair HX850 Corsair 750D Razer Adder 
  hide details  
Reply
post #2 of 7
you are using the 2 slots furthest from the cpu?
post #3 of 7
Thread Starter 
Quote:
Originally Posted by redhat_ownage View Post
you are using the 2 slots furthest from the cpu?
Yes, although, again, it happens it both slots no matter the configuration.
Skylake
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700k ASRock Z170 Extreme 6+ MSI GTX970 Gaming 4G G.Skill Ripjaws V 2x8GB 3200MHz 16-16-16 DDR4 
Hard DriveHard DriveCoolingOS
Crucial MX100 512GB WD Green 4TB Swiftech H240-X Windows 10 Pro N 
MonitorPowerCaseMouse
PCBank 2560x1440 Corsair HX850 Corsair 750D Razer Adder 
  hide details  
Reply
Skylake
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700k ASRock Z170 Extreme 6+ MSI GTX970 Gaming 4G G.Skill Ripjaws V 2x8GB 3200MHz 16-16-16 DDR4 
Hard DriveHard DriveCoolingOS
Crucial MX100 512GB WD Green 4TB Swiftech H240-X Windows 10 Pro N 
MonitorPowerCaseMouse
PCBank 2560x1440 Corsair HX850 Corsair 750D Razer Adder 
  hide details  
Reply
post #4 of 7
Thread Starter 
I replaced the mobo but still have the issue. My RAM according to TigerDirect.com "These modules are guaranteed to support all Dual-Channel DDR3 platforms from Intel and AMD." I have tested them to be clean.

***?
Skylake
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700k ASRock Z170 Extreme 6+ MSI GTX970 Gaming 4G G.Skill Ripjaws V 2x8GB 3200MHz 16-16-16 DDR4 
Hard DriveHard DriveCoolingOS
Crucial MX100 512GB WD Green 4TB Swiftech H240-X Windows 10 Pro N 
MonitorPowerCaseMouse
PCBank 2560x1440 Corsair HX850 Corsair 750D Razer Adder 
  hide details  
Reply
Skylake
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700k ASRock Z170 Extreme 6+ MSI GTX970 Gaming 4G G.Skill Ripjaws V 2x8GB 3200MHz 16-16-16 DDR4 
Hard DriveHard DriveCoolingOS
Crucial MX100 512GB WD Green 4TB Swiftech H240-X Windows 10 Pro N 
MonitorPowerCaseMouse
PCBank 2560x1440 Corsair HX850 Corsair 750D Razer Adder 
  hide details  
Reply
post #5 of 7
I wouldn't worry about replacing the CPU until the new motherboard gets there so you can test further. Doesn't sound like a CPU issue or a memory controller issue. If it still happens with the new motherboard it could possibly be the RAM. Were you saying that within a few minutes of starting Memtest you get errors? That would definitely be an indicator that its an issue with the RAM. Are you using all stock settings on the RAM?
Triforce of Power
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4790K MSI Z97 Gaming 5 2x Zotac GTX 970 | SLI 32GB G.Skill Sniper 1866MHz 
Hard DriveHard DriveCoolingOS
250GB 850 Evo M.2 5TB WD Black Corsair H110i GTX Windows 10 Home x64 
MonitorKeyboardPowerCase
Sony KDL55W800 Logitech MK700 TT Toughpower 750W Corsair Obsidian 450D 
MouseMouse PadAudio
Logitech M705 Logitech G440 Onkyo HT-R693 
  hide details  
Reply
Triforce of Power
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4790K MSI Z97 Gaming 5 2x Zotac GTX 970 | SLI 32GB G.Skill Sniper 1866MHz 
Hard DriveHard DriveCoolingOS
250GB 850 Evo M.2 5TB WD Black Corsair H110i GTX Windows 10 Home x64 
MonitorKeyboardPowerCase
Sony KDL55W800 Logitech MK700 TT Toughpower 750W Corsair Obsidian 450D 
MouseMouse PadAudio
Logitech M705 Logitech G440 Onkyo HT-R693 
  hide details  
Reply
post #6 of 7
Thread Starter 
Quote:
Originally Posted by darklink View Post
I wouldn't worry about replacing the CPU until the new motherboard gets there so you can test further. Doesn't sound like a CPU issue or a memory controller issue. If it still happens with the new motherboard it could possibly be the RAM. Were you saying that within a few minutes of starting Memtest you get errors? That would definitely be an indicator that its an issue with the RAM. Are you using all stock settings on the RAM?
No, man.. It cannot possibly be the RAM unless there's a compatibility issue. Read the following carefully: The errors happen from 500-550mb NO MATTER WHAT ORDER THE RAM IS IN. This means that at any time, one stick fails and the other is clean. This is without fail. I've used this RAM on 3 different boards without problems. It is NOT the RAM. Swapping the RAM gives the same memory area errors.

The new board is here like I said above. The issue is the same.
Skylake
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700k ASRock Z170 Extreme 6+ MSI GTX970 Gaming 4G G.Skill Ripjaws V 2x8GB 3200MHz 16-16-16 DDR4 
Hard DriveHard DriveCoolingOS
Crucial MX100 512GB WD Green 4TB Swiftech H240-X Windows 10 Pro N 
MonitorPowerCaseMouse
PCBank 2560x1440 Corsair HX850 Corsair 750D Razer Adder 
  hide details  
Reply
Skylake
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700k ASRock Z170 Extreme 6+ MSI GTX970 Gaming 4G G.Skill Ripjaws V 2x8GB 3200MHz 16-16-16 DDR4 
Hard DriveHard DriveCoolingOS
Crucial MX100 512GB WD Green 4TB Swiftech H240-X Windows 10 Pro N 
MonitorPowerCaseMouse
PCBank 2560x1440 Corsair HX850 Corsair 750D Razer Adder 
  hide details  
Reply
post #7 of 7
Which BIOS revision is the board on? Perhaps try flashing to a prior version if on the newest and if on a prior version, flash to the newest. I highly doubt its the CPU. Maybe just a compatibility issue.
Triforce of Power
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4790K MSI Z97 Gaming 5 2x Zotac GTX 970 | SLI 32GB G.Skill Sniper 1866MHz 
Hard DriveHard DriveCoolingOS
250GB 850 Evo M.2 5TB WD Black Corsair H110i GTX Windows 10 Home x64 
MonitorKeyboardPowerCase
Sony KDL55W800 Logitech MK700 TT Toughpower 750W Corsair Obsidian 450D 
MouseMouse PadAudio
Logitech M705 Logitech G440 Onkyo HT-R693 
  hide details  
Reply
Triforce of Power
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4790K MSI Z97 Gaming 5 2x Zotac GTX 970 | SLI 32GB G.Skill Sniper 1866MHz 
Hard DriveHard DriveCoolingOS
250GB 850 Evo M.2 5TB WD Black Corsair H110i GTX Windows 10 Home x64 
MonitorKeyboardPowerCase
Sony KDL55W800 Logitech MK700 TT Toughpower 750W Corsair Obsidian 450D 
MouseMouse PadAudio
Logitech M705 Logitech G440 Onkyo HT-R693 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Is this IMC in CPU or MOBO