Overclock.net › Forums › Benchmarks › Benchmarking Competitions › Completed Competitions › GPU HD5450 Competition!!!
New Posts  All Forums:Forum Nav:

GPU HD5450 Competition!!! - Page 30  

post #291 of 332
no word from cl3 yet ???
p.r.a.s nVo7_SB
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k Asus P8P67 WS Revolution eVGA GTX 560Ti FPB G.SKILL F3-17000CL9 4GB 
Hard DriveOptical DriveOSMonitor
common ones common ones Windows 7 ULt x64 BenQ E2200HD 
PowerCase
Seasonic M12D 850 CM Storm Scout 
  hide details  
p.r.a.s nVo7_SB
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k Asus P8P67 WS Revolution eVGA GTX 560Ti FPB G.SKILL F3-17000CL9 4GB 
Hard DriveOptical DriveOSMonitor
common ones common ones Windows 7 ULt x64 BenQ E2200HD 
PowerCase
Seasonic M12D 850 CM Storm Scout 
  hide details  
post #292 of 332
Thread Starter 
Just under 3 days left. I'm leaving for Vegas, but I'll be back on the 23th for the end of the comp. You guys play nice these last few days
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
post #293 of 332
Quote:
Originally Posted by pr@$r1g View Post
no word from cl3 yet ???
I got no bench rig man.. im more than done. I have 5x CPU's, 4x GPU's and 3x sets of RAM with 3x POTS..and NO MOBO now!! I will not be competing... ever at this rate!-> congrats on the first and good luck to those still in it.
post #294 of 332
OMG! thats insane. 1.3ghz. congrats. i know it means nothing but i got my onboard to do 1.2ghz last night. quite proud of it. was running combat arms at 1900x1080 max quality . i would like to see some dx11 benches to. would be interesting
post #295 of 332
Quote:
Originally Posted by CL3P20 View Post
I got no bench rig man.. im more than done. I have 5x CPU's, 4x GPU's and 3x sets of RAM with 3x POTS..and NO MOBO now!! I will not be competing... ever at this rate!-> congrats on the first and good luck to those still in it.
can i have any one of those pots ...

FtW420 where are u man missing U ?
p.r.a.s nVo7_SB
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k Asus P8P67 WS Revolution eVGA GTX 560Ti FPB G.SKILL F3-17000CL9 4GB 
Hard DriveOptical DriveOSMonitor
common ones common ones Windows 7 ULt x64 BenQ E2200HD 
PowerCase
Seasonic M12D 850 CM Storm Scout 
  hide details  
p.r.a.s nVo7_SB
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k Asus P8P67 WS Revolution eVGA GTX 560Ti FPB G.SKILL F3-17000CL9 4GB 
Hard DriveOptical DriveOSMonitor
common ones common ones Windows 7 ULt x64 BenQ E2200HD 
PowerCase
Seasonic M12D 850 CM Storm Scout 
  hide details  
post #296 of 332
Dx11 benchies with this card would be ugly, even in vantage it is so slow you can pretty much count the individual frames as it runs.
Looks like I'm done, had a few minutes to try & freeze it last night & kept getting POST errors at 2b 'initialize vga bios', took it apart & let it dry to try it again on air but still gives errors. Probably over insulated & covered something that needed air, I'll have to keep it simple when I try again on a different gpu.
I let it get down to about -80 before trying to boot up, should I be trying to start up earlier or let it get right down to -160 or so first?
    
CPUMotherboardGraphicsRAM
i7 990x/3930k/3770k/4770k GB x58a-OC/Asus RIVE/x79 gd65/z77 mpower/z77 MV... gtx480s/gtx580s/7970s/680s/Titan Hyper/PSC/BBSE/Hynix/Samsung 
Hard DriveOptical DriveCoolingOS
HDDs/SSDs DVD Air/water/phase/copper pot Windowz 
MonitorKeyboardPowerCase
samsung 2320 Razer Lycosa ax1200 carboard box 
Mouse
Trackball 
  hide details  
    
CPUMotherboardGraphicsRAM
i7 990x/3930k/3770k/4770k GB x58a-OC/Asus RIVE/x79 gd65/z77 mpower/z77 MV... gtx480s/gtx580s/7970s/680s/Titan Hyper/PSC/BBSE/Hynix/Samsung 
Hard DriveOptical DriveCoolingOS
HDDs/SSDs DVD Air/water/phase/copper pot Windowz 
MonitorKeyboardPowerCase
samsung 2320 Razer Lycosa ax1200 carboard box 
Mouse
Trackball 
  hide details  
post #297 of 332
Quote:
Originally Posted by CL3P20 View Post
I got no bench rig man.. im more than done. I have 5x CPU's, 4x GPU's and 3x sets of RAM with 3x POTS..and NO MOBO now!! I will not be competing... ever at this rate!-> congrats on the first and good luck to those still in it.
Should send me your card to bench and we'll split the winnings. =o)~

Quote:
Originally Posted by FtW 420 View Post
Dx11 benchies with this card would be ugly, even in vantage it is so slow you can pretty much count the individual frames as it runs.
Looks like I'm done, had a few minutes to try & freeze it last night & kept getting POST errors at 2b 'initialize vga bios', took it apart & let it dry to try it again on air but still gives errors. Probably over insulated & covered something that needed air, I'll have to keep it simple when I try again on a different gpu.
I let it get down to about -80 before trying to boot up, should I be trying to start up earlier or let it get right down to -160 or so first?

I would actually boot w/o any ln2 in the pot and gradually bring the temps down to see where your cold bug is. Then as its warming up try to boot and that should give you an indication if you have a cbb and where your cb is.

My first post never has ln2 in the pot unless I know the limits of my hardware and I'm absolutely positive my mount is up to par.
Edited by NCspecV81 - 7/21/10 at 8:02am
Always Changing
(13 items)
 
  
CPUGraphicsRAMHard Drive
12 threads of euphemism Bash me! It's not your color! Loose. THAT'S WHAT SHE SAID! Just enough for all my cp 
OSMonitorPower
linux for gaming plethora of pixels plethora of watts 
  hide details  
Always Changing
(13 items)
 
  
CPUGraphicsRAMHard Drive
12 threads of euphemism Bash me! It's not your color! Loose. THAT'S WHAT SHE SAID! Just enough for all my cp 
OSMonitorPower
linux for gaming plethora of pixels plethora of watts 
  hide details  
post #298 of 332
Quote:
Originally Posted by NCspecV81 View Post
Should send me your card to bench and we'll split the winnings. =o)~




I would actually boot w/o any ln2 in the pot and gradually bring the temps down to see where your cold bug is. Then as its warming up try to boot and that should give you an indication if you have a cbb and where your cb is.

My first post never has ln2 in the pot unless I know the limits of my hardware and I'm absolutely positive my mount is up to par.
I would've thought the gpu would get too hot pretty quick with a room temp pot alone, I'll have to try your method next time. I checked the mount a couple times before installing the card, & had good contact on the core when I took it apart this last time.
Since I got no screenshots I took a pic as the rest of the ln2 in the pot was boiling off at least.
    
CPUMotherboardGraphicsRAM
i7 990x/3930k/3770k/4770k GB x58a-OC/Asus RIVE/x79 gd65/z77 mpower/z77 MV... gtx480s/gtx580s/7970s/680s/Titan Hyper/PSC/BBSE/Hynix/Samsung 
Hard DriveOptical DriveCoolingOS
HDDs/SSDs DVD Air/water/phase/copper pot Windowz 
MonitorKeyboardPowerCase
samsung 2320 Razer Lycosa ax1200 carboard box 
Mouse
Trackball 
  hide details  
    
CPUMotherboardGraphicsRAM
i7 990x/3930k/3770k/4770k GB x58a-OC/Asus RIVE/x79 gd65/z77 mpower/z77 MV... gtx480s/gtx580s/7970s/680s/Titan Hyper/PSC/BBSE/Hynix/Samsung 
Hard DriveOptical DriveCoolingOS
HDDs/SSDs DVD Air/water/phase/copper pot Windowz 
MonitorKeyboardPowerCase
samsung 2320 Razer Lycosa ax1200 carboard box 
Mouse
Trackball 
  hide details  
post #299 of 332
nah that card doesn't put out enough heat.. You could run the pot 24/7 and it be better than the stock coolers.
Always Changing
(13 items)
 
  
CPUGraphicsRAMHard Drive
12 threads of euphemism Bash me! It's not your color! Loose. THAT'S WHAT SHE SAID! Just enough for all my cp 
OSMonitorPower
linux for gaming plethora of pixels plethora of watts 
  hide details  
Always Changing
(13 items)
 
  
CPUGraphicsRAMHard Drive
12 threads of euphemism Bash me! It's not your color! Loose. THAT'S WHAT SHE SAID! Just enough for all my cp 
OSMonitorPower
linux for gaming plethora of pixels plethora of watts 
  hide details  
post #300 of 332
Quote:
Originally Posted by NCspecV81 View Post
Should send me your card to bench and we'll split the winnings. =o)~




I would actually boot w/o any ln2 in the pot and gradually bring the temps down to see where your cold bug is. Then as its warming up try to boot and that should give you an indication if you have a cbb and where your cb is.

My first post never has ln2 in the pot unless I know the limits of my hardware and I'm absolutely positive my mount is up to par.
ROFL Spec.. is there still time .. .. ? These mem's will hang at 1075 if a little cold.. wouldnt complete a bench at 1080mhz mem though


* Ftw420- I got mine to boot with my pot at room temp.. and 2-3x pieces of DICE = no boot ... could have been my breaking mobo at the time.. but I was thinking of a low CB too for the GPU... cant confirm though.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Completed Competitions
This thread is locked  
Overclock.net › Forums › Benchmarks › Benchmarking Competitions › Completed Competitions › GPU HD5450 Competition!!!