Overclock.net › Forums › Cooling › Water Cooling › Finally set up my cpu loop! Quick question
New Posts  All Forums:Forum Nav:

Finally set up my cpu loop! Quick question

post #1 of 3
Thread Starter 
Damn, I put some sweat, blood, and tears into this bad boy. It was more tougher than I thought to place everything into the case. Leaked once I first set up. Took me like an hour to realize what was causing it, which was the barb coming loose when it was installed. Kinda did the tubing too tight length wise and not too happy with that though.

Overall happy with this. Something I'm glad I did to experience it after being scared to even picture me doing it.

Got a quick question though, on the CPU block area the flow has squirting or something like its spitting. What's causing that? I'm 400% sure it isn't leaking or at least I hope not, but I leaked test it for quite a long time.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Gigabyte X58A-UD3R EVGA GTX 480 6GB Kingston HyperX DDR3-1600 
Hard DriveOSMonitorPower
WD Black 1TB Windows 7 SAMSUNG 24" 2494SW Corsair HX850 
Case
CaseLabs M8 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Gigabyte X58A-UD3R EVGA GTX 480 6GB Kingston HyperX DDR3-1600 
Hard DriveOSMonitorPower
WD Black 1TB Windows 7 SAMSUNG 24" 2494SW Corsair HX850 
Case
CaseLabs M8 
  hide details  
Reply
post #2 of 3
it sounds like its spitting? almost like a crackling sound?

that's air bubbles being shoved through the waterblocks - shake your radiator/case to help loosen the air bubbles so that they can bleed out of your system
    
CPUMotherboardGraphicsRAM
2x Intel Xeon 5420 2.5 GHz @ 3.00 GHz (400x7.5) Intel D5400XS Skulltrail MSI Radeon HD4870 1GB 8GB (4x2GB) A-Data DDR2-800 FB-DIMM ECC 
Hard DriveOptical DriveOSMonitor
2x WD VelociRaptor 150GB+2x WD Caviar Black 500GB 2x Black Samsung DVD-RW Windows 7 Ultimate 3x Samsung SycnMaster 940BF 19" 2ms LCD's 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair Professional Series AX850 Lian Li PC-75B Logitech MX518 
Mouse Pad
19x13" Office Depot Desk Pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2x Intel Xeon 5420 2.5 GHz @ 3.00 GHz (400x7.5) Intel D5400XS Skulltrail MSI Radeon HD4870 1GB 8GB (4x2GB) A-Data DDR2-800 FB-DIMM ECC 
Hard DriveOptical DriveOSMonitor
2x WD VelociRaptor 150GB+2x WD Caviar Black 500GB 2x Black Samsung DVD-RW Windows 7 Ultimate 3x Samsung SycnMaster 940BF 19" 2ms LCD's 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair Professional Series AX850 Lian Li PC-75B Logitech MX518 
Mouse Pad
19x13" Office Depot Desk Pad 
  hide details  
Reply
post #3 of 3
Thread Starter 
Yes sir. I'll give it a try in a few.


EDIT: Tried it out, it took it away. Although every now and then it's there still. I'm sure I do that with the res' cap on and sealed right?
Edited by marl - 6/8/10 at 8:09pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Gigabyte X58A-UD3R EVGA GTX 480 6GB Kingston HyperX DDR3-1600 
Hard DriveOSMonitorPower
WD Black 1TB Windows 7 SAMSUNG 24" 2494SW Corsair HX850 
Case
CaseLabs M8 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Gigabyte X58A-UD3R EVGA GTX 480 6GB Kingston HyperX DDR3-1600 
Hard DriveOSMonitorPower
WD Black 1TB Windows 7 SAMSUNG 24" 2494SW Corsair HX850 
Case
CaseLabs M8 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Finally set up my cpu loop! Quick question