Overclock.net › Forums › Intel › Intel CPUs › CPU overclock negatively impacting GPU?
New Posts  All Forums:Forum Nav:

CPU overclock negatively impacting GPU?

post #1 of 13
Thread Starter 
Hey guys,

If you've been following my posts you'd notice I've been having ~20-30 FPS on my rig. I finally narrowed down the issue after reformatting and setting my bios back to stock. The GPU works fine (60+FPS!) until I enact my OC profile and then back to 30FPS. Could any of the following cause the problem?

Code:
--BIOS--
AI Tweaker Settings:
Ai Overclock Tuner:                        Manual
CPU Ratio Setting:                          21
Intel Speed Step:                           Disabled
Xtreme Phase Full Power Mode:         Enabled
BCLK Frequency:                            191
PCIE Frequency:                             100
DRAM Frequency:                            DDR3-1531
UCLK Frequency:                            3063MHz
QPI Link Data Rate:                         Slow Mode

CPU Voltage Control:                       Manual 
CPU Voltage:                                 1.33125
CPU PLL Voltage:                            1.88
QPI/DRAM Core Voltage:                  1.325
IOH Voltage:                                 1.20
IOH PCIE Voltage:                          Auto
ICH Voltage:                                 1.20
ICH PCIE Voltage:                          Auto
DRAM Bus Voltage                          1.66
ALL Dram Data/CTRL Ref:                 Auto 

Load Line Calibration:                    Enabled
CPU Differential Amplitude:             Auto
CPU Clock Skew:                           Auto
CPU Speed Spectrum:                   Disabled
IOH Clock Skew:                            Auto
PCIE Spread Spectrum:                   Disabled

Advanced CPU Config:
C1E support:                                     Disabled
Hardware Prefetcher:                          Enabled
Adjacent Cache Line Prefetch:              Enabled
Intel Virtualization Tech:                     Enabled
CPU TM Function:                              Enabled
Execute disable Bit:                            Enabled
Intel HT Technology:                          Enabled
Active Processor Cores:                      All
A20M:                                             Disabled
Intel C-State Tech:                           Disabled
Up On It
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2ghz (VCore 1.38) ASUS P6X58D Premium HIS HD5870 @ stock G.Skill Trident 2000 
Hard DriveOSMonitorKeyboard
Wester Digital Caviar Black 1TB @ 7200 Windows 7 64bit ASUS M5276HE 27" Microsoft Natural Wireless 
PowerCaseMouse
Corsair 750TX NZXT Evo Tempest Logitec G500 
  hide details  
Reply
Up On It
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2ghz (VCore 1.38) ASUS P6X58D Premium HIS HD5870 @ stock G.Skill Trident 2000 
Hard DriveOSMonitorKeyboard
Wester Digital Caviar Black 1TB @ 7200 Windows 7 64bit ASUS M5276HE 27" Microsoft Natural Wireless 
PowerCaseMouse
Corsair 750TX NZXT Evo Tempest Logitec G500 
  hide details  
Reply
post #2 of 13
What do your stock settings look like in the BIOS at default? Is everything stable when you overclock; have you tried running Prime or OCCT to check for stability?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955@3.2ghz GIGABYTE GA-MA790XT-UD4P XFX 5770 Patriot Gamer Series 4GB 
Hard DriveOSMonitorPower
2 samung spinpoint f3 500gb raid0 Windows 7 Ultimate Samsung 245BW Antec EarthWatts EA750 750W 
Case
Antec 300 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955@3.2ghz GIGABYTE GA-MA790XT-UD4P XFX 5770 Patriot Gamer Series 4GB 
Hard DriveOSMonitorPower
2 samung spinpoint f3 500gb raid0 Windows 7 Ultimate Samsung 245BW Antec EarthWatts EA750 750W 
Case
Antec 300 
  hide details  
Reply
post #3 of 13
you can leave your uclk on auto , wont make a difference...
Check stability with Prime and/or Linx.
also try changind the multiplier to 19
Fire god
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @ 4.02Ghz 24/7 or 4.321Ghz for bench Asus p6t Power color 5850 6GB(2x3) Corsair 1333mhz 
Hard DriveOSMonitorKeyboard
2x500gb 7200rpm windows 7 ultimate Monitor Lcd 23 Lg 2353v A4tech G700 Gamer black 
PowerCaseMouseMouse Pad
750w R3 R120-V2 Sidewinder some random mouse pad 
  hide details  
Reply
Fire god
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @ 4.02Ghz 24/7 or 4.321Ghz for bench Asus p6t Power color 5850 6GB(2x3) Corsair 1333mhz 
Hard DriveOSMonitorKeyboard
2x500gb 7200rpm windows 7 ultimate Monitor Lcd 23 Lg 2353v A4tech G700 Gamer black 
PowerCaseMouseMouse Pad
750w R3 R120-V2 Sidewinder some random mouse pad 
  hide details  
Reply
post #4 of 13
Quote:
Originally Posted by danforz View Post
Hey guys,

If you've been following my posts you'd notice I've been having ~20-30 FPS on my rig. I finally narrowed down the issue after reformatting and setting my bios back to stock. The GPU works fine (60+FPS!) until I enact my OC profile and then back to 30FPS. Could any of the following cause the problem?

Code:
--BIOS--
AI Tweaker Settings:
Ai Overclock Tuner:                        Manual
CPU Ratio Setting:                          21
Intel Speed Step:                           Disabled
Xtreme Phase Full Power Mode:         Enabled
BCLK Frequency:                            191
PCIE Frequency:                             100
DRAM Frequency:                            DDR3-1531
UCLK Frequency:                            3063MHz
QPI Link Data Rate:                         Slow Mode

CPU Voltage Control:                       Manual 
CPU Voltage:                                 1.33125
CPU PLL Voltage:                            1.88
QPI/DRAM Core Voltage:                  1.325
IOH Voltage:                                 1.20
IOH PCIE Voltage:                          Auto
ICH Voltage:                                 1.20
ICH PCIE Voltage:                          Auto
DRAM Bus Voltage                          1.66
ALL Dram Data/CTRL Ref:                 Auto 

Load Line Calibration:                    Enabled
CPU Differential Amplitude:             Auto
CPU Clock Skew:                           Auto
CPU Speed Spectrum:                   Disabled
IOH Clock Skew:                            Auto
PCIE Spread Spectrum:                   Disabled

Advanced CPU Config:
C1E support:                                     Disabled
Hardware Prefetcher:                          Enabled
Adjacent Cache Line Prefetch:              Enabled
Intel Virtualization Tech:                     Enabled
CPU TM Function:                              Enabled
Execute disable Bit:                            Enabled
Intel HT Technology:                          Enabled
Active Processor Cores:                      All
A20M:                                             Disabled
Intel C-State Tech:                           Disabled
QPI Link Data Rate: Slow Mode

That is your problem, bump it to the next fastest, slow mode drops it to extremely slow.
Litzner Prime
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core I7-4790K Gigabyte G1.Sniper Z97 Gigabyte G1 Gaming GTX 970 Samsung 4GB 30nm DDR1600 X4 @ 2000 9-10-10-28 
Hard DriveCoolingCoolingOS
Samsung 850 Pro DD-M6 Nickel EK VGA Supreme HF Acetal Win10 Pro x64 
MonitorKeyboardPowerCase
Dell U2311H 23" IPS Razer Lycosa Corsair TX850W Lian Li PC75 
MouseMouse PadAudio
Logitech G700s Razer eXactMat Asus Xonar DG 
  hide details  
Reply
Litzner Prime
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core I7-4790K Gigabyte G1.Sniper Z97 Gigabyte G1 Gaming GTX 970 Samsung 4GB 30nm DDR1600 X4 @ 2000 9-10-10-28 
Hard DriveCoolingCoolingOS
Samsung 850 Pro DD-M6 Nickel EK VGA Supreme HF Acetal Win10 Pro x64 
MonitorKeyboardPowerCase
Dell U2311H 23" IPS Razer Lycosa Corsair TX850W Lian Li PC75 
MouseMouse PadAudio
Logitech G700s Razer eXactMat Asus Xonar DG 
  hide details  
Reply
post #5 of 13
Thread Starter 
Quote:
Originally Posted by Priest View Post
QPI Link Data Rate: Slow Mode

That is your problem, bump it to the next fastest, slow mode drops it to extremely slow.
Thank you everyone for your responses.

Stability:
This is not an issue of stability. I've run Prime95 ~3 hours at those settings with out issue.

QPI Link Data Rate:
Interesting thought, Priest. Why then, does everyone suggest setting this to the lowest possible when overclocking?
Up On It
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2ghz (VCore 1.38) ASUS P6X58D Premium HIS HD5870 @ stock G.Skill Trident 2000 
Hard DriveOSMonitorKeyboard
Wester Digital Caviar Black 1TB @ 7200 Windows 7 64bit ASUS M5276HE 27" Microsoft Natural Wireless 
PowerCaseMouse
Corsair 750TX NZXT Evo Tempest Logitec G500 
  hide details  
Reply
Up On It
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2ghz (VCore 1.38) ASUS P6X58D Premium HIS HD5870 @ stock G.Skill Trident 2000 
Hard DriveOSMonitorKeyboard
Wester Digital Caviar Black 1TB @ 7200 Windows 7 64bit ASUS M5276HE 27" Microsoft Natural Wireless 
PowerCaseMouse
Corsair 750TX NZXT Evo Tempest Logitec G500 
  hide details  
Reply
post #6 of 13
Quote:
Originally Posted by danforz View Post
Thank you everyone for your responses.

Stability:
This is not an issue of stability. I've run Prime95 ~3 hours at those settings with out issue.

QPI Link Data Rate:
Interesting thought, Priest. Why then, does everyone suggest setting this to the lowest possible when overclocking?
to achieve stability since if you benchmark a only cpu it wont make difference cuz u wont use a GPU -.-
Ryu's Den :3
(19 items)
 
Ryu's Den
(13 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 965 Extreme Edition Asus P6T6 WS Workstation XFX 6850 Asus 6850 
RAMHard DriveHard DriveHard Drive
Muskin Copperhead WD RE-4GP  WD Raptor Adata S596  
Optical DriveCoolingOSMonitor
LG Custom water cooling Windows 7 Ultimate X64 Samsung SyncMaster 2494HS 
KeyboardPowerCaseMouse
Ducky 1087 & VorteX Poker & G19 Coolermaster UCP 1100W HAF 932 G9 
Mouse PadAudioOther
Hien Hard Custom fusion, Creative Ducky wristrest 
CPUMotherboardGraphicsRAM
i7 965 Of DOOM @ 3.33Ghz 1.17V P6T6 WS Revolution EVGA GTX 275 1792MB Voltmodded Mushkin Copperhead 1600Mhz 
Hard DriveOSMonitorKeyboard
300gb velociraptor and 2x2TB WD RE4-GP Vista U 64X,Win 7 64X,MAC OS X Snow Leopard 64X samsung synchmaster 2949hs Logitech G19 
PowerCaseMouseMouse Pad
1100watt coolermaster UCP Coolermaster HAF932 G9/G5 Hien Hard,Razor exactmat 
  hide details  
Reply
Ryu's Den :3
(19 items)
 
Ryu's Den
(13 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 965 Extreme Edition Asus P6T6 WS Workstation XFX 6850 Asus 6850 
RAMHard DriveHard DriveHard Drive
Muskin Copperhead WD RE-4GP  WD Raptor Adata S596  
Optical DriveCoolingOSMonitor
LG Custom water cooling Windows 7 Ultimate X64 Samsung SyncMaster 2494HS 
KeyboardPowerCaseMouse
Ducky 1087 & VorteX Poker & G19 Coolermaster UCP 1100W HAF 932 G9 
Mouse PadAudioOther
Hien Hard Custom fusion, Creative Ducky wristrest 
CPUMotherboardGraphicsRAM
i7 965 Of DOOM @ 3.33Ghz 1.17V P6T6 WS Revolution EVGA GTX 275 1792MB Voltmodded Mushkin Copperhead 1600Mhz 
Hard DriveOSMonitorKeyboard
300gb velociraptor and 2x2TB WD RE4-GP Vista U 64X,Win 7 64X,MAC OS X Snow Leopard 64X samsung synchmaster 2949hs Logitech G19 
PowerCaseMouseMouse Pad
1100watt coolermaster UCP Coolermaster HAF932 G9/G5 Hien Hard,Razor exactmat 
  hide details  
Reply
post #7 of 13
To achieve game stability
Run Prime95 and Furmark
OR
Run your 3dmarkvantage on a loop for 3hours straight.
along with prime95
or just play a multicore game with settings on ultra with prime95 running.
for 3 hours or so.
notsobudget i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k asrock z97 pro3 Gtx 970 ref 16 adata 
Hard DriveCoolingOSMonitor
1tb barracuda hyper 212 evo 7 home dell 22 
KeyboardPowerCaseMouse
cm storm 750m corsair antec 900 cm storm 
Audio
onboard with edifier s730 
  hide details  
Reply
notsobudget i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k asrock z97 pro3 Gtx 970 ref 16 adata 
Hard DriveCoolingOSMonitor
1tb barracuda hyper 212 evo 7 home dell 22 
KeyboardPowerCaseMouse
cm storm 750m corsair antec 900 cm storm 
Audio
onboard with edifier s730 
  hide details  
Reply
post #8 of 13
Thread Starter 
Quote:
Originally Posted by pancing View Post
To achieve game stability
Run Prime95 and Furmark
OR
Run your 3dmarkvantage on a loop for 3hours straight.
along with prime95
or just play a multicore game with settings on ultra with prime95 running.
for 3 hours or so.
Maybe I should have better explained myself in my original post. Its not stability that is an issue - its graphics performance. When I set up my OC, the game performance drops considerably. But I don't receive any BSODs or GSODs.
Up On It
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2ghz (VCore 1.38) ASUS P6X58D Premium HIS HD5870 @ stock G.Skill Trident 2000 
Hard DriveOSMonitorKeyboard
Wester Digital Caviar Black 1TB @ 7200 Windows 7 64bit ASUS M5276HE 27" Microsoft Natural Wireless 
PowerCaseMouse
Corsair 750TX NZXT Evo Tempest Logitec G500 
  hide details  
Reply
Up On It
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2ghz (VCore 1.38) ASUS P6X58D Premium HIS HD5870 @ stock G.Skill Trident 2000 
Hard DriveOSMonitorKeyboard
Wester Digital Caviar Black 1TB @ 7200 Windows 7 64bit ASUS M5276HE 27" Microsoft Natural Wireless 
PowerCaseMouse
Corsair 750TX NZXT Evo Tempest Logitec G500 
  hide details  
Reply
post #9 of 13
Quote:
Originally Posted by danforz View Post
Hey guys,

If you've been following my posts you'd notice I've been having ~20-30 FPS on my rig. I finally narrowed down the issue after reformatting and setting my bios back to stock. The GPU works fine (60+FPS!) until I enact my OC profile and then back to 30FPS. Could any of the following cause the problem?

Code:
--BIOS--
AI Tweaker Settings:
Ai Overclock Tuner:                        Manual
CPU Ratio Setting:                          21
Intel Speed Step:                           Disabled
Xtreme Phase Full Power Mode:         Enabled
BCLK Frequency:                            191
PCIE Frequency:                             100
DRAM Frequency:                            DDR3-1531
UCLK Frequency:                            3063MHz
QPI Link Data Rate:                         Slow Mode

CPU Voltage Control:                       Manual 
CPU Voltage:                                 1.33125
CPU PLL Voltage:                            1.88
QPI/DRAM Core Voltage:                  1.325
IOH Voltage:                                 1.20
IOH PCIE Voltage:                          Auto
ICH Voltage:                                 1.20
ICH PCIE Voltage:                          Auto
DRAM Bus Voltage                          1.66
ALL Dram Data/CTRL Ref:                 Auto 

Load Line Calibration:                    Enabled
CPU Differential Amplitude:             Auto
CPU Clock Skew:                           Auto
CPU Speed Spectrum:                   Disabled
IOH Clock Skew:                            Auto
PCIE Spread Spectrum:                   Disabled

Advanced CPU Config:
C1E support:                                     Disabled
Hardware Prefetcher:                          Enabled
Adjacent Cache Line Prefetch:              Enabled
Intel Virtualization Tech:                     Enabled
CPU TM Function:                              Enabled
Execute disable Bit:                            Enabled
Intel HT Technology:                          Enabled
Active Processor Cores:                      All
A20M:                                             Disabled
Intel C-State Tech:                           Disabled
You said its a not a stability issue
but yet you're having problems
Run a GPU benchmark and see what sort of score your card gets
(19-21k is normal for a 5870 stock)
eh i dunno if this helps but check to see if your PCIE is running at 8X instead of 16X.
notsobudget i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k asrock z97 pro3 Gtx 970 ref 16 adata 
Hard DriveCoolingOSMonitor
1tb barracuda hyper 212 evo 7 home dell 22 
KeyboardPowerCaseMouse
cm storm 750m corsair antec 900 cm storm 
Audio
onboard with edifier s730 
  hide details  
Reply
notsobudget i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k asrock z97 pro3 Gtx 970 ref 16 adata 
Hard DriveCoolingOSMonitor
1tb barracuda hyper 212 evo 7 home dell 22 
KeyboardPowerCaseMouse
cm storm 750m corsair antec 900 cm storm 
Audio
onboard with edifier s730 
  hide details  
Reply
post #10 of 13
You're setting this OC profile in BIOS right?

The only thing I could think of impacting your GPU is if the PCIe was out of spec. Set it manually to 101 and see if there is any difference.

Also, run some purely CPU benchmarks with and without your OC to be sure that you're getting the proper performance from CPU/RAM. (SANDRA or something of the like)
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › CPU overclock negatively impacting GPU?