Overclock.net › Forums › Graphics Cards › AMD/ATI › 5850 crossfire, MSI Afterburner fan only working on one..
New Posts  All Forums:Forum Nav:

5850 crossfire, MSI Afterburner fan only working on one..

post #1 of 5
Thread Starter 
when i have crossfire enabled and go into msi afterburner to change my fan speed it only works on one of my gpu. if i turn off crossfire and try change fan speed in msi afterburner it changes both my gpu fan speeds.

manual fan control in ati overdrive isn't on either..
Edited by XxDannyxX - 6/9/10 at 2:48am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 930 Evga E760 Classified SLI GTX 480 6GB Corsair XMS3 
Hard DriveOSMonitorPower
60gb Vertex 2 SSD - 1.5tb Black Caviar x2 Raid 1 Win7 Pro 1920 x 1080 Samsung PX2370 Corsair AX1200 
Case
Corsair 800D 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 930 Evga E760 Classified SLI GTX 480 6GB Corsair XMS3 
Hard DriveOSMonitorPower
60gb Vertex 2 SSD - 1.5tb Black Caviar x2 Raid 1 Win7 Pro 1920 x 1080 Samsung PX2370 Corsair AX1200 
Case
Corsair 800D 
  hide details  
Reply
post #2 of 5
I think you can set it to adjust both GPU's in the afterburner settings. else you have to create 2 same profiles for each card.
Gaming 2016
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K Gigabyte Z170M-D3H MSI GTX1070 8G ARMOR Kingston HyperX FURY DDR4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Evo Samsung 850 Evo Seagate SHHD Cooler Master Nepton 240M 
OSMonitorKeyboardPower
Windows 10 Pro XB321HK Logitech 710 Corsair RM550x 
CaseMouseMouse PadAudio
Cooler Master Silencio 352 Logitech G500 Razer Goliathus Presonus Eris 4.5 
  hide details  
Reply
Gaming 2016
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K Gigabyte Z170M-D3H MSI GTX1070 8G ARMOR Kingston HyperX FURY DDR4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Evo Samsung 850 Evo Seagate SHHD Cooler Master Nepton 240M 
OSMonitorKeyboardPower
Windows 10 Pro XB321HK Logitech 710 Corsair RM550x 
CaseMouseMouse PadAudio
Cooler Master Silencio 352 Logitech G500 Razer Goliathus Presonus Eris 4.5 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by 1337LutZ View Post
I think you can set it to adjust both GPU's in the afterburner settings. else you have to create 2 same profiles for each card.
not sure what settings your talking about.. but i tried this

settings/general and then clicked on GPU2. and pressed ok.

then i tried to change its fan speed but instead of gpu2 fan speed to change it changes gpu1 still no matter what.. =/

like when i went in gpu2 i clicked to change fan speed to 50, and it stayed at the base fan speed (around 20 ) even though i selected 50, and when i went back to gpu 1 i saw its fan speed changed to 50 instead.. very weird


also core voltages doesn't show either its blank.
Edited by XxDannyxX - 6/9/10 at 3:08am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 930 Evga E760 Classified SLI GTX 480 6GB Corsair XMS3 
Hard DriveOSMonitorPower
60gb Vertex 2 SSD - 1.5tb Black Caviar x2 Raid 1 Win7 Pro 1920 x 1080 Samsung PX2370 Corsair AX1200 
Case
Corsair 800D 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 930 Evga E760 Classified SLI GTX 480 6GB Corsair XMS3 
Hard DriveOSMonitorPower
60gb Vertex 2 SSD - 1.5tb Black Caviar x2 Raid 1 Win7 Pro 1920 x 1080 Samsung PX2370 Corsair AX1200 
Case
Corsair 800D 
  hide details  
Reply
post #4 of 5
Thread Starter 
:/
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 930 Evga E760 Classified SLI GTX 480 6GB Corsair XMS3 
Hard DriveOSMonitorPower
60gb Vertex 2 SSD - 1.5tb Black Caviar x2 Raid 1 Win7 Pro 1920 x 1080 Samsung PX2370 Corsair AX1200 
Case
Corsair 800D 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 930 Evga E760 Classified SLI GTX 480 6GB Corsair XMS3 
Hard DriveOSMonitorPower
60gb Vertex 2 SSD - 1.5tb Black Caviar x2 Raid 1 Win7 Pro 1920 x 1080 Samsung PX2370 Corsair AX1200 
Case
Corsair 800D 
  hide details  
Reply
post #5 of 5
Make sure your fan speed is how you want it for the 2nd GPU. When you play a game, it will ramp up to your fan settings.

The fan settings for the 2nd GPU do not work when at idle because of ULPS.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 5850 crossfire, MSI Afterburner fan only working on one..