post #11 of 11
Quote:
Originally Posted by Microx256 View Post
ahh, nevermind, i managed to figure it out already i forgot i had dvbviewer in startup, and it uses the gpu to draw the image, even in the backround
and as i actualy currently have only 3 screens, i moved the 2 remaining screens to the 2nd gpu and everything works now as it should
Good stuff
SMA8
(25 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-4790k Asus Sabertooth Z97 Mark 1 EVGA GTX 780 Ti PNY GTX 780 Ti 
RAMHard DriveHard DriveHard Drive
16gb ddr3 1600mhz 120gb Samsung 840 Pro 64gb Crucial M4 PNY Optima 120gb 
Hard DriveCoolingCoolingCooling
2tb Western Digital Black XSPC Raystorm XSPC Razor GTX 780Ti v2 XSPC Razor GTX 780Ti v2 
CoolingCoolingCoolingOS
XSPC EX480 EK 480 XTX XSPC EX360 Windows 8.1 
MonitorKeyboardPowerCase
Asus VG248QE Corsair K60 1300watt EVGA Supernova G2 Gunmetal Caselabs SMA8 
MouseMouse PadAudioOther
Logitech G502 Steelseries Qck+ Swan M10's + Fiio E17 Lamptron FC5 V6 
  hide details  
Reply
SMA8
(25 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-4790k Asus Sabertooth Z97 Mark 1 EVGA GTX 780 Ti PNY GTX 780 Ti 
RAMHard DriveHard DriveHard Drive
16gb ddr3 1600mhz 120gb Samsung 840 Pro 64gb Crucial M4 PNY Optima 120gb 
Hard DriveCoolingCoolingCooling
2tb Western Digital Black XSPC Raystorm XSPC Razor GTX 780Ti v2 XSPC Razor GTX 780Ti v2 
CoolingCoolingCoolingOS
XSPC EX480 EK 480 XTX XSPC EX360 Windows 8.1 
MonitorKeyboardPowerCase
Asus VG248QE Corsair K60 1300watt EVGA Supernova G2 Gunmetal Caselabs SMA8 
MouseMouse PadAudioOther
Logitech G502 Steelseries Qck+ Swan M10's + Fiio E17 Lamptron FC5 V6 
  hide details  
Reply