Overclock.net › Forums › AMD › AMD CPUs › 1055T Vcore goes up on load ?!? (TurboCore disabled)
New Posts  All Forums:Forum Nav:

1055T Vcore goes up on load ?!? (TurboCore disabled)

post #1 of 35
Thread Starter 
Vcore BIOS setting: 1.475V
using prime to generate load,
i see the Vcore go up to 1,536V
(i check with hwinfo and cpu-z)

the following BIOS settings are disabled:
"CPU Active Core Control"
"AMD Turbo Core Technology"
"AMD IO C-State Support"
"Cool'n'Quiet"
"CPU Thermal Throttle"
"Enhanced Halt State"


what am i doing wrong ?
thanks for any suggestions
new
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Asrock 890GX Extreme3 Radeon HD4290 (onboard) 4 x 2GB (mushkin) DDR3 1600 
OSPower
Windows 7 x64 enterprise Super Flower Amazon 1000W 
  hide details  
Reply
new
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Asrock 890GX Extreme3 Radeon HD4290 (onboard) 4 x 2GB (mushkin) DDR3 1600 
OSPower
Windows 7 x64 enterprise Super Flower Amazon 1000W 
  hide details  
Reply
post #2 of 35
It "just happens" with some configurations. It could be the motherboard is the culprit, or it could even be caused from the PSU. I've never heard of Super Flower either.
Beast
(14 items)
 
Dell XPS Faptop
(8 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
Core 2 Duo T5250 @ 1.5ghz Dell 0N6705 Mobile Intel 965 Express 2 x 2GB Hyundai/Kingston DDR2 533mhz 
Hard DriveOptical DriveOSMonitor
OCZ Summit 60GB SSD Slot Load DVD-RW Windows 7 Ultimate x64 13.3 inch 1280x800 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
Beast
(14 items)
 
Dell XPS Faptop
(8 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
Core 2 Duo T5250 @ 1.5ghz Dell 0N6705 Mobile Intel 965 Express 2 x 2GB Hyundai/Kingston DDR2 533mhz 
Hard DriveOptical DriveOSMonitor
OCZ Summit 60GB SSD Slot Load DVD-RW Windows 7 Ultimate x64 13.3 inch 1280x800 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
post #3 of 35
The sensors on the motherboard aren't all that accurate, made worse if software isn't all that accurate.

If the machine were unstable then I'd pull out some test gear (VOM should do, but I've used scopes, even made the soundcard of a computer a scope).

Otherwise, regard the sensors as "suggestive".
post #4 of 35
Thread Starter 
i don't wanna try with a VOM as i'm to shaky with my hands doing such stuff,
so i'll end up killing my board/cpu.

i think the vcore sensors are very accurate,
and i can't imagine why the software should be inaccurate ? (i'm a programmer)

also the vcore always goes up on load,
otherwise it stays normal.
new
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Asrock 890GX Extreme3 Radeon HD4290 (onboard) 4 x 2GB (mushkin) DDR3 1600 
OSPower
Windows 7 x64 enterprise Super Flower Amazon 1000W 
  hide details  
Reply
new
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Asrock 890GX Extreme3 Radeon HD4290 (onboard) 4 x 2GB (mushkin) DDR3 1600 
OSPower
Windows 7 x64 enterprise Super Flower Amazon 1000W 
  hide details  
Reply
post #5 of 35
disable llc ( load line calibration)
post #6 of 35
Thread Starter 
@MrTOOSHORT: can't remember seeing that setting in BIOS, but i'll check for that.
new
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Asrock 890GX Extreme3 Radeon HD4290 (onboard) 4 x 2GB (mushkin) DDR3 1600 
OSPower
Windows 7 x64 enterprise Super Flower Amazon 1000W 
  hide details  
Reply
new
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Asrock 890GX Extreme3 Radeon HD4290 (onboard) 4 x 2GB (mushkin) DDR3 1600 
OSPower
Windows 7 x64 enterprise Super Flower Amazon 1000W 
  hide details  
Reply
post #7 of 35
Thread Starter 
there is no such setting
new
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Asrock 890GX Extreme3 Radeon HD4290 (onboard) 4 x 2GB (mushkin) DDR3 1600 
OSPower
Windows 7 x64 enterprise Super Flower Amazon 1000W 
  hide details  
Reply
new
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Asrock 890GX Extreme3 Radeon HD4290 (onboard) 4 x 2GB (mushkin) DDR3 1600 
OSPower
Windows 7 x64 enterprise Super Flower Amazon 1000W 
  hide details  
Reply
post #8 of 35
I need to push this thread up. I have the same CPU and same Mainboard (Tested with BIOS 2.40 and 2.41A). The V-Core swims up and down. I set 1,3125v in the BIOS (Turbo disabled) and in Prime95 (6x Cores, FPU Test) the v-core goes up to 1,3566v... That says everest, AMD Overdrive, Speedfan and CPU-Z.

But with that changing and flying voltage, it's not possible to overclock with energy and temperature in one sense.


I also contacted the ASRock German and Englisch European Support, first the netherlands ASRock sent me Bios 2.41A, bot it doesn't help very much
    
CPUMotherboardGraphicsRAM
Phenom II x6 1055T - CCBBE CB 1013CPMW ASRock 890GX Extreme3 HD4850 (Waiting for HD6000) Crucial DDR3-1333 2x2GB 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 250GB Windows 7 x64 BenQ 21,6" Logitech G11 
PowerCase
Corsair HX620 Lian Li PC-8NWX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II x6 1055T - CCBBE CB 1013CPMW ASRock 890GX Extreme3 HD4850 (Waiting for HD6000) Crucial DDR3-1333 2x2GB 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 250GB Windows 7 x64 BenQ 21,6" Logitech G11 
PowerCase
Corsair HX620 Lian Li PC-8NWX 
  hide details  
Reply
post #9 of 35
Do you have a CPU-VDDA setting? Is it set to Auto? Auto should be probably 2.5. What about PLL?
HomeOne
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 7700K Gigabyte Aorus Z270 Gaming-5 EVGA GTX 1080 FTW Corsair Vengeance LPX DDR4 16GB 
Hard DriveCoolingOSMonitor
Samsung 850 Pro SSD 512GB Thermaltake Water Riing 360MM AIO Windows 10 Home ASUS PG279Q 
KeyboardPowerCaseMouse
Razer Blackwidow Thermaltake Toughpower Grand RGB 750W Thermaltake Core P3 Razer Naga 
Mouse PadAudio
Spigen Extended Mouse Pad Logitech Artemis Spectrum 
  hide details  
Reply
HomeOne
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 7700K Gigabyte Aorus Z270 Gaming-5 EVGA GTX 1080 FTW Corsair Vengeance LPX DDR4 16GB 
Hard DriveCoolingOSMonitor
Samsung 850 Pro SSD 512GB Thermaltake Water Riing 360MM AIO Windows 10 Home ASUS PG279Q 
KeyboardPowerCaseMouse
Razer Blackwidow Thermaltake Toughpower Grand RGB 750W Thermaltake Core P3 Razer Naga 
Mouse PadAudio
Spigen Extended Mouse Pad Logitech Artemis Spectrum 
  hide details  
Reply
post #10 of 35
Some boards have LLC enabled to a point where you can't edit it. The reason is to ensure that the CPU gets what it needs from a power standpoint under load. Disabling it restricts that from happening, which could cause instability.

On a flip side, it could cause instability as well from a temp perspective.

I have it enabled in mine, and have achieved 4.2 GHz on Crosshair IV as a result. Depends on the board since I am not familiar with those.
HomeOne
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 7700K Gigabyte Aorus Z270 Gaming-5 EVGA GTX 1080 FTW Corsair Vengeance LPX DDR4 16GB 
Hard DriveCoolingOSMonitor
Samsung 850 Pro SSD 512GB Thermaltake Water Riing 360MM AIO Windows 10 Home ASUS PG279Q 
KeyboardPowerCaseMouse
Razer Blackwidow Thermaltake Toughpower Grand RGB 750W Thermaltake Core P3 Razer Naga 
Mouse PadAudio
Spigen Extended Mouse Pad Logitech Artemis Spectrum 
  hide details  
Reply
HomeOne
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 7700K Gigabyte Aorus Z270 Gaming-5 EVGA GTX 1080 FTW Corsair Vengeance LPX DDR4 16GB 
Hard DriveCoolingOSMonitor
Samsung 850 Pro SSD 512GB Thermaltake Water Riing 360MM AIO Windows 10 Home ASUS PG279Q 
KeyboardPowerCaseMouse
Razer Blackwidow Thermaltake Toughpower Grand RGB 750W Thermaltake Core P3 Razer Naga 
Mouse PadAudio
Spigen Extended Mouse Pad Logitech Artemis Spectrum 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › 1055T Vcore goes up on load ?!? (TurboCore disabled)