Overclock.net › Forums › General Hardware › General Processor Discussions › Omg, I think I messed up something BAD!
New Posts  All Forums:Forum Nav:

Omg, I think I messed up something BAD!

post #1 of 21
Thread Starter 
Setfsb usually let me go to

500/300

But now it only lets me go to 500/260

This was after I made the attemps to do 'REAL' overclocking through Bios which ended up failing. Why is it doing this!?
Balanced Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k HD4000 Gigabyte GA-Z77X-UD3H MSI GTX 560ti Kingston 16GB DDR3 
Hard DriveOptical DriveCoolingOS
Seagate 1TB Western Digital 500GB  Cooler Master Hyper 212+ Windows 7 (64 bit) 
MonitorPowerOther
Samsung 32inch HD 550W PSU Thermaltake tt eSports Shock Spin Gaming Headset 
  hide details  
Reply
Balanced Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k HD4000 Gigabyte GA-Z77X-UD3H MSI GTX 560ti Kingston 16GB DDR3 
Hard DriveOptical DriveCoolingOS
Seagate 1TB Western Digital 500GB  Cooler Master Hyper 212+ Windows 7 (64 bit) 
MonitorPowerOther
Samsung 32inch HD 550W PSU Thermaltake tt eSports Shock Spin Gaming Headset 
  hide details  
Reply
post #2 of 21
Well did you increase voltage in bios? What is your Multiplier? i have an E2200 as well.
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
post #3 of 21
Reset your CMOS.

But, you should really only overclock in the BIOS, otherwise you may have a very unstable overclock.
post #4 of 21
Thread Starter 
Quote:
Originally Posted by MR KROGOTH View Post
Well did you increase voltage in bios? What is your Multiplier? i have an E2200 as well.
I resetted back to failsafe after I stopped trying to OC through the BIOS.
Balanced Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k HD4000 Gigabyte GA-Z77X-UD3H MSI GTX 560ti Kingston 16GB DDR3 
Hard DriveOptical DriveCoolingOS
Seagate 1TB Western Digital 500GB  Cooler Master Hyper 212+ Windows 7 (64 bit) 
MonitorPowerOther
Samsung 32inch HD 550W PSU Thermaltake tt eSports Shock Spin Gaming Headset 
  hide details  
Reply
Balanced Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k HD4000 Gigabyte GA-Z77X-UD3H MSI GTX 560ti Kingston 16GB DDR3 
Hard DriveOptical DriveCoolingOS
Seagate 1TB Western Digital 500GB  Cooler Master Hyper 212+ Windows 7 (64 bit) 
MonitorPowerOther
Samsung 32inch HD 550W PSU Thermaltake tt eSports Shock Spin Gaming Headset 
  hide details  
Reply
post #5 of 21
Quote:
Originally Posted by xcyper33 View Post
I resetted back to failsafe after I stopped trying to OC through the BIOS.
Overclocking in the bios is the best way...i got my E2200 to 2.8GHz just barely bumping up vcore, and that was on a 30 $ Abit motherboard.
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
post #6 of 21
Thread Starter 
Quote:
Originally Posted by MR KROGOTH View Post
Overclocking in the bios is the best way...i got my E2200 to 2.8GHz just barely bumping up vcore, and that was on a 30 $ Abit motherboard.
But it makes my cpu run to hot games would go into BSOD, and if I ran a game and looked at speedfan it would say cpu temps reached 75c! that is freaking terrible
Balanced Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k HD4000 Gigabyte GA-Z77X-UD3H MSI GTX 560ti Kingston 16GB DDR3 
Hard DriveOptical DriveCoolingOS
Seagate 1TB Western Digital 500GB  Cooler Master Hyper 212+ Windows 7 (64 bit) 
MonitorPowerOther
Samsung 32inch HD 550W PSU Thermaltake tt eSports Shock Spin Gaming Headset 
  hide details  
Reply
Balanced Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k HD4000 Gigabyte GA-Z77X-UD3H MSI GTX 560ti Kingston 16GB DDR3 
Hard DriveOptical DriveCoolingOS
Seagate 1TB Western Digital 500GB  Cooler Master Hyper 212+ Windows 7 (64 bit) 
MonitorPowerOther
Samsung 32inch HD 550W PSU Thermaltake tt eSports Shock Spin Gaming Headset 
  hide details  
Reply
post #7 of 21
Never had that problem, you may want to get off stock cooling.

Yeah get off stock cooling. My Lion Square never let it reach 39*C
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
post #8 of 21
Thread Starter 
I was thinking of reapplying some thermal paste since I haven't done that in a loong while....
Balanced Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k HD4000 Gigabyte GA-Z77X-UD3H MSI GTX 560ti Kingston 16GB DDR3 
Hard DriveOptical DriveCoolingOS
Seagate 1TB Western Digital 500GB  Cooler Master Hyper 212+ Windows 7 (64 bit) 
MonitorPowerOther
Samsung 32inch HD 550W PSU Thermaltake tt eSports Shock Spin Gaming Headset 
  hide details  
Reply
Balanced Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k HD4000 Gigabyte GA-Z77X-UD3H MSI GTX 560ti Kingston 16GB DDR3 
Hard DriveOptical DriveCoolingOS
Seagate 1TB Western Digital 500GB  Cooler Master Hyper 212+ Windows 7 (64 bit) 
MonitorPowerOther
Samsung 32inch HD 550W PSU Thermaltake tt eSports Shock Spin Gaming Headset 
  hide details  
Reply
post #9 of 21
Quote:
Originally Posted by xcyper33 View Post
I was thinking of reapplying some thermal paste since I haven't done that in a loong while....
Yes, please do so, and if that doesnt help then heres a nice little cooler.
http://www.geeks.com/details.asp?inv...-00000&cat=FAN
Its Similar to mine.

Heres another:
http://www.geeks.com/details.asp?InvtId=7WA001&cpc=RESX
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
post #10 of 21
Thread Starter 
Quote:
Originally Posted by MR KROGOTH View Post
Yes, please do so, and if that doesnt help then heres a nice little cooler.
http://www.geeks.com/details.asp?inv...-00000&cat=FAN
Its Similar to mine.

Heres another:
http://www.geeks.com/details.asp?InvtId=7WA001&cpc=RESX
I'll look into that. Thanks. I hope I don't BSOD on my games with fail safe default settings tbqh. And yes I do use a stock fan...forgot the name of it.
Edited by xcyper33 - 6/9/10 at 7:05am
Balanced Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k HD4000 Gigabyte GA-Z77X-UD3H MSI GTX 560ti Kingston 16GB DDR3 
Hard DriveOptical DriveCoolingOS
Seagate 1TB Western Digital 500GB  Cooler Master Hyper 212+ Windows 7 (64 bit) 
MonitorPowerOther
Samsung 32inch HD 550W PSU Thermaltake tt eSports Shock Spin Gaming Headset 
  hide details  
Reply
Balanced Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k HD4000 Gigabyte GA-Z77X-UD3H MSI GTX 560ti Kingston 16GB DDR3 
Hard DriveOptical DriveCoolingOS
Seagate 1TB Western Digital 500GB  Cooler Master Hyper 212+ Windows 7 (64 bit) 
MonitorPowerOther
Samsung 32inch HD 550W PSU Thermaltake tt eSports Shock Spin Gaming Headset 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Processor Discussions
Overclock.net › Forums › General Hardware › General Processor Discussions › Omg, I think I messed up something BAD!