Overclock.net › Forums › Graphics Cards › NVIDIA › [very first vantage] on my new gtx 470!
New Posts  All Forums:Forum Nav:

[very first vantage] on my new gtx 470! - Page 5

post #41 of 44
Thread Starter 
well thanks! but yeah idk why the cpu score is so low with my 955 be @ 4.0 and 2800 nb...... but it think i could push so more and i think i will = ] ill post up a run done with PPU on here in like 10 mins.

sugar

EDIT: here yall are! this was with PPU enabled. no change in volts/clocks


Edited by sugarmankie - 6/11/10 at 8:37am
    
CPUMotherboardGraphicsRAM
i7 2600k @ 4.7 alll day biostar TP67XE seps GTX 470 sli like a boss 4gb gskill 2000mhz ripjaws @1866 8-8-8-24-1t 
Hard DriveOptical DriveOSMonitor
1tb wd cav blacks in raid 0 (another 1tb f3 soon) Lg superdrive windows 7 home premium x64 24 in 1080P acer h243h 
KeyboardPowerCaseMouse
g510 COUGAR 1000 watt ANTEC 900 2 g700 
Mouse Pad
steelseries cloth gaming mat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k @ 4.7 alll day biostar TP67XE seps GTX 470 sli like a boss 4gb gskill 2000mhz ripjaws @1866 8-8-8-24-1t 
Hard DriveOptical DriveOSMonitor
1tb wd cav blacks in raid 0 (another 1tb f3 soon) Lg superdrive windows 7 home premium x64 24 in 1080P acer h243h 
KeyboardPowerCaseMouse
g510 COUGAR 1000 watt ANTEC 900 2 g700 
Mouse Pad
steelseries cloth gaming mat 
  hide details  
Reply
post #42 of 44
Quote:
Originally Posted by chatch15117 View Post
I think something is wrong with mine... I max out at 835 regardless of how much voltage I pump through it.
Doubtful, 835 core is a pretty substantial overclock. I can hit 800 core on 1.050, but then it takes a LOT more voltage to go any higher. I did a test last night at 1.10 volts and 850 core and it showed artifacts within 30 seconds. I'm a little nervous about using more juice. 1.213 is max now, but that seems like a LOT of volts to push through a 470. I think it's that high for the 480s.
post #43 of 44
Quote:
Originally Posted by 9KRacing View Post
Doubtful, 835 core is a pretty substantial overclock. I can hit 800 core on 1.050, but then it takes a LOT more voltage to go any higher. I did a test last night at 1.10 volts and 850 core and it showed artifacts within 30 seconds. I'm a little nervous about using more juice. 1.213 is max now, but that seems like a LOT of volts to push through a 470. I think it's that high for the 480s.
I've run kombustor with 1.175v
    
CPUMotherboardGraphicsRAM
i7 930 #3951A687 @ 4.1 GIGGLEHERTZ GIGABYTE GA-EX58-UD3R EVGA GTX 470 mushkin 3GB DDR3 1600 7-8-7-20 
Hard DriveOptical DriveOSMonitor
3x Caviar Black 640GB, 2TB, HM160HI, 7200.7 etc. old 52x CD-R I found x64 Windows 7 Ultimate RTM HP w2207h 22" LCD 
KeyboardPowerCaseMouse
Rocketfish Bluetooth Seasonic X-750 Antec Nine Hundred M$ Bluetooth Mouse 5000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 930 #3951A687 @ 4.1 GIGGLEHERTZ GIGABYTE GA-EX58-UD3R EVGA GTX 470 mushkin 3GB DDR3 1600 7-8-7-20 
Hard DriveOptical DriveOSMonitor
3x Caviar Black 640GB, 2TB, HM160HI, 7200.7 etc. old 52x CD-R I found x64 Windows 7 Ultimate RTM HP w2207h 22" LCD 
KeyboardPowerCaseMouse
Rocketfish Bluetooth Seasonic X-750 Antec Nine Hundred M$ Bluetooth Mouse 5000 
  hide details  
Reply
post #44 of 44
Quote:
Originally Posted by chatch15117 View Post
I've run kombustor with 1.175v
hehe, I'm sure I'll get that high eventually. Once my second card shows up though, I'll be running them at like 725 core, and as low of voltage as I can get away with. Stupid SLI LE board makes me sandwich them together for some really nice temps.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [very first vantage] on my new gtx 470!