Overclock.net › Forums › Graphics Cards › AMD/ATI › 5850 Artifactting on default speed
New Posts  All Forums:Forum Nav:

5850 Artifactting on default speed - Page 2

post #11 of 17
Quote:
Originally Posted by SmokinWaffle View Post
CCC itself is just the driver program afaik, ATI Overdrive is the only thing that could cause potential problems, which is in the CCC itself if you didn't disable it.

What are your current temps @ stock?

If I remember correctly, XFX have a double lifetime warranty, which allows you to disassemble the card and not loose the warranty, so I don't think overclocking would matter, I could be wrong though.
Just a standard 2 year warranty mate. I think Asus are the highest with 3 years...IIRC.

We don't get life time warranties any more in the UK for some reason Not even from EVGA!

EDIT: Zotac do 5 year warranties. But obviously they are Nvidia exclusive.
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
post #12 of 17
Thread Starter 
im not too worried about the RMA. i think it should be fine. i'm just curious as to why this occured because it was working fine until i started overclocking. ye i had ati overdrive enable while using msi afterburn, could that have been the cause?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
**Lapped** Intel Q6600 G0 @ 3.825GHz @ 1.3625vcore Gigabyte P35 DQ6 XFX 5850 - 985 CORE/1290 MEM @ 1.3375V OCZ Blade DDR2-1066Mhz 4096MB 
Hard DriveOptical DriveOSMonitor
500gb Samsung HDD Samsung DVD/RW and Samsung DVD ROM Windows 7 - 32bit Samsung 206BW 
PowerCaseMouse
Coolermaster Realpower M700 Antec 900 Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
**Lapped** Intel Q6600 G0 @ 3.825GHz @ 1.3625vcore Gigabyte P35 DQ6 XFX 5850 - 985 CORE/1290 MEM @ 1.3375V OCZ Blade DDR2-1066Mhz 4096MB 
Hard DriveOptical DriveOSMonitor
500gb Samsung HDD Samsung DVD/RW and Samsung DVD ROM Windows 7 - 32bit Samsung 206BW 
PowerCaseMouse
Coolermaster Realpower M700 Antec 900 Logitech G5 
  hide details  
Reply
post #13 of 17
Quote:
Originally Posted by IcedEarth View Post
We don't get life time warranties any more in the UK for some reason
Oh yeah, I remember now, pretty sure the USA gets a double one though, although that could just be me making stuff up.

Why doesn't anyone love the UK anymore?
Quote:
Originally Posted by mr_zukovsky View Post
im not too worried about the RMA. i think it should be fine. i'm just curious as to why this occured because it was working fine until i started overclocking. ye i had ati overdrive enable while using msi afterburn, could that have been the cause?
2 programs doing the same thing can conflict and cause errors in any situation, I'm not at home at the moment, but I had a flicker on my right monitor, when I disabled ATIOD and used MSI AB instead to change the idle clocks, it went.

Also, if I remember correctly again, ATI OD has an "Auto-Tune", which, when enabled, overclocks the card automatically. They could have conflicted and given a weird problem maybe, or perhaps it overclocked the card more than you though, probably not that though as you can see the clocks in AB.

Either way, disable it when using MSI AB in future, and consider it a lesson learned. MSI AB is the better tool for overclocking anyhow by quite some league. (I can't see any reason for the artifacting other than this, unless it was a duff card )
    
CPUMotherboardGraphicsRAM
3570k GA-Z77MX-D3H Palit Jetstream 680 4GB 4 X 2GB G.Skill Ripjaws X (1600MHz/CAS8 @ 1.5v) 
Hard DriveCoolingOSMonitor
60GB Corsair Force + 2TB RAID0 + 500GB Antec Kühler 620 w/AP-14 Windows 7 Professional x64 Dell U2711 (2560 x 1440) 
KeyboardPowerCaseMouse
Filco Majestouch (MX Blues) Corsair HX650 Lian Li PC-U6B Razer Deathadder 3.5G 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3570k GA-Z77MX-D3H Palit Jetstream 680 4GB 4 X 2GB G.Skill Ripjaws X (1600MHz/CAS8 @ 1.5v) 
Hard DriveCoolingOSMonitor
60GB Corsair Force + 2TB RAID0 + 500GB Antec Kühler 620 w/AP-14 Windows 7 Professional x64 Dell U2711 (2560 x 1440) 
KeyboardPowerCaseMouse
Filco Majestouch (MX Blues) Corsair HX650 Lian Li PC-U6B Razer Deathadder 3.5G 
  hide details  
Reply
post #14 of 17
Quote:
Originally Posted by mr_zukovsky View Post
im not too worried about the RMA. i think it should be fine. i'm just curious as to why this occured because it was working fine until i started overclocking. ye i had ati overdrive enable while using msi afterburn, could that have been the cause?
It could be any number of factors mate.

It could be that you pushed the memory too far.

It could be the memory temperatures. I know you stated the core never went over 65C, but what about the memory temps? Memory is usually the main source of artifacting.

Or it could simply be a conflict between Overdrive and MSI Afterburner, but I don't know if there is a solution to this problem.

Which begs the question, why did you use both programs together when you knew they could provide conflicts?

Either way, if the artifacting didn't go down when put to stock, it sounds like the memory is faulty.


If it is indeed a software conflict have you tried reinstalling your OS to get rid of both software, then just installing some ATI drivers. A long shot, but there can't be a conflict if one doesn't exist
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
post #15 of 17
Thread Starter 
i disabled ati overdrive and there's no artifacts now . im gna check if everything is running ok in the game
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
**Lapped** Intel Q6600 G0 @ 3.825GHz @ 1.3625vcore Gigabyte P35 DQ6 XFX 5850 - 985 CORE/1290 MEM @ 1.3375V OCZ Blade DDR2-1066Mhz 4096MB 
Hard DriveOptical DriveOSMonitor
500gb Samsung HDD Samsung DVD/RW and Samsung DVD ROM Windows 7 - 32bit Samsung 206BW 
PowerCaseMouse
Coolermaster Realpower M700 Antec 900 Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
**Lapped** Intel Q6600 G0 @ 3.825GHz @ 1.3625vcore Gigabyte P35 DQ6 XFX 5850 - 985 CORE/1290 MEM @ 1.3375V OCZ Blade DDR2-1066Mhz 4096MB 
Hard DriveOptical DriveOSMonitor
500gb Samsung HDD Samsung DVD/RW and Samsung DVD ROM Windows 7 - 32bit Samsung 206BW 
PowerCaseMouse
Coolermaster Realpower M700 Antec 900 Logitech G5 
  hide details  
Reply
post #16 of 17
Quote:
Originally Posted by mr_zukovsky View Post
i disabled ati overdrive and there's no artifacts now . im gna check if everything is running ok in the game
Lol I gathered you had already tried that due to you stating you knew there could be a possible conflict

My bad!
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
post #17 of 17
Quote:
Originally Posted by IcedEarth View Post
Lol I gathered you had already tried that due to you stating you knew there could be a possible conflict
Yeah, same.
Quote:
Originally Posted by mr_zukovsky View Post
i disabled ati overdrive and there's no artifacts now . im gna check if everything is running ok in the game
Just as we thought.

Good to hear.
    
CPUMotherboardGraphicsRAM
3570k GA-Z77MX-D3H Palit Jetstream 680 4GB 4 X 2GB G.Skill Ripjaws X (1600MHz/CAS8 @ 1.5v) 
Hard DriveCoolingOSMonitor
60GB Corsair Force + 2TB RAID0 + 500GB Antec Kühler 620 w/AP-14 Windows 7 Professional x64 Dell U2711 (2560 x 1440) 
KeyboardPowerCaseMouse
Filco Majestouch (MX Blues) Corsair HX650 Lian Li PC-U6B Razer Deathadder 3.5G 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3570k GA-Z77MX-D3H Palit Jetstream 680 4GB 4 X 2GB G.Skill Ripjaws X (1600MHz/CAS8 @ 1.5v) 
Hard DriveCoolingOSMonitor
60GB Corsair Force + 2TB RAID0 + 500GB Antec Kühler 620 w/AP-14 Windows 7 Professional x64 Dell U2711 (2560 x 1440) 
KeyboardPowerCaseMouse
Filco Majestouch (MX Blues) Corsair HX650 Lian Li PC-U6B Razer Deathadder 3.5G 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 5850 Artifactting on default speed