Overclock.net › Forums › Graphics Cards › AMD/ATI › 5970 locks up with heavy usage...
New Posts  All Forums:Forum Nav:

5970 locks up with heavy usage...

post #1 of 7
Thread Starter 
I recently bought an ASUS 5970 from another member on this forum. A few days ago when I put it into my machine I started to experience lock ups with most graphically intense applications.

There are exceptions, however. It seems as though anything that runs on DirectX 9 has fewer issues. Games like Half-Life 2 and Left 4 Dead 2 seem to run with only intermittent problems. Also, older synthetic benchmarks such as 3D03 run without a incident.

The problem mainly arises when I attempt to launch games like Metro 2033 and Crysis while at the same time locking up with newer synthetic benchmarks such as Aliens vs Predator, Heaven, and 3D06. I must state that when these applications are launched the computer locks up immediately, typically on the applications laucnh/intro screen.

I have narrowed the problem to this GPU by using several other GPU's that I have in the houseas substitutes. All of the other GPU's, including a 5870 and 8800GTX, run without a hitch on all applications and games. I have even tried overvolting up to 1.2v with stock clocks in an attempt to see if it was just an unstable clock.

Are there certain drivers that I should be using? I am also running Eyefinity. Could that be the issue? I am also wanting to run Tri-Fire with the 5970 and 5870 but experience the same issues as listed above with the single 5970.

Any help is greatly appreciated. Let me know if you need more info.
post #2 of 7
Do a few drivers sweeps, reinstall latest drivers. perhaps a fresh OS install as well, just to make SURE it's not the card.
post #3 of 7
Thread Starter 
I still need some help! Anyone have anything?
post #4 of 7
Did you try the above advice? Try using just one monitor for now. Try the card in another computer maybe.
post #5 of 7
Thread Starter 
Ive tried the card on a single display and get the same results. I will be trying the card in a different machine tonight.
post #6 of 7
take out the 5970 card and use the other one for a "test run" see if you have issues with an overclock or something else.

if you dont have issues with the nvidia card then that isolates it to your ATI card. at that point i would take out all video card utilities and drives. and then clean install them,


one last thing , if you still have issues then maybe through in another hdd you have laying around and install windows and put the ati drivers in and take it for a spin. that would be the nail on the coffin meaning that its something hardware and you should maybe call the video card company and see what they offer as a solution. if you tell them you did all these things they will be more reluctant to help you or send a new a card.

just trying to be helpful , that is a very sexy card
    
CPUMotherboardGraphicsRAM
iI5 655k oc the crap outa RiP DFI iTX now GiGaByTE Asus 4870x2 TriFan 2x1GB Corsair 
Hard DriveOSMonitorKeyboard
150GB VelociRaptor W7 x64 Gateway DiamondTron NF CRT not proud of it 
PowerCaseMouseMouse Pad
600Watt SilverStone SilverStone Sugo SG07 iTX not proud of it Xtract RipperXL 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
iI5 655k oc the crap outa RiP DFI iTX now GiGaByTE Asus 4870x2 TriFan 2x1GB Corsair 
Hard DriveOSMonitorKeyboard
150GB VelociRaptor W7 x64 Gateway DiamondTron NF CRT not proud of it 
PowerCaseMouseMouse Pad
600Watt SilverStone SilverStone Sugo SG07 iTX not proud of it Xtract RipperXL 
  hide details  
Reply
post #7 of 7
Thread Starter 
There is no overclock on the card and I have already tested with other cards without indecent.

Tonight I am going to try the new 10.6 Beta drivers and see if that solves any issues. If that doesn't solve my issue I will try running the card on a fresh install of Windows.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 5970 locks up with heavy usage...