Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Need Help: Dell 600m slow all of a sudden.
New Posts  All Forums:Forum Nav:

Need Help: Dell 600m slow all of a sudden.

post #1 of 3
Thread Starter 
Here's the story:

I have a 6 year old 600m that was running like a champ until last week.
Brand new hard drive installed that's a month old.

Before (last week):
Windows XP Pro - boot time took ~8 seconds to get me to windows logon screen.
Everything else running smooth as butter.

After: (no modifications whatsoever)
Windows XP Pro - boot time takes ~2 minutes to get me to windows logon screen. 5 second lag between the black windows screen and the blue windoes background screen.
Mouse pointer stutters every five or ten seconds.
Any type of video (youtube flash or VLC media player) constant video stutter every 3 seconds.
File transfer SUPER SLOW (5 minutes for 300MB) regardless of transfering to a USB thumb drive or a USB sata drive.

What I've done so far:
Air dusted all the vents to rule out overheating.
Virus scan - nothing found
MEMTEST - no errors
Hitachi Drive Fitness Test Advanced Test Option - no errors

Do you guys think my processor or motherboard is about to BORK? Thanks
post #2 of 3
I'm wondering if your hard drive controller didn't get set to PIO mode during the swap instead of UltraDMA.

The shortest explanation on how to fix this is to boot Windows in Safe Mode. Under Device Manager, delete any hard drives listed. Also, delete the primary and secondary IDE controllers. Reboot. Your system will re-detect the controllers and the drives, and you'll need to reboot again.

Hopefully this will solve your issue. If not, post back.

P.S. Also check your BIOS to make sure UDMA Transfers are turned on.
LEVIATHAN
(21 items)
 
 
BORGCUBE (Server)
(17 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1265L v2 HP Matrox G200eh (linked to iLO4) 16GB (2 x 8) Kingston DDR3 ECC unbuffered 
Hard DriveHard DriveOptical DriveOS
2x Crucial M500 240GB SSD in RAID-0 4x Western Digital Red 2TB in RAID-5 Matsushita UJ-862 DVDR@ Windows Server 2012R2 Standard 
CaseOtherOtherOther
HP Microserver Gen8 HP SmartArray P222 RAID controller with 512MB c... MacAlly USB3 enclosure with WD Red 4TB (backup) APC BackUPS ES 750 
  hide details  
Reply
LEVIATHAN
(21 items)
 
 
BORGCUBE (Server)
(17 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1265L v2 HP Matrox G200eh (linked to iLO4) 16GB (2 x 8) Kingston DDR3 ECC unbuffered 
Hard DriveHard DriveOptical DriveOS
2x Crucial M500 240GB SSD in RAID-0 4x Western Digital Red 2TB in RAID-5 Matsushita UJ-862 DVDR@ Windows Server 2012R2 Standard 
CaseOtherOtherOther
HP Microserver Gen8 HP SmartArray P222 RAID controller with 512MB c... MacAlly USB3 enclosure with WD Red 4TB (backup) APC BackUPS ES 750 
  hide details  
Reply
post #3 of 3
Thread Starter 
WOW. I'm back to booting up in 8 seconds. It's like the difference between night and day!

Thank you Lonewolf. You truly are a guru. +REP
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Laptops and Netbooks
Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Need Help: Dell 600m slow all of a sudden.