Overclock.net › Forums › Graphics Cards › AMD/ATI › [UPDATED] Modify your ATI bios using RBE
New Posts  All Forums:Forum Nav:

[UPDATED] Modify your ATI bios using RBE - Page 6

post #51 of 52
Thread Starter 
Quote:
Originally Posted by ropittbul View Post
Helllo .
Happy new year !

I have a question . Where i can modifi the voltage for memori ?. 1.1 to 1.25 i need !
Hello. The core and memory use the same voltage. So for which ever register you have raised the core/memory clocks, raise that voltage to 1.25 per my first post in this guide.

Also, before you flash, make sure your 5970 is a reference card (I have a link for determining that in my first or second post). if you modify the voltage on a non-reference card, you could ruin the card. Happy modding!!
SFF
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3770k ASUS P8Z77-I ASUS GTX 570 Samsung (2 x 4gb) 
Hard DriveHard DriveHard DriveHard Drive
Intel 520 SSD Corsair F120 SSD Samsung 840 SSD Corsair F40 SSD 
Optical DriveCoolingOSMonitor
None Antec Kuhler 920 Win 7 Home 23" LG W2340 
KeyboardPowerCaseMouse
HHKB Professional 2 Silverstone ST45SF-G 450W CM 120 Elite Sidewinder X5 Gaming Mouse 
Mouse Pad
RAZER Vespula Dual Sided Gaming Mouse Mat 
  hide details  
Reply
SFF
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3770k ASUS P8Z77-I ASUS GTX 570 Samsung (2 x 4gb) 
Hard DriveHard DriveHard DriveHard Drive
Intel 520 SSD Corsair F120 SSD Samsung 840 SSD Corsair F40 SSD 
Optical DriveCoolingOSMonitor
None Antec Kuhler 920 Win 7 Home 23" LG W2340 
KeyboardPowerCaseMouse
HHKB Professional 2 Silverstone ST45SF-G 450W CM 120 Elite Sidewinder X5 Gaming Mouse 
Mouse Pad
RAZER Vespula Dual Sided Gaming Mouse Mat 
  hide details  
Reply
post #52 of 52
Hello.After trying to do some OC on my 5970 MSI, some issues appeared.The image is not smooth anymore when moving and some objects from some games are just moving from left to right constantly.Nothing changed after resetting the gpu.I'm using afterburner.I'm thinking that maybe the bios is corrupt and the only thing left to try is to restore the bios with the same version.I've found it on techpowerup.com.I have checked other forums also and some people are saying that their performance issues were gone after flashing the bios.Does anybody has an opinion about this?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [UPDATED] Modify your ATI bios using RBE