Overclock.net › Forums › Intel › Intel Motherboards › Asus P7H55-M Pro won't POST
New Posts  All Forums:Forum Nav:

Asus P7H55-M Pro won't POST

post #1 of 6
Thread Starter 
Hey everyone,

just built this 1156 rig.

its got an i7-860 in it.
and a 5650.
4g of g.skill 1600 ddr3


and the dumb thing wont post.

I've tried taking out the battery, re-seating the CPU, trying different RAM slots, trying only one stick, trying two sticks.

Any Ideas?
post #2 of 6
do you have a graphics card?
first rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel core i5 750 asus maximus III formula spphire radeon 5770 2x2 gskill 1600 
Hard DriveOptical DriveOSPower
wd 600 gb 7200rpm asus 24x windows 7 home premium corsair's 750w 
Case
haf 922 cooler master 
  hide details  
Reply
first rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel core i5 750 asus maximus III formula spphire radeon 5770 2x2 gskill 1600 
Hard DriveOptical DriveOSPower
wd 600 gb 7200rpm asus 24x windows 7 home premium corsair's 750w 
Case
haf 922 cooler master 
  hide details  
Reply
post #3 of 6
Quote:
Originally Posted by supercoolname View Post
do you have a graphics card?
See
Quote:
Originally Posted by the3lement View Post
Hey everyone,

just built this 1156 rig.

its got an i7-860 in it.
and a 5650.
4g of g.skill 1600 ddr3


and the dumb thing wont post.

I've tried taking out the battery, re-seating the CPU, trying different RAM slots, trying only one stick, trying two sticks.

Any Ideas?
Space Heater
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon W3520 Foxconn Bloodrage Sapphire 4890 Toxic 12GB Corsair DDR3 1333mhz 
Hard DriveOptical DriveOSMonitor
Vertex 2 60GB|4.5TB Storage A POS LG one.. Windows 7 Ultimate x64 Samsung Syncmaster 2443BWX 
KeyboardPowerCaseMouse
Logitech G15 v2 PC Power & Cooling 750w Antec 1200 Logitech G5 
Mouse Pad
A POS BestBuy one.. 
  hide details  
Reply
Space Heater
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon W3520 Foxconn Bloodrage Sapphire 4890 Toxic 12GB Corsair DDR3 1333mhz 
Hard DriveOptical DriveOSMonitor
Vertex 2 60GB|4.5TB Storage A POS LG one.. Windows 7 Ultimate x64 Samsung Syncmaster 2443BWX 
KeyboardPowerCaseMouse
Logitech G15 v2 PC Power & Cooling 750w Antec 1200 Logitech G5 
Mouse Pad
A POS BestBuy one.. 
  hide details  
Reply
post #4 of 6
thats mobile version
you have hd5670
     
CPUMotherboardGraphicsRAM
Pentium 4 2.4ghz 512kb 400mhz d510 epc motherboard intel extreme graphics 2gb ddr 
Hard DriveOptical DriveCoolingOS
40gb ide slim drive dvdrw stock Windows Embedded POSReady 2009  
KeyboardCaseMouseAudio
mitsai usb evo d510 epc genius usb sound max 
CPUMotherboardGraphicsRAM
POWERPC G4 800MHZ DUAL (7450) L3 CACHE NOT WORKING QUICKSILVER LOGIC BOARD MSI GEFORCE 4 TI 4600 128MB AGP (mac bios)  1.5GB sdram pc133 
Hard DriveOptical DriveOSKeyboard
Seagate 120gb ide 7200rpm superdrive mac osx 10.4.11 PRO KEYBOARD 
CaseAudio
powermac g4 quicksilver series ONBOARD 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Pentium 4 2.4ghz 512kb 400mhz d510 epc motherboard intel extreme graphics 2gb ddr 
Hard DriveOptical DriveCoolingOS
40gb ide slim drive dvdrw stock Windows Embedded POSReady 2009  
KeyboardCaseMouseAudio
mitsai usb evo d510 epc genius usb sound max 
CPUMotherboardGraphicsRAM
POWERPC G4 800MHZ DUAL (7450) L3 CACHE NOT WORKING QUICKSILVER LOGIC BOARD MSI GEFORCE 4 TI 4600 128MB AGP (mac bios)  1.5GB sdram pc133 
Hard DriveOptical DriveOSKeyboard
Seagate 120gb ide 7200rpm superdrive mac osx 10.4.11 PRO KEYBOARD 
CaseAudio
powermac g4 quicksilver series ONBOARD 
  hide details  
Reply
post #5 of 6
Hi the3lement what did you do to resolve this problem? because I have a similar problem I'm using an i3 530 and the computer won't post. I've tested my Ram, video card and HD in other rigs and they all work fine. I can't figure out what my problem is.
First System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720 BE @ 3.6 MSI 790FX-GD70 Sapphire 5770 & MSI Hawk 5770 xfired 4Gb Gskill DDR3 1600 
Hard DriveOSPowerCase
300Gb VelociRaptor Win7 64 620W Corsair CM 690 
  hide details  
Reply
First System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720 BE @ 3.6 MSI 790FX-GD70 Sapphire 5770 & MSI Hawk 5770 xfired 4Gb Gskill DDR3 1600 
Hard DriveOSPowerCase
300Gb VelociRaptor Win7 64 620W Corsair CM 690 
  hide details  
Reply
post #6 of 6
Thread Starter 
I put my ram in memory slots #2 and #4. posted right away after that.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P7H55-M Pro won't POST