Overclock.net › Forums › Graphics Cards › AMD/ATI › XFX 5970 Black Edition crashes win 7 all the time
New Posts  All Forums:Forum Nav:

XFX 5970 Black Edition crashes win 7 all the time - Page 3

post #21 of 78
did you disable ulps? had the same problem and that fixed it. Any time I install drivers newer than 10.1, i have to reboot into safemode and disable ulps thru the registry in order for it not to freeze on me.
post #22 of 78
Thread Starter 
Quote:
Originally Posted by Charsher47 View Post
did you disable ulps? had the same problem and that fixed it. Any time I install drivers newer than 10.1, i have to reboot into safemode and disable ulps thru the registry in order for it not to freeze on me.
I'd like to try that. Can you tell me the path where I find ULPS in the registry? I've currently Vista Business 64 Bit installed.
Burger with Fries
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090T @4.1GHz ASUS M4A89TD Pro/USB3 XFX 5970 Black Edition 4 x 2 GB DDR3 1600Mhz G.Skill 
Hard DriveOptical DriveCoolingOS
1x X25-M 80GB 2X SpinPoint F3 1TB Philips CD/DVD writer noctua NH-D14 Windows 7 64 Bit Professional & Win XP 32 Bit Pro 
MonitorPowerCase
Hanns-G HZ281HPB 1920x1200 27.5" Corsair HX 850W HAF 932 
  hide details  
Reply
Burger with Fries
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090T @4.1GHz ASUS M4A89TD Pro/USB3 XFX 5970 Black Edition 4 x 2 GB DDR3 1600Mhz G.Skill 
Hard DriveOptical DriveCoolingOS
1x X25-M 80GB 2X SpinPoint F3 1TB Philips CD/DVD writer noctua NH-D14 Windows 7 64 Bit Professional & Win XP 32 Bit Pro 
MonitorPowerCase
Hanns-G HZ281HPB 1920x1200 27.5" Corsair HX 850W HAF 932 
  hide details  
Reply
post #23 of 78
you just search the entire registry for "enableulps" and turn them all to 0's.

I would uninstall whatever drivers you're using, install 10.5 and when you restart, restart into safe mode and search the registry to disable ulps.

XFX 5970 BE's are notorious for needing this.
post #24 of 78
Thread Starter 
Quote:
Originally Posted by Charsher47 View Post
you just search the entire registry for "enableulps" and turn them all to 0's.

I would uninstall whatever drivers you're using, install 10.5 and when you restart, restart into safe mode and search the registry to disable ulps.

XFX 5970 BE's are notorious for needing this.
Thanks.

After disabling ULPS it went without problems, for about 3 minutes then the same errors as always.

At least for 3 minutes I was very excited.
Burger with Fries
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090T @4.1GHz ASUS M4A89TD Pro/USB3 XFX 5970 Black Edition 4 x 2 GB DDR3 1600Mhz G.Skill 
Hard DriveOptical DriveCoolingOS
1x X25-M 80GB 2X SpinPoint F3 1TB Philips CD/DVD writer noctua NH-D14 Windows 7 64 Bit Professional & Win XP 32 Bit Pro 
MonitorPowerCase
Hanns-G HZ281HPB 1920x1200 27.5" Corsair HX 850W HAF 932 
  hide details  
Reply
Burger with Fries
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090T @4.1GHz ASUS M4A89TD Pro/USB3 XFX 5970 Black Edition 4 x 2 GB DDR3 1600Mhz G.Skill 
Hard DriveOptical DriveCoolingOS
1x X25-M 80GB 2X SpinPoint F3 1TB Philips CD/DVD writer noctua NH-D14 Windows 7 64 Bit Professional & Win XP 32 Bit Pro 
MonitorPowerCase
Hanns-G HZ281HPB 1920x1200 27.5" Corsair HX 850W HAF 932 
  hide details  
Reply
post #25 of 78
Quote:
Originally Posted by 12Honk34 View Post
Thanks.

After disabling ULPS it went without problems, for about 3 minutes then the same errors as always.

At least for 3 minutes I was very excited.
Did you use 10.5 drivers? And there's about 8 you have to change.
post #26 of 78
Thread Starter 
Quote:
Originally Posted by Charsher47 View Post
Did you use 10.5 drivers? And there's about 8 you have to change.
Yes, 10.5 drivers.

I've found only 1 enableulps entry, which I changed to "0".

Edit: I've searched only for "ULPS" now and found the same single "enableulps" entry.
Edited by 12Honk34 - 6/11/10 at 2:35pm
Burger with Fries
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090T @4.1GHz ASUS M4A89TD Pro/USB3 XFX 5970 Black Edition 4 x 2 GB DDR3 1600Mhz G.Skill 
Hard DriveOptical DriveCoolingOS
1x X25-M 80GB 2X SpinPoint F3 1TB Philips CD/DVD writer noctua NH-D14 Windows 7 64 Bit Professional & Win XP 32 Bit Pro 
MonitorPowerCase
Hanns-G HZ281HPB 1920x1200 27.5" Corsair HX 850W HAF 932 
  hide details  
Reply
Burger with Fries
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090T @4.1GHz ASUS M4A89TD Pro/USB3 XFX 5970 Black Edition 4 x 2 GB DDR3 1600Mhz G.Skill 
Hard DriveOptical DriveCoolingOS
1x X25-M 80GB 2X SpinPoint F3 1TB Philips CD/DVD writer noctua NH-D14 Windows 7 64 Bit Professional & Win XP 32 Bit Pro 
MonitorPowerCase
Hanns-G HZ281HPB 1920x1200 27.5" Corsair HX 850W HAF 932 
  hide details  
Reply
post #27 of 78
Quote:
Originally Posted by 12Honk34 View Post
I've found only 1 enableulps entry, which I changed to "0".
Make sure in regedit "computer" at the top of the tree is highlighted so it searches your entire computer. Find "enableulps" change it to 0 and then press F3 to find the next one, Id say theres close to 12 of them total, 8 of which hold a value of 1. They need to be changed to 0. Sorry if I didn't make that clear.
post #28 of 78
Thread Starter 
Quote:
Originally Posted by Charsher47 View Post
Make sure in regedit "computer" at the top of the tree is highlighted so it searches your entire computer. Find "enableulps" change it to 0 and then press F3 to find the next one, Id say theres close to 12 of them total, 8 of which hold a value of 1. They need to be changed to 0. Sorry if I didn't make that clear.
Thanks, I've changed all of them to 0, had in total 15 enableulps, if I counted correctly.

It worked all well until now, I guess for at least 15 minutes this time. I was even able to run a few minutes of 3DMark06.

But now the errors are here again.
Burger with Fries
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090T @4.1GHz ASUS M4A89TD Pro/USB3 XFX 5970 Black Edition 4 x 2 GB DDR3 1600Mhz G.Skill 
Hard DriveOptical DriveCoolingOS
1x X25-M 80GB 2X SpinPoint F3 1TB Philips CD/DVD writer noctua NH-D14 Windows 7 64 Bit Professional & Win XP 32 Bit Pro 
MonitorPowerCase
Hanns-G HZ281HPB 1920x1200 27.5" Corsair HX 850W HAF 932 
  hide details  
Reply
Burger with Fries
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090T @4.1GHz ASUS M4A89TD Pro/USB3 XFX 5970 Black Edition 4 x 2 GB DDR3 1600Mhz G.Skill 
Hard DriveOptical DriveCoolingOS
1x X25-M 80GB 2X SpinPoint F3 1TB Philips CD/DVD writer noctua NH-D14 Windows 7 64 Bit Professional & Win XP 32 Bit Pro 
MonitorPowerCase
Hanns-G HZ281HPB 1920x1200 27.5" Corsair HX 850W HAF 932 
  hide details  
Reply
post #29 of 78
did it freeze during 3dmark06? or just randomly on the desktop or something?
post #30 of 78
Thread Starter 
Quote:
Originally Posted by Charsher47 View Post
did it freeze during 3dmark06? or just randomly on the desktop or something?
It froze when I was on the desktop respectively on the internet with inet explorer.

I let 3dMark06 run only for a few minutes and then aborted it.

It may be that the problem would have occured later in 3dMark06 too.
Burger with Fries
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090T @4.1GHz ASUS M4A89TD Pro/USB3 XFX 5970 Black Edition 4 x 2 GB DDR3 1600Mhz G.Skill 
Hard DriveOptical DriveCoolingOS
1x X25-M 80GB 2X SpinPoint F3 1TB Philips CD/DVD writer noctua NH-D14 Windows 7 64 Bit Professional & Win XP 32 Bit Pro 
MonitorPowerCase
Hanns-G HZ281HPB 1920x1200 27.5" Corsair HX 850W HAF 932 
  hide details  
Reply
Burger with Fries
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090T @4.1GHz ASUS M4A89TD Pro/USB3 XFX 5970 Black Edition 4 x 2 GB DDR3 1600Mhz G.Skill 
Hard DriveOptical DriveCoolingOS
1x X25-M 80GB 2X SpinPoint F3 1TB Philips CD/DVD writer noctua NH-D14 Windows 7 64 Bit Professional & Win XP 32 Bit Pro 
MonitorPowerCase
Hanns-G HZ281HPB 1920x1200 27.5" Corsair HX 850W HAF 932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › XFX 5970 Black Edition crashes win 7 all the time