Overclock.net › Forums › Graphics Cards › AMD/ATI › XFX 5970 Black Edition crashes win 7 all the time
New Posts  All Forums:Forum Nav:

XFX 5970 Black Edition crashes win 7 all the time - Page 6

post #51 of 78
Quote:
Originally Posted by 12Honk34 View Post
Sorry, but I don't understand what you mean. When I'm in safe mode my gfx drivers are not activated, and I can't install them in safe mode.

Further I haven't found an option to increase only the 2d clocks. Overdrive and Afterburner only allow to modify the GPU and the memory clocks, there is no 2d clock setting.

Well, I've upped the GPU/Memory clocks a little to 856Mhz/1110Mhz and it didn't crash so far. It only crashes as soon as I click on "Test custom clocks..." in overdrive. And the screen flickers a little.

Overdrive shows in windows a GPU clock of 400Mhz now(it was 157 before).

Ok, once you've uninstalled the driver in safe mode, go back into normal mode and install the latest drivers, reboot if needed and then in the MSi afterburner there is a button called settings in this menu go to the profile tab and there is a 2d clock setting there,

I'd recommend following that long post that i and Scaler have suggested, this actually is a fix! - it might seem complicated but its just manually adding numbers no skill involved!
Bench Press!
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k - 4.8Ghz - 1.45v ASRock P67 Fatal1ty Pro EVGA GTX 570 SLi (900/1800/2100) Corsair Dominator GT DDR3 PC3-12800C7 @ 2000Mhz 
Hard DriveCoolingOSMonitor
Corsair Force-3 120gb SSD + OTHERS EK HighFlow i7 CPU Blocks Win 7 Home Premium (64) Dell E248WFP + Dell S2309W 
KeyboardPowerCaseMouse
Logitech G110 Corsair TX950 Corsair 800D Razer Mamba 
Mouse Pad
Raser Vespula  
  hide details  
Reply
Bench Press!
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k - 4.8Ghz - 1.45v ASRock P67 Fatal1ty Pro EVGA GTX 570 SLi (900/1800/2100) Corsair Dominator GT DDR3 PC3-12800C7 @ 2000Mhz 
Hard DriveCoolingOSMonitor
Corsair Force-3 120gb SSD + OTHERS EK HighFlow i7 CPU Blocks Win 7 Home Premium (64) Dell E248WFP + Dell S2309W 
KeyboardPowerCaseMouse
Logitech G110 Corsair TX950 Corsair 800D Razer Mamba 
Mouse Pad
Raser Vespula  
  hide details  
Reply
post #52 of 78
Don't bother with the whole safe mode thing if you don't know how to do it.. you are safe without it anyway..

Just reinstall all the **** and install some drivers (10.5) for example.. then go to MSI and set the 2D clocks (Like ChosenLord said) (I have no idea what the exact numbers are right now.. I am using 435 / something because of eyefinity) but yours should be lower
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
post #53 of 78
Thread Starter 
If changed the values in Afterburner a little, it runs stable in windows so far. 850Mhz/1200Mhz are the stock speeds of a factory overclocked 5970 I saw online. Are those settings ok? Should the 2D/3D profiles have different clock speeds?



Edit: I can't find anything to adjust the fan speed, does afterburner do that automatically?
Edited by 12Honk34 - 6/12/10 at 5:04am
Burger with Fries
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090T @4.1GHz ASUS M4A89TD Pro/USB3 XFX 5970 Black Edition 4 x 2 GB DDR3 1600Mhz G.Skill 
Hard DriveOptical DriveCoolingOS
1x X25-M 80GB 2X SpinPoint F3 1TB Philips CD/DVD writer noctua NH-D14 Windows 7 64 Bit Professional & Win XP 32 Bit Pro 
MonitorPowerCase
Hanns-G HZ281HPB 1920x1200 27.5" Corsair HX 850W HAF 932 
  hide details  
Reply
Burger with Fries
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090T @4.1GHz ASUS M4A89TD Pro/USB3 XFX 5970 Black Edition 4 x 2 GB DDR3 1600Mhz G.Skill 
Hard DriveOptical DriveCoolingOS
1x X25-M 80GB 2X SpinPoint F3 1TB Philips CD/DVD writer noctua NH-D14 Windows 7 64 Bit Professional & Win XP 32 Bit Pro 
MonitorPowerCase
Hanns-G HZ281HPB 1920x1200 27.5" Corsair HX 850W HAF 932 
  hide details  
Reply
post #54 of 78
Thread Starter 
I wasn't able to run 3DMark06 with 850Mhz/1200Mhz, so I have only upped the GPU clock by 25Mhz to 750Mhz.

5970 is running at GPU/Memory 750Mhz/1000Mhz now. I was able to run 3DMark06 and it seems to be stable while in windows.

I've formatted again and reinstalled Win 7 64-Bit Pro instead of vista 64-Bit Business.
Burger with Fries
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090T @4.1GHz ASUS M4A89TD Pro/USB3 XFX 5970 Black Edition 4 x 2 GB DDR3 1600Mhz G.Skill 
Hard DriveOptical DriveCoolingOS
1x X25-M 80GB 2X SpinPoint F3 1TB Philips CD/DVD writer noctua NH-D14 Windows 7 64 Bit Professional & Win XP 32 Bit Pro 
MonitorPowerCase
Hanns-G HZ281HPB 1920x1200 27.5" Corsair HX 850W HAF 932 
  hide details  
Reply
Burger with Fries
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090T @4.1GHz ASUS M4A89TD Pro/USB3 XFX 5970 Black Edition 4 x 2 GB DDR3 1600Mhz G.Skill 
Hard DriveOptical DriveCoolingOS
1x X25-M 80GB 2X SpinPoint F3 1TB Philips CD/DVD writer noctua NH-D14 Windows 7 64 Bit Professional & Win XP 32 Bit Pro 
MonitorPowerCase
Hanns-G HZ281HPB 1920x1200 27.5" Corsair HX 850W HAF 932 
  hide details  
Reply
post #55 of 78
Quote:
Originally Posted by 12Honk34 View Post
I wasn't able to run 3DMark06 with 850Mhz/1200Mhz, so I have only upped the GPU clock by 25Mhz to 750Mhz.

5970 is running at GPU/Memory 750Mhz/1000Mhz now. I was able to run 3DMark06 and it seems to be stable while in windows.

I've formatted again and reinstalled Win 7 64-Bit Pro instead of vista 64-Bit Business.
Your 2D clocks are supposed to be 157 / 300 or something... change them

About the fan speed thing you need to go to settings general or monitoring or something (the tabs) and change your card (Pick the first GPU) you should be able to see 2 ATI Radeon 5970 or something.. just pick the first then u will be able to adjust the fan. (Sorry for not giving you full information its just im not home atm).

Btw what case you using?
Edited by Lune - 6/12/10 at 6:45am
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
post #56 of 78
Thread Starter 
Quote:
Originally Posted by Lune View Post
Your 2D clocks are supposed to be 157 / 300 or something... change them

About the fan speed thing you need to go to settings general or monitoring or something (the tabs) and change your card (Pick the first GPU) you should be able to see 2 ATI Radeon 5970 or something.. just pick the first then u will be able to adjust the fan. (Sorry for not giving you full information its just im not home atm).

Btw what case you using?
The 157 Mhz gpu speed was the whole problem. That seems to be the reason, why my system was crashing all the time. Now that I've changed that and have 400Mhz gpu clock in windows erverything runs stable.

I have the HAF 932 case.
Burger with Fries
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090T @4.1GHz ASUS M4A89TD Pro/USB3 XFX 5970 Black Edition 4 x 2 GB DDR3 1600Mhz G.Skill 
Hard DriveOptical DriveCoolingOS
1x X25-M 80GB 2X SpinPoint F3 1TB Philips CD/DVD writer noctua NH-D14 Windows 7 64 Bit Professional & Win XP 32 Bit Pro 
MonitorPowerCase
Hanns-G HZ281HPB 1920x1200 27.5" Corsair HX 850W HAF 932 
  hide details  
Reply
Burger with Fries
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090T @4.1GHz ASUS M4A89TD Pro/USB3 XFX 5970 Black Edition 4 x 2 GB DDR3 1600Mhz G.Skill 
Hard DriveOptical DriveCoolingOS
1x X25-M 80GB 2X SpinPoint F3 1TB Philips CD/DVD writer noctua NH-D14 Windows 7 64 Bit Professional & Win XP 32 Bit Pro 
MonitorPowerCase
Hanns-G HZ281HPB 1920x1200 27.5" Corsair HX 850W HAF 932 
  hide details  
Reply
post #57 of 78
LOL! these arent the kind of threads to see right after buying a 5970 black edition. xD
FireStorm V2
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k Gigabyte GA-X99-SLi 1080 Ti Corsair Vengence LPX 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 PRO WD Raptor WD Black Pioneer BDR-205 
OSMonitorKeyboardPower
Windows 7 Ultimate 64Bit 2x Acer K272HUL Corsair K90 Corsair RM850i 
CaseMouseMouse Pad
CoolerMaster HAF-X Logitech G502 Razer Firefly 
  hide details  
Reply
FireStorm V2
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k Gigabyte GA-X99-SLi 1080 Ti Corsair Vengence LPX 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 PRO WD Raptor WD Black Pioneer BDR-205 
OSMonitorKeyboardPower
Windows 7 Ultimate 64Bit 2x Acer K272HUL Corsair K90 Corsair RM850i 
CaseMouseMouse Pad
CoolerMaster HAF-X Logitech G502 Razer Firefly 
  hide details  
Reply
post #58 of 78
Quote:
Originally Posted by 12Honk34 View Post
The 157 Mhz gpu speed was the whole problem. That seems to be the reason, why my system was crashing all the time. Now that I've changed that and have 400Mhz gpu clock in windows erverything runs stable.

I have the HAF 932 case.
Well you should keep it at 400 then ( same as mine even tho im using eyefinity but whatever i guess its some bug overall) whatever is stable .. but 60 C idle is really bad, I have no idea how mine idle at 30.. going water in a week

Actually... 60C is bad but still.. what are you max temps? while gaming for example
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
post #59 of 78
Interesting. Also did you try Turning all EnableULPS to 0 in registry? Power saving feature. You shouldnt have had problems with the 157/300.

Whenever i tried to change anything in msi afterburner without that i would crash. Just a suggestion. GL
FrEaKNaSty
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz - 3011B106 Gigabyte GA-X58A-UD9 Asus 5850 GSKILL PI 6GB 6-8-6 1T 1600mhz 
Hard DriveOSMonitorPower
OCZ Vertex 2 SSD 50gb & F3 500gb Windows 7 Professional 64bit Asus MS238H LED LCD Silverstone ST1500W 
CaseMouseMouse Pad
Coolermaster HAF X Logitech MX518 Icemat 
  hide details  
Reply
FrEaKNaSty
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz - 3011B106 Gigabyte GA-X58A-UD9 Asus 5850 GSKILL PI 6GB 6-8-6 1T 1600mhz 
Hard DriveOSMonitorPower
OCZ Vertex 2 SSD 50gb & F3 500gb Windows 7 Professional 64bit Asus MS238H LED LCD Silverstone ST1500W 
CaseMouseMouse Pad
Coolermaster HAF X Logitech MX518 Icemat 
  hide details  
Reply
post #60 of 78
Thread Starter 
Quote:
Originally Posted by ryman546 View Post
Interesting. Also did you try Turning all EnableULPS to 0 in registry? Power saving feature. You shouldnt have had problems with the 157/300.

Whenever i tried to change anything in msi afterburner without that i would crash. Just a suggestion. GL
Yes, tried the ulps thing before, didn't work.

I can't controle my fan manually. I even downloaded EVGA Precision, the "fan speed" slider is grey and can't be used.

Maybe I have an earlier 5970 that doesn't support manual fan controle. I read in that case I'd need a "BIOS Flash". What's that and how to? My card is from November 18, 2009, according to GPU-Z.

I've 57°C/58°C in idle on windows, don't want my card to die in games.
Burger with Fries
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090T @4.1GHz ASUS M4A89TD Pro/USB3 XFX 5970 Black Edition 4 x 2 GB DDR3 1600Mhz G.Skill 
Hard DriveOptical DriveCoolingOS
1x X25-M 80GB 2X SpinPoint F3 1TB Philips CD/DVD writer noctua NH-D14 Windows 7 64 Bit Professional & Win XP 32 Bit Pro 
MonitorPowerCase
Hanns-G HZ281HPB 1920x1200 27.5" Corsair HX 850W HAF 932 
  hide details  
Reply
Burger with Fries
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090T @4.1GHz ASUS M4A89TD Pro/USB3 XFX 5970 Black Edition 4 x 2 GB DDR3 1600Mhz G.Skill 
Hard DriveOptical DriveCoolingOS
1x X25-M 80GB 2X SpinPoint F3 1TB Philips CD/DVD writer noctua NH-D14 Windows 7 64 Bit Professional & Win XP 32 Bit Pro 
MonitorPowerCase
Hanns-G HZ281HPB 1920x1200 27.5" Corsair HX 850W HAF 932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › XFX 5970 Black Edition crashes win 7 all the time