Overclock.net › Forums › Cooling › Air Cooling › Big difference in temps going from H50 to Ven X?
New Posts  All Forums:Forum Nav:

Big difference in temps going from H50 to Ven X? - Page 3

post #21 of 42
Quote:
Originally Posted by Blameless View Post
Highly dependent on environment and the amount of heat that must be moved.

OPs temps look pretty normal for his overclock.
83c load? I dont know about that.

Oh that reminds me another question.
This deals with llc/vdroop, when your load what is your vcore at?

And as i posted in the last post, how long ago did you apply that TIM?
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #22 of 42
Thread Starter 
Quote:
Originally Posted by LiLChris View Post
83c load? I dont know about that.

Oh that reminds me another question.
This deals with llc/vdroop, when your load what is your vcore at?

And as i posted in the last post, how long ago did you apply that TIM?
my llc is at level 1, and it has no drop or no increase in voltage when on load. Also i have had this TIM for at least 2 weeks so i doubt it is the TIM, since IC 7 takes like 2-3 days to seat, i think.
post #23 of 42
Thread Starter 
Quote:
Originally Posted by Rixon View Post
Did you remove the stock TIM that came on it? or have you done a re-seat?. The stock TIM is a very high quality Shin Etsu thermal pad, also make sure that your airflow is good and your not intaking air from any large heat source.
well the i7 wasnt the first cpu i used the h50 on, so i cleaned the stock TIM and applied my own IC 7. and im using the h50 as intake on my antec 900, so i doubt i am having trouble with airflow, and there is no large heat source near the comp :]
post #24 of 42
i switched from the ven-x to an h50. saw a 5c temp decrease going to the h50.
Folding Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 EVGA LE 3x SLI 2x 9800 GX2 & GTS250 OCZ 6GB 1600Mhz 
Hard DriveOSPowerCase
80GB Intel SSD & 1TB Caviar Green Windows 7 64-bit Home Premium Corsair HX1000 Corsair Obsidian 800D 
Mouse
Logitech G500 
  hide details  
Reply
Folding Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 EVGA LE 3x SLI 2x 9800 GX2 & GTS250 OCZ 6GB 1600Mhz 
Hard DriveOSPowerCase
80GB Intel SSD & 1TB Caviar Green Windows 7 64-bit Home Premium Corsair HX1000 Corsair Obsidian 800D 
Mouse
Logitech G500 
  hide details  
Reply
post #25 of 42
if you don't mind your case looking retarded and all, might i recommend 2 fans and 2 shrouds to go with your radiator.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.375Ghz (1.320v) Asus P5Q Pro Turbo 2x 5770's in xfire 8Gb Geil @ 900mhz 
Hard DriveOptical DriveOSMonitor
2x Maxtor 500Gb 7200RPM LG Win 7 Ultimate 64 Samsung 
KeyboardPowerCaseMouse
i-rocks gaming Nox Krypton 800W Haf 922 i-rocks 1600 dpi laser 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.375Ghz (1.320v) Asus P5Q Pro Turbo 2x 5770's in xfire 8Gb Geil @ 900mhz 
Hard DriveOptical DriveOSMonitor
2x Maxtor 500Gb 7200RPM LG Win 7 Ultimate 64 Samsung 
KeyboardPowerCaseMouse
i-rocks gaming Nox Krypton 800W Haf 922 i-rocks 1600 dpi laser 
  hide details  
Reply
post #26 of 42
Thread Starter 
Quote:
Originally Posted by pieisgood2 View Post
if you don't mind your case looking retarded and all, might i recommend 2 fans and 2 shrouds to go with your radiator.
i have 2 fans, and my own ghetto shroud that i made using duct tape lol, so its like this.

<- fan <- rad <- fan <- space in between intake fan and fan on radiator (basically my duct tape shroud lol) <- antec 900 intake fan.
post #27 of 42
Quote:
Originally Posted by LiLChris View Post
83c load? I dont know about that.
My load temps are higher I have an air cooler that is on the same level as the H50, and I am running the same class of CPU at the same speed, with probably lower voltage.

That said, my ambients are in the 30s C.
Primary
(15 items)
 
Secondary
(13 items)
 
In progress
(10 items)
 
CPUMotherboardGraphicsRAM
5820K @ 4.3/3.6GHz core/uncore, 1.225/1.2v Gigabyte X99 SOC Champion (F22n) 2x Sapphire R9 290X Tri-X OC New Edition (10036... 4x4GiB Crucial @ 2667, 12-11-12-27-T1, 1.37v 
Hard DriveHard DriveHard DriveCooling
Plextor M6e 128GB (fw 1.05) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB Cooler Master Nepton 280L 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Corsair RM1000x 
CaseMouseAudio
Fractal Design Define R4 Logitech G402 Realtek ALC1150 + M-Audio AV40 
CPUMotherboardGraphicsRAM
X5670 @ 4.4/3.2GHz core/uncore, 1.36 vcore, 1.2... Gigabyte X58A-UD5 r2.0 w/FF3mod10 BIOS Reference R9 290X w/Stilt's MLU 1000e / 1375m E... 2x Samsung MV-3V4G3D/US @ 2000, 10-11-11-30-T1,... 
RAMHard DriveHard DriveHard Drive
1x Crucial BLT4G3D1608ET3LX0 @ 2000, 10-11-11-3... OCZ (Toshiba) Trion 150 120GB Hyundai Sapphire 120GB 3x Hitachi Deskstar 7k1000.C 1TB 
CoolingOSPowerCase
Noctua NH-D14 Windows 7 Pro x64 SP1 Antec TP-750 Fractal Design R5 
Audio
ASUS Xonar DS 
CPUMotherboardGraphicsRAM
i7-6800K @ 4.3/3.5GHz core/uncore, 1.36/1.2v ASRock X99 OC Formula (P3.10) GTX 780 (temporary) 4x4GiB Crucial DDR4-2400 @ 11-13-12-28-T2, 1.33v 
Hard DriveHard DriveCoolingOS
Intel 600p 256GB NVMe 2x HGST Travelstar 7k1000 1TB Corsair H55 (temporary) Windows Server 2016 Datacenter 
PowerCase
Seasonic SS-860XP2 Corsair Carbide Air 540 
  hide details  
Reply
Primary
(15 items)
 
Secondary
(13 items)
 
In progress
(10 items)
 
CPUMotherboardGraphicsRAM
5820K @ 4.3/3.6GHz core/uncore, 1.225/1.2v Gigabyte X99 SOC Champion (F22n) 2x Sapphire R9 290X Tri-X OC New Edition (10036... 4x4GiB Crucial @ 2667, 12-11-12-27-T1, 1.37v 
Hard DriveHard DriveHard DriveCooling
Plextor M6e 128GB (fw 1.05) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB Cooler Master Nepton 280L 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Corsair RM1000x 
CaseMouseAudio
Fractal Design Define R4 Logitech G402 Realtek ALC1150 + M-Audio AV40 
CPUMotherboardGraphicsRAM
X5670 @ 4.4/3.2GHz core/uncore, 1.36 vcore, 1.2... Gigabyte X58A-UD5 r2.0 w/FF3mod10 BIOS Reference R9 290X w/Stilt's MLU 1000e / 1375m E... 2x Samsung MV-3V4G3D/US @ 2000, 10-11-11-30-T1,... 
RAMHard DriveHard DriveHard Drive
1x Crucial BLT4G3D1608ET3LX0 @ 2000, 10-11-11-3... OCZ (Toshiba) Trion 150 120GB Hyundai Sapphire 120GB 3x Hitachi Deskstar 7k1000.C 1TB 
CoolingOSPowerCase
Noctua NH-D14 Windows 7 Pro x64 SP1 Antec TP-750 Fractal Design R5 
Audio
ASUS Xonar DS 
CPUMotherboardGraphicsRAM
i7-6800K @ 4.3/3.5GHz core/uncore, 1.36/1.2v ASRock X99 OC Formula (P3.10) GTX 780 (temporary) 4x4GiB Crucial DDR4-2400 @ 11-13-12-28-T2, 1.33v 
Hard DriveHard DriveCoolingOS
Intel 600p 256GB NVMe 2x HGST Travelstar 7k1000 1TB Corsair H55 (temporary) Windows Server 2016 Datacenter 
PowerCase
Seasonic SS-860XP2 Corsair Carbide Air 540 
  hide details  
Reply
post #28 of 42
Quote:
Originally Posted by kpopsaranghae View Post
my llc is at level 1, and it has no drop or no increase in voltage when on load. Also i have had this TIM for at least 2 weeks so i doubt it is the TIM, since IC 7 takes like 2-3 days to seat, i think.
Why not try lowering your OC to 4ghz. And see about getting vdroop/llc working so your vcore gets lower when your on load. It helps alot!

But thats for later, im sure you can save profiles. So save your current one.
Go back to stock and see what temps you get in load/idle.
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #29 of 42
Thread Starter 
Quote:
Originally Posted by LiLChris View Post
Why not try lowering your OC to 4ghz. And see about getting vdroop/llc working so your vcore gets lower when your on load. It helps alot!

But thats for later, im sure you can save profiles. So save your current one.
Go back to stock and see what temps you get in load/idle.
lol well i find that no vdroop makes my chip oc better. And its not like my voltages spike, its just that they dont drop lol. i will try stock settings later, but the reason i want 4.2 ghz is to run my ram at 1600 (stock speed )
Edited by kpopsaranghae - 6/10/10 at 5:27pm
post #30 of 42
Thread Starter 
Quote:
Originally Posted by Blameless View Post
My load temps are higher I have an air cooler that is on the same level as the H50, and I am running the same class of CPU at the same speed, with probably lower voltage.

That said, my ambients are in the 30s C.
btw, u have a great chip lol, wish some of the 930's were as good...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › Big difference in temps going from H50 to Ven X?