Overclock.net › Forums › Cooling › Air Cooling › Big difference in temps going from H50 to Ven X?
New Posts  All Forums:Forum Nav:

Big difference in temps going from H50 to Ven X? - Page 4

post #31 of 42
Quote:
Originally Posted by kpopsaranghae View Post
btw, u have a great chip lol, wish some of the 930's were as good...
Lies! I cant get past 4.19 Lol

4.0 is my sweet spot, i might just go to 4.1 i know i wont see any difference but for folding it will help a bit.
Ill go for 4.2 and higher after summer, the temps in florida are crazy.

Everytime one of my friends get in there car they post 104f on FB pics. Lol
I wasnt able to hold my steering wheel the other day. Ugh! I want my fake winter already!

It will be my first winter with this PC, cant wait to see the actual temps. My room stays at 70F.
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #32 of 42
Thread Starter 
Quote:
Originally Posted by LiLChris View Post
Lies! I cant get past 4.19 Lol

4.0 is my sweet spot, i might just go to 4.1 i know i wont see any difference but for folding it will help a bit.
lol haha, yeah i have seen some ppl have to use like 1.3 + vcore to get stable at 4.0 with the 930s. Terrible compared to the 920's. Also, just in case u didnt know, the "nice chip" thing was directed towards blameless and his 4.2 ghz chip @ 1.28 Vcore :] not to put u down or anything but yeah XD
post #33 of 42
Hey OP you might want to consider getting an RMA

That's what I did a few weeks ago... ask them for an advance replacement
Random name
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k Asus P9X79 LE ATI HD5850 G.SKILL 4x4gb 2133mhz 
Hard DriveHard DriveCoolingOS
Samsung EVO 840 Seagate Barracuda Noctua NH-D14 W 8.1 
MonitorKeyboardPowerCase
Dell 24" 1920x1200 Tt eSports Poseiden brown Seasonic X-850 Fractal F4 
MouseMouse PadAudioAudio
Logitech G9x Steelseries Musiland 02 DAC KRK RP5 & Dayton SUB-80 
  hide details  
Reply
Random name
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k Asus P9X79 LE ATI HD5850 G.SKILL 4x4gb 2133mhz 
Hard DriveHard DriveCoolingOS
Samsung EVO 840 Seagate Barracuda Noctua NH-D14 W 8.1 
MonitorKeyboardPowerCase
Dell 24" 1920x1200 Tt eSports Poseiden brown Seasonic X-850 Fractal F4 
MouseMouse PadAudioAudio
Logitech G9x Steelseries Musiland 02 DAC KRK RP5 & Dayton SUB-80 
  hide details  
Reply
post #34 of 42
Thread Starter 
Quote:
Originally Posted by ThumperSD View Post
Hey OP you might want to consider getting an RMA

That's what I did a few weeks ago... ask them for an advance replacement
ok, let me test stock temps first :] thanks for the advice, and did the replacement h50 have better temps?
post #35 of 42
Quote:
Originally Posted by kpopsaranghae View Post
ok, let me test stock temps first :] thanks for the advice, and did the replacement h50 have better temps?
Yes it did. My original H50 worked fine but suddenly the load temps went up to 70c at stock.. My replacement is doing better (i mentioned my temps earlier) but apparently it is not as good as other people's for some reason
Random name
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k Asus P9X79 LE ATI HD5850 G.SKILL 4x4gb 2133mhz 
Hard DriveHard DriveCoolingOS
Samsung EVO 840 Seagate Barracuda Noctua NH-D14 W 8.1 
MonitorKeyboardPowerCase
Dell 24" 1920x1200 Tt eSports Poseiden brown Seasonic X-850 Fractal F4 
MouseMouse PadAudioAudio
Logitech G9x Steelseries Musiland 02 DAC KRK RP5 & Dayton SUB-80 
  hide details  
Reply
Random name
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k Asus P9X79 LE ATI HD5850 G.SKILL 4x4gb 2133mhz 
Hard DriveHard DriveCoolingOS
Samsung EVO 840 Seagate Barracuda Noctua NH-D14 W 8.1 
MonitorKeyboardPowerCase
Dell 24" 1920x1200 Tt eSports Poseiden brown Seasonic X-850 Fractal F4 
MouseMouse PadAudioAudio
Logitech G9x Steelseries Musiland 02 DAC KRK RP5 & Dayton SUB-80 
  hide details  
Reply
post #36 of 42
Thread Starter 
Quote:
Originally Posted by ThumperSD View Post
Yes it did. My original H50 worked fine but suddenly the load temps went up to 70c at stock.. My replacement is doing better (i mentioned my temps earlier) but apparently it is not as good as other people's for some reason
lol maybe u have higher ambient than ppl with better results, either way i am still yet to test my results with the stock settings lol.
post #37 of 42
Thread Starter 
ok, so i tested it on stock settings.

Idle: Lowest it went was 37, but hung around 38 C
Load: highest it went was 58 C. but hung around 57 C.

Do those sound about right?
post #38 of 42
So much better! I honestly dont remember my load temps at stock. I kinda skipped stock settings.

Ill let others chime in and tell ya if its right.

If its correct temps, i would personally start clocking up and try to keep it below the Vcore you had. Unless you think a new unit or a more expensive cooler will help.

What are you using to check your vcore during load/idle?
And what you using to check temps?

I forgot if you said it in an earlier post.
Edited by LiLChris - 6/10/10 at 5:59pm
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #39 of 42
Thread Starter 
Quote:
Originally Posted by LiLChris View Post
So much better! I honestly dont remember my load temps at stock. I kinda skipped stock settings.

Ill let others chime in and tell ya if its right.

If its correct temps, i would personally start clocking up and try to keep it below the Vcore you had. Unless you think a new unit or a more expensive cooler will help.
well like i said, i would really like to run 4.2 ghz :] thats the whole point, to see if getting a Ven-X would lower my idle temps, cuz i have seen some ven-x results and they have beaten h50 by up to 7 C but thats on load, i want idle temps to be around 42-43 C if i were to commit another 60 bucks to a Ven-X, and then i would have to think about what i want to do with my h50. :[
post #40 of 42
Thread Starter 
bump :] would like to hear more opinions about this matter. While idle temps r important ( to me ), i would like to lower my load temps to around 80, since right now it is like 84 C on linx.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › Big difference in temps going from H50 to Ven X?